Jump to content

Gigabyte 964-DS4 και OC μνημών.


mech5107
 Share

Recommended Posts

Είναι κάποιες φορές που κάτι σε τσαντίζει τόσο πολύ που είσαι έτοιμος να τα σπάσεις όλα...μια από αυτές είναι και η δική μου.

Αρχικά

[email protected]*[email protected](1.45 bios)@Water(28idle/45load)

Gigabyte 965-DS4 (η παλιά "καλή" γνωστή μητρική, απείραχτη, με F11 bios a.k.a newest)

Adata 4gb 800άρες [email protected] (Ψύχονται με έναν 12άρη CM στις 1000rpm)

8800gt

PSU 500w SuperFlower (Ούτε κακό-ούτε καλό, η 12άρα κάτω από 11,95 δεν έχει πάει)

Το πρόβλημα:

Η μητρική μου έχει σπάσει τα νεύρα με το πώς και αν παίζει τις μνήμες.

Οι μνήμες είναι 800άρες, ΟΚ, αλλά μέχρι πριν από λίγο έπαιζαν με [email protected]@2.2v

Μιας και είχα ώρα για σκότωμα, είπα να δοκιμάσω να βρω αν θα πάνε πάνω από 1000...

Από εκείνη την ώρα έχω κάνει τα πάντα, αλλά στα 978 (χ2,66 στο bios)δεν λένε να bootάρουν.

Με χ2.5 πάνε στα 917, όπου και είμαι τώρα που σας γράφω, αλλά όποτε θέλει bootάρει και πότε όχι.

Memtest και gaming ήταν κομπλέ στα 978, οπότε δεν έχω λόγο να πιστεύω ότι στα 917 δυσκολεύεται...

Γενικά εκτός από τον x2 πολλαπλασιαστή στις ram, με οποιονδήποτε άλλο δυσκολεύεται...δοκίμασα και με 3 3,33 4 σε συνδυασμούς που βγάζουν τις ram κάπου στα 800-900, πάντα με CL5 και τάση 2,2-2,4v.

Στο chipset έδινα πάντα +0,3 (από τις προηγούμενες ram μου) και δοκίμασα μέχρι και +0,7, πάντα με αποτελέσματα που δεν βγάζουν νόημα(π.χ. στα +0,7 έπαιξαν στα 917 στο restart δεν bootαρε, στα +0,6 τίποτα απολύτως, στα +0,5 είμαι τώρα, στα +0,4 που έπαιζε για μερικές μέρες στα 978, δεν μπαίνει ούτε με 917 στις μνήμες.)

Από temp στο chipset έχω δει μέχρι 40 σε orthos.

Για πείτε καμιά γνώμη ρε παιδιά, γιατί μου έχει σπάσει τα ....... με τα τσαλίμια της...

Link to comment
Share on other sites

Gigabyte 965-DS4

ακριβως η ιδια επαιζε επι 15 μηνες τωρα με υπερχρονισμενο εναν Q6600 στα 3,4

δεν την ειχα εγω,καποιος φιλος.

προχτες με πηρε τηλεφωνο οτι εσβησε ξαφνικα και οταν ξαναπηρε μπηκε με ολα στα default.

απο τοτε δεν μπουταρει με τιποτε αλλο εκτος απο τα default settings στο bios.

τιποτα,και στα 2,6 να βαλω το cpu η πειραξω ελαχιστα τις μνημες δεν ξεκιναει...

το αφησα ετσι γιατι δεν ειχα χρονο.

γιατι δεν ξαναπερνας το bios??κανε μια δοκιμη μηπως εχει κολλησει τιποτα.

Link to comment
Share on other sites

Η 965-DS4 είναι μεγάλη π@)τ@ν@. Τι της πέρασα όλα τα bios, τι έδωσα τα teravolt, τι της έκλεισα το ρεύμα στεγνά, δεν έστρωσε...

Σε κάποια φάση αγανάκτησα και είπα: Θα βάλω πάλι τα settings που της είχα τόσο καιρό (τα οποία και είχα τσεκάρει λίγο πιο πριν) και αν παίξει την αφήνω, αν όχι αύριο πάω για άλλη. Πριν πατήσω το F10 λέω να τσιμπήσω και λίγο τις τάσεις για το καλό,βάζω 2,3 στις ram και +0,5 στο chipset και bootάρει...

Καπάκι στο bios, δίνω 2,2 και +0,35 (4gb και 978mhz), F10 και από τότε όλα οκ...:suicide:

Edited by mech5107
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.