Jump to content

GA-790XTA-UD4 & OCZ AMD READY BE 1600


pan
 Share

Recommended Posts

Οι συγκεκριμενες μνημες με αυτην την μητρικη στο BIOS οταν ειναι Αuto τις διαβαζει στα 1066.

Τι πρεπει να κανω για να τις δει στα 1600?

Link to comment
Share on other sites

B) phenom ii x4 965 c3 stepping,

Γ) 2 Χ 2GB ocz στα 1600.

αν το βαλω στο manual εχει και πολλαπλασιαστες απο κατω. Αν το βαλω στο 8x θα τις δει στα 1600?

επισης ειναι σε unganged mode κατι που δεν ξερω τι σημαινει αλλα εχει και επιλογη ganded. Τις μνημες τις εχω βαλει στο 1ο και 3ο dimm!!!

Link to comment
Share on other sites

Θα το κανω και θα σου πω αποτελεσματα ... !!! με τις τασεις δεν εχω ξαναπαιξει και ψιλοφοβαμαι ... πειραζει εαν δεν βαλω τα volt χειροκινητα και τα αφησω στο Auto?

να σε ρωτησω και κατι αλλο φιλε μου μηπως μπορεις να με βοηθησεις.

οταν ανοιγω το pc και παταω το DEL για να μπει στο BIOS, αρκετες φορες με το που μπει στο BIOS δεν κινειται τιποτα. παγωνει στην ουσια το πληκτρολογιο δεν δουλευουν ουτε τα βελακια ουτε το caps lock κτλ κτλ κτλ και πρεπει να κανω αναγκαστικα reset απο το κουτι. Αφου το κανω αυτο για 3-4 φορες συνεχομενα μετα μπαινει στο BIOS κανονικα και λειτουργουν ολα ΟΚ ... ξερουμε που μπορει να οφειλεται αυτο?

Link to comment
Share on other sites

Το πληκτρολογιο που εχεις συνδεεται με usb στo pc σου ???

edit: και ποια εκδοση bios εχεις ???

Edited by MOS
Link to comment
Share on other sites

B) phenom ii x4 965 c3 stepping,

Γ) 2 Χ 2GB ocz στα 1600.

Τις μνημες τις εχω βαλει στο 1ο και 3ο dimm!!!

με βαση το manual της μητρικης (αυτη σκοπευω να παρω και εγω με τις ιδιες μνημες+965) αν εχω καταλαβει καλα πρεπει να τις βαλεις στο 1ο και 2ο dimm

http://i46.tinypic.com/ojgffq.jpg

Edited by ikskarda
Link to comment
Share on other sites

εχεις δικιο και σ'ευχαριστω. ακολουθησα τα παλια καλα με τoυς pentium και τις τοποθετησα οπως στα παλια το dual channel. Αλλα εχουν αλλαξει λιγακι τα πραγματακια απο τοτε :-)

Θα τις βαλω στο 1ο και 2ο dimm το απογευμα και θα σας πω νεοτερα. Πιθανον να διαβασει και τις μνημες απ'ευθειας στα 1600 χωρις να τις βαλω manual. ειδαλλως το γυρναω οπως ειπε και ο winters ...!!!

Το αλλα θεμα τωρα με το BIOS ξερει κανεις γιατι το κανει? Λετε να φταιει το πως εχω τοποθετησει τις μνημες οπως ειδε ο ikskarda και στο manual ή παιζει να ειναι κατι αλλο?

Link to comment
Share on other sites

Katon γραφαμε μαζι κ μολις ειδα το μυνημα σου. Εννοειται πως θα σας απαντησω γιατι κι εγω 4 μερες ειναι που τα εχω αγορασει και ειχα κι εγω το αγχος για ασυμβατοτητες κλπ. πριν τα παρω.

Αλλα πλην απο το θεμα τις ταχυτητας των μνημων που απ'οσο λεει ο winters φτιαχνεται manual, το μονο θεμα που εχω ειναι αυτο μπαινοντας στο BIOS που παγωνει το keyboard.

Link to comment
Share on other sites

δεν νομιζω να φταινε οι μνημες σου που κολλαει το bios. . .μαλλον κατι με το πληκτρολογιο παιζει. . ..ισως αν αλλαζες την usb που το συνδεεις. . .

Link to comment
Share on other sites

αυτο το δοκιμασα. το εβαλα και σε αλλη θυρα usb και εκανε παλι το ιδιο.

λετε να φταιει η εκδοση F2 της gigabyte? να εχει κανα bug?

Link to comment
Share on other sites

Δεν νομιζω να υπαρχει τετοια περιπτωση.....αυτο το ειχα αντιμετωπισει και εγω παλια και ηταν οι μνημες αλλαξα και ησύχασα....

Αν και ειναι εχει βγει beta bios στο site μια δοκιμη δεν θα ηταν ασχημη !!

Link to comment
Share on other sites

θα αλλαξω σημερα τα dimmakia απο 1ο-3ο σε 1ο-2ο και θα το ξαναδοκιμασω μηπως δω διαφορες.

MOS μονο σε αυτο το σημειο σου δημιουργουσαν προβλημα οι μνημες, μονο δλδ στο BIOS ή και αλλου?

γιατι σε κατι αλλο δεν εχω παρατηρησει καποια δυσλειτουργια.

Link to comment
Share on other sites

Και σε αυτο το σημειο αλλα και σε ακυρες φασεις πχ στην επιφανεια εργασιας ασχετα το ποτε θα το εκανε παγωνε ολο το συστημα !!

Κανε την αλλαγη με τα διμμς και βαλε και το F3A...

Ποια CPU εχεις ??

Link to comment
Share on other sites

phenom ii x4 965 c3 stepping,

αλλαξα τα dimmakia στο 1ο και στο 2ο.

εβαλα και manual τις μνημες με πολλαπλασιαστη 8Χ και τις βλεπει 1600 unganged mode.

αλλα παλι μου το εκανε αυτο με το BIOS. μπηκα 2 φορες και δεν κουναγε τιποτα το πληκτρολογιο ... την τριτη ολα παιζανε κομπλε!!!

MOS : δεν μου κολλαει πουθενα αλλου και δεν παγωνει ποτε το συστημα μεσα στα windows. και μιαμιση μερα συνεχομενα ανοιχτο μια χαρα επαιζε. επισης κ NFS shift που εχω βαλει με ολα τα settings full παλι δεν μασαει, ουτε κολλαει. κ γενικα οτι κ να εχω κανει αυτες τις 4 μερες ολα πανε καλως ... Το μονο θεμα ειναι αυτο με τo BIOS και το πληκτρολογιο.

Πιστευω πως αν ηταν ασυμβατοτητα με τις μνημες θα παγωνε και στα windows σε ασχετες φασεις. εσας πως σας φαινεται ρε παιδια αυτο το σκηνικο? μνημες? μητρικη(BIOS version)? ή keyboard(το οποιο παιζει παντου μια χαρα)?

Link to comment
Share on other sites

αυτο το δοκιμασα. το εβαλα και σε αλλη θυρα usb και εκανε παλι το ιδιο.

λετε να φταιει η εκδοση F2 της gigabyte? να εχει κανα bug?

βγαλτη απο την usb και βαλτη με τον ανταπτορα στη θυρα πληκτρολογιου, ετσι θα δουλεψει!!

οι giga ανεκαθεν ειχαν κατι τετοιες περιεργειες, ειδικα με μνημες! 2 που εχουν περασει απο τα χερια μου, 1 AM2 και 1 INTEL, θελανε τις ρυθμισεις για τις μνημες χειροκινητα, αλλιως δεν δουλευανε!!!! σπαστικο αυτο..αλλα ετσι ειναι!! μπορει να ειναι ποιοτικες και πολυ καλες, αλλα εγω gigabyte δεν ξαναπαιρνω. αυτα τα "κολπακια", μου σπανε τα νευρα.......

Edited by cabdik
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...