Jump to content

Προβλημα με RAM


Recommended Posts

Καλημερα.Εχω τη μητρικη της Gigabyte 8s648fx-rz με ενα dimm ddr1 512mb/333mhz το οποιο δουλευει μια χαρα.Βαζοντας ομως σε οποιοδηποτε memory slot ενα dimm ddr1 1gb/400mhz ή ενα dimm ddr1 256mb/266mhz το Pc δεν ξεκιναει και κανει συνεχομενο beep.Το εγχειριδιο της μητρικης γραφει οτι υποστηριζεται ddr1 στα 266/333/400 mhz. Τι μπορει να φταιει που δε δουλευουν τα dimm στα 266/400 mhz? Ευχαριστω εκ των προτερων.

Link to comment
Share on other sites

Τα dimακια των 400/266 που εχεις ειναι σιγουρο οτι δουλευουν?

Ειναι δοκιμασμενα?

Μπορει να φταινε αυτα και οχι η μητρικη σου.

Link to comment
Share on other sites

Παρελειψα να πω οτι στο μεσαιο memory slot(το δευτερο απο τα τρια) δε δουλευει καμια μνημη οποτε το θεωρω "καμμενο".Τα υπολοιπα λειτουργουν κανονικα.Επισης ειχε καει το τροφοδοτικο και το αλλαξα με καινουριο που σιγουρα καλυπτει τα Watt του συστηματος.Μολις παρατηρησα ενα σημαδακι πανω στη μητρικη σαν καψιμο και δεν ειμαι σιγουρος αν υπηρχε πριν.Σας το δειχνω στην εικονα. ΕΛπιζω να εγινα πιο σαφης ;)

Εχω ακουσει σε περιπτωσεις αλλαγης RAM να θελει reset το BIOS βγαζοντας τη μπαταρια για λιγο.Ισχύει αυτο?

post-15137-1416074388,9961_thumb.jpg

Link to comment
Share on other sites

Παρελειψα να πω οτι στο μεσαιο memory slot(το δευτερο απο τα τρια) δε δουλευει καμια μνημη οποτε το θεωρω "καμμενο".Τα υπολοιπα λειτουργουν κανονικα.Επισης ειχε καει το τροφοδοτικο και το αλλαξα με καινουριο που σιγουρα καλυπτει τα Watt του συστηματος.Μολις παρατηρησα ενα σημαδακι πανω στη μητρικη σαν καψιμο και δεν ειμαι σιγουρος αν υπηρχε πριν.Σας το δειχνω στην εικονα. ΕΛπιζω να εγινα πιο σαφης ;)

Εχω ακουσει σε περιπτωσεις αλλαγης RAM να θελει reset το BIOS βγαζοντας τη μπαταρια για λιγο.Ισχύει αυτο?

Για να αλλαξεις μνημη δεν χρειαζεται reset to bios,

μερικες φορες πριν να αλλαξεις την μνημη πρεπει να βγαλεις την καρτα γραφικων για να μην δημιουργηθει conflict με την μνημη της.

Εννοειται πως παντα κλεινεις την τροφοδοσια απο το πολυμπριζο και πατας το power κουμπι για να αποφορτισει τελειως η μητρικη.

Ολες οι θυρες γενικα εχουν αυτα τα ελασματα που ακουμπανε επανω στις επαφες των καρτων.

Με την παροδο τουυ χρονου σκληραινουν χανουν την ελαστικοτητα τους και τυχαινει να μην ακουμπανε ολα ,με αποτελεσμα να μην δουλευει και η αντιστοιχη καρτα.

Θελει να βαλεις και να βγαλεις 4-5 φορες την καρτα για να ακουμπησουν ολα και μετα θα δουλεψει κανονικα.

Link to comment
Share on other sites

Τα εχω δοκιμασει ολα και δε γινεται τιποτα. Η μονη μνημη που δουλευει ειναι αυτη στα 333 MHz. Το σημαδι που φαινεται στη φωτο, αν δεν κανω λαθος, ειναι στην περιοχη του memory bus. Ισως τελικα εκει να ειναι το προβλημα...

Link to comment
Share on other sites

το σημαδακι στην πλακετα δεν ειναι καλο σημαδι

Αλλα εκτος απο αυτο, εχεις το τελευταιο bios?

προβληματα ασυμβατοτητας μνημων συχνα λυνονται με νεο bios

κατεβασε το @bios απο την gigabyte και δες αν εχει καποιο update

http://www.gigabyte.com.tw/Support/Motherboard/Utility_DownloadFile.aspx?FileType=Utility&FileID=52

Link to comment
Share on other sites

  • 2 weeks later...

Τελικα τα memory slot ηταν το προβλημα. Γινεται περιπου αυτο που λεει ο expert1.Το slot που δε δουλευει εχει υποστει μηχανικη παραμορφωση και δεν μπορει να κουμπωσει καμια μνημη σε αυτο (δεν κλεινουν τα κλιπσακια). Προφανως εχουν επηρρεαστει και τα αλλα και θελουν πολυ ζορισμα, αλλα τελικα δουλευουν κανονικα. Απλα ετυχε η 333αρα μνημη να κουμπωνει ανετα στα 2 λειτουργικα slots.

michalos απ οτι εμαθα το σημαδακι τελικα δεν ειναι προβλημα.

Σας ευχαριστω για τις συμβουλες παιδια.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...