Jump to content

EΡΩΤΗΣΗ ΓΙΑ ΜΗΤΡΙΚΗ ASUS


goras
 Share

Recommended Posts

Παιδιά έφτιαξα ένα νέο σύστημα με την παρακάτω μητρική http://www.e-shop.gr/show_per.phtml?id=PER.522802&u=ASUS-P7P55D-E-EVO και έχω προβλημα με τις PCI EXPRESS που βλέπουν τις κάρτες μου σε χ8 και χ2 mode και όχι σε x8 kai x8 όπως και θα έπρεπε!!!Έχω περιγράψει το πρόβλημά μου και εδώ http://www.thelab.gr/showthread.php?t=76582 χωρίς όμως να βγάλω άκρη!! Κατέληξα λοιπόν ότι το πρόβλημα μάλλον είναι στην μητρική....να είναι λέτε προβληματική? και αν είνια τότε γιατί δουλεύει έστω και έτσι? μήπως αν κάνω καμμιά ρύθμιση στο bios αλλάξει κάτι? θέλω πολύ να αποφύγω να στείλω το σύστημα για επιδιόρθωση γιατί είμαι από επαρχία και θα αργήσει...

Edited by goras
Link to comment
Share on other sites

εχεις ψαξει σε φορουμ μηπως συμβαινει με ολες αυτες τις μητρικες?κανε ενα bios update και αν δεις οτι αυτο συνεχιζεται και συμβαινει μονο σε σενα επεστρεψε την.....με το gpuz βλεπεις το bus interface?

Link to comment
Share on other sites

Έχω ψάξει παντού για κάποια λύση και επικοινώνησα με την ASUS ΚΑΙ SAPPHIRΕ αλλά μέχρι τώρα άκρη δεν έβγαλα!! Όλα δουλεύουν κανονικά και αν δεν ήμουν power user ούτε θα το καταλάβαινα!! Έχω 2 καρτες γραφικών των 280 ευρώ και δεν μπορώ να τις απολαύσω γτ....επισυνάπτω τις φώτο από gpuz . έχω κάνει και bios update και chipset update και ότι άλλο έχουν προτείνει....

post-15064-1416074394,9969_thumb.jpg

Edited by goras
Link to comment
Share on other sites

Διάβασα το άρθρο φίλε μου και σε ευχαριστώ!! Από ότι καταλαβαίνω υπάρχει η πιθανότητα να συμβεί αυτό!!Η δικιά μου καρτα ανήκει σε αυτές που πρέπει να πάρεις αν θες crossfire και όχι σε αυτές που πρέπει να αποφύγεις!!!!!!!! Πρέπει λοιπόν να βγάλω την κάρτα από το κουτί (και ότι αυτό σημαίνει, βγάλε cpu, μνήμες, coler κτλ) και να την στείλω για RMA....δυστυχώς.....

Link to comment
Share on other sites

Σε αντίστοιχο πρόβλημα που είχα με 8800GT για folding, κατέληξα ότι πρέπει και οι 2 κάρτες να έχουν monitor πάνω τους την ώρα που ξεκινά το σύστημα για να μπορέσει το PCI να μπει στο σωστό mode.

Link to comment
Share on other sites

Διάβασα το άρθρο φίλε μου και σε ευχαριστώ!! Από ότι καταλαβαίνω υπάρχει η πιθανότητα να συμβεί αυτό!!Η δικιά μου καρτα ανήκει σε αυτές που πρέπει να πάρεις αν θες crossfire και όχι σε αυτές που πρέπει να αποφύγεις!!!!!!!! Πρέπει λοιπόν να βγάλω την κάρτα από το κουτί (και ότι αυτό σημαίνει, βγάλε cpu, μνήμες, coler κτλ) και να την στείλω για RMA....δυστυχώς.....

Ωπ, ναι συγνώμη δεν είδα το "EVO" πάνω...απλά θυμήθηκα την ιστορία με τα κομμένα p55, είδα το κωδικό της μητρικής και υπέθεσα ότι ανήκει στις κομμένες. Πάλι καλά που το πρόσεξες, θα είμαι πιο προσεκτικός στο μέλλον :/

..έπρεπε να το μυριστώ και από την τιμή, γιατί δεν είναι απο της φτηνιάρικες η μητρική σου.

Link to comment
Share on other sites

Φίλε μου σε ευχαριστώ πολύ για τις πληροφορίες, το θέμα που έθιξες μάλλον με αφορά. Τα έχω πάρει γενικώς με τον εμπαιγμό των εταιριών διότι δεν είναι δυνατό να σκας πάνω από 200 ευρώ για να πάρεις ένα ποιοτικό προιόν και να σου βγαίνει ελαττωματικό εν γνώση τους. Αυτήν την στιγμή προσπαθώ να βγάλω άκρη με το τεχνικό τμήμα της ASUS μήπως και γίνει κανα θαύμαη, αλλά 99% θα καταλήξω σε RMA, δυστυχώς μια και θα πρέπει να φτιάξω το pc μου από την αρχή!!

Edited by goras
Link to comment
Share on other sites

  • 2 weeks later...

Καλημέρα φίλοι! Πρέπει να σας πω τι συνέβει τελικά!!

Είδα και απόιδα και αποφάσησα να διαλύσω το pc μου και να στείλω την motherboard μου για RMA. Αποσυναρμολόγησα τα πάντα και πήγα στο eshop από όπου και την πήρα και ο πωλητής παρατήρησε ότι είχε λερωθεί το σημείο όπου μπαίνει η cpu με λίγη πάστα. Η αλήθεια είναι ότι είχε πέσει λίγη παραπάνω κατά την τοποθέτηση της ψύκτρας. Μου λέει λοιπόν ο πωλητής, και πρέπει να του το αναγνωρίσω, ότι αν την στείλουμε έτσι θα βγει από την εγγύηση και δεν θα δεχτούν τίποτα..... μου πρότεινε λοιπόν να κάνω μια προσπάθεια να την καθαρίσω και βλέπουμε. Στο σπίτι απελπίστηκα, λίγη πάστα είχε μπει στις δοκίδες που του slot 1156 και δεν καθαριζόταν με τίποτα. Επί 4 ώρες καθάριζα με χαρτί και οινόπνευμα και μια σύριγγα προσέχοντας μην στραβώσουν τα σιδεράκια...απελπίστηκα, με τίποτα δεν θα φαινόταν αυτό καθαρό...

Αποφάσισα λοιπόν να το συναρμολογήσω ξανά και να το στείλω ολόκληρο να το ελέγξουν και να βρουν το πρόβλημα. 1 ώρα μετά όλα έτοιμα και βάζω μπροστά το pc με αγωνία μήπως και έγινε τίποτα κατά το καθάρισμα και χαλάσει κάτι.......... και να το θαύμα, το pc ανοίγει και μου βγάζει μήνυμα ότι εγκαταστάθηκε νέα cpu...... ανοίγουν τα windows και οπ... το crossfire δουλεύει κανονικά και όλα οκ....δεν το πίστεύω, 2 μήνες ψάχνω λύση παντού και ένα καλό καθάρισμα τα διόρθωσε όλα. Τι να πω δεν ξέρω τι έγινε τελικά, αν έχει καποιος καμμιά ιδέα ας το ρίξει γιατί εγώ δεν καταλαβαίνω, έτσι για να ξέρουν και άλλοι τι να κάνουν σε παρόμοια περίπτωση΄ εγώ λέω να απολαύσω το pc μου!!!!!

Link to comment
Share on other sites

Έπεσε λιγη παραπάνω από όση υπολόγιζα και όταν έβαλα το cooler αυτό την πίεσε προς την cpu όπου στο δικό μου sochet πλυμήρησε τα πάντα. Ήταν τόση πολύ που ενώ καθάρισα τα πάντα έμεινε αρκετή πάνω στο cooler για να τα συνδέσω και πάλι!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...