Jump to content

Kaspersky Issues (AVP.exe)


Reficul
 Share

Recommended Posts

Καλησπερα σας ,

ηθελα να ξεκινησω ενα αρθρο σχετικα με το Kaspersky .

Συγκεκριμενα ειναι ενα καλο anti-virus της αγορας αλλα εχω το συγκεκριμενο προβλημα ...

Σε ασχετα χρονικα διαστηματα παρατηρω στο πληκτρολογιο μου (logitech g10) χρηση του 100% του cpu ... την ιδια στιγμη οτι και να κανω τα βλεπει κολυωμενα αν παιζει ταινια αρχιζει και κολαει ο ηχος ειναι λες και εχεις πιασει το βινυλιο και κανεις σκρατσακια (για τους παλιους dee -jay :p) κ.α

Κανοντας μια ερευνα παρατηρησα οτι την συγκεκριμενη στιγμη ξεκιναει η διαδικασια αναβαθμισης του Kaspersky και τρεχουν στα processes 2 με την ιδια ονομασια AVP.EXE (USER) & AVP.EXE (SYSTEM)

αν τερματισω το antivirus επανερχετε στα ''καλα του'' το pc και μετα ξεκιναω παλι το Kaspersky και κανω manual update ... και ολα μια χαρα ...

εχετε αντιμετωπισει κατι παρομοιο ??? εκανα δοκιμες το ιδιο προβλημα μου εμφανιζεται και στα 4 pc που εχω και δεν βλεπω καποια λυση απο μεριας Kaspersky (ακομη να μου απαντησουν στο ticket) και απο αναζητηση που εκανα (γοογλε ιτ :p) εχουν αρκετοι το συγκεκριμενο προβλημα ...καμια βοηθεια απο το κοινο του thelab ???

Reficul

Link to comment
Share on other sites

το κασπερσκυ ειναι βαρυ γενικα,για τι pc μιλαμε?ειχα δοκιμασει να το βαλω σε P4 κ εκανε περιπου τα ιδια με το δικα σου προβληματα,στο συστημα της υπογραφης μου αλλα κ σε παλαιοτερα συστηματα δυπηρινα που ειχα ποτε δεν ειχα προβληματα τετοια ποια εκδοση εχεις?

Link to comment
Share on other sites

το κασπερσκυ ειναι βαρυ γενικα,για τι pc μιλαμε?ειχα δοκιμασει να το βαλω σε P4 κ εκανε περιπου τα ιδια με το δικα σου προβληματα,στο συστημα της υπογραφης μου αλλα κ σε παλαιοτερα συστηματα δυπηρινα που ειχα ποτε δεν ειχα προβληματα τετοια ποια εκδοση εχεις?

συγγνωμη που δεν το ανεφερα (εχω 4 συστηματα) και τα 4 εχουν Kaspersky και τα 4 το ιδιο προβλημα

(browsing pc)

1x core2 duo e8500 @ 3.16 ghz

4gb ram 1066

asus p5q mobo

1 SDD ocz boot disk

4x 2 tb storage

Gforce 8600 512 gt

win xp

(gaming pc)

1x INTEL CORE I7-975 3.33 ghz

6gb ram 1333 ocz

ASUS P6X58D mobo

1 sdd ocz boot disk 320 gb

1x 1.5 tb storage

asus EAH5870

win7

(server)

1x core2 duo e8500 @ 3.16 ghz

4gb ram 1066

asus p5q mobo

5x 2tb

geforce 8800 gts

winxp

(laptop)

ACER ASPIRE 5940G

Link to comment
Share on other sites

Βάλε την τελευταία έκδοση.

Συμφωνώ, βάλε την τελευταία έκδοση...με κάποια παλιότερη έκδοση του 2009 είχα τέτοιες μικρές καθυστερήσεις...η έκδοση 2010 έχει και κάποια καλούδια όπως ενσωματωμένη επιλεκτική λειτουργία "sandbox" για προγράμματα...

Εν τω μεταξύ, στα μουλωχτά η Kaspersky έβγαλε και καινούριο προϊόν, μια εμπλουτισμένη έκδοση του Kaspersky Internet Security 2010, το Kaspersky PURE

  • Like 1
Link to comment
Share on other sites

Κανοντας μια ερευνα παρατηρησα οτι την συγκεκριμενη στιγμη ξεκιναει η διαδικασια αναβαθμισης του Kaspersky και τρεχουν στα processes 2 με την ιδια ονομασια AVP.EXE (USER) & AVP.EXE (SYSTEM)

Δεν εχω δουλέψει το Kaspersky, αλλά δε γίνεται να απενεργοποιήσεις τα automatic updates ;

Link to comment
Share on other sites

OTE=vgiozo;1062797653]Την 9.0.0.736 ή προηγούμενή της;

Αν έχεις την προηγούμενη, εδώ θα βρεις την πιο πρόσφατη έκδοση...

Kaspersky internet security 9.0.0.736

Automatic Updates disabled

update : καθε φορα που βγαζει το μυνημα (fix now ) κιτρινο κουμπακι επειδη δεν εχει γινει update το virus database ξανακολαει και στα processes εμφανιζεται και παλι το avp.exe με 99% cpu usage ...

Reficul

Link to comment
Share on other sites

Μάλιστα, δλδ πριν το πάθαινες μόνο όταν το πρόγραμμα έκανε αυτόματα ενημέρωση, ενώ όταν επέλεγες ο ίδιος την εκτέλεση της ενημέρωσης, τότε αυτή ολοκληρωνόταν κανονικά και τώρα που έχεις απενεργοποιήσει την αυτόματη εκτέλεση, σου βγάζει το πρόβλημα όταν πατάς στο κουμπί "fix it now" ή όταν επιλέγεις ενημέρωση μετά από μέρες μη-συστηματικής ενημέρωσης ή κι όταν ακόμη κάνεις ενημέρωση τακτικά;

Θα έλεγα πως μπορεί να σχετίζεται με την έκδοση του λειτουργικού συστήματος, εφόσον, όμως, το πρόβλημα σου εμφανίζεται και σε διαφορετικά λειτουργικά (ΧΡ & 7), μήπως παίζει κάποια ασυμβατότητα με κανένα άλλο πρόγραμμα που εκτελείται και το έχεις εγκατεστημένο και στους τέσσερις υπολογιστές σου; κάποια άλλα antispyware προγράμματα ή το firewall του λειτουργικού ή κάτι τέτοιο;

Στους τέσσερις αυτούς υπολογιστές από πού έκανες εγκατάσταση του προγράμματος, από κάποιο cd, από ένα ορισμένο αρχείο;

Μπας και έχεις εγκαταστήσει κάποια "localized" έκδοση, δλδ την ελληνική έκδοση και προκύπτει κάποιο κόλλημα που δεν εμφανίζεται με την αγγλική; Το λέω γιατί τότε που σύχναζα στα φόρουμ της Kaspersky θυμάμαι πως χρήστες με διαφορετική τοπική εκδοχή μπορεί να αντιμετώπιζαν μερικά διαφορετικά προβλήματα που δεν εμφανίζονταν σε άλλες...το γιατί δεν μπορώ να το εξηγήσω, αλλά συνέβαινε...

Επίσης, το δικό μου έχει κατεβάσει και δύο κρίσιμες ενημερώσεις - 9.0.0.736(a.b.) - μήπως, λόγω συνδυασμού κάποιων παραγόντων δεν ολοκληρώνεται η αναβάθμιση;

Μήπως χρησιμοποιείς λογαριασμούς χρήστη με περιορισμένα δικαιώματα στο λειτουργικό, τα οποία και χρειάζεται το πρόγραμμα για την ενημέρωση;

Δεν ξέρω, έχει πολύ καιρό να με απασχολήσει πρόβλημα λειτουργίας με το Kaspersky...θα πρέπει να ξεψαχνίσεις λίγο το φόρουμ ψάχνοντας για τυχόν λύσεις ή βοήθεια στην αναγνώριση του προβλήματος...

http://forum.kaspersky.com/

Edited by vgiozo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...