Jump to content



Thermaltake Armor VA8000 και πρόβλημα στο πάνελ power on,reset


chek2fire

Recommended Posts

Εδώ και κανά μήνα έχω ένα πρόβλημα που υποψιάζομαι ότι είναι πρόβλημα των πάνελ και συγκεκριμένα στο κουμπί του power on. Οτάν πατήσω το κουμπί για να ανάψω τον υπολογιστή το pc πάει να ανάξει τα φώτα από τους ανεμηστίρες φαίνονται ότι ανάβουν τα πάντα πάνε να μπούνε σε λειτουργία αλλά μετά από λίγα δεύτερα σβήνει.

Αυτό το πράγμα μπορεί να μου το κάνει 2 και 3 φορές μέχρι να μπορέσω να το ανάψω κανονικά. Αλλές φορές το pc ανάβει χωρίς πρόβλημα. Σε όλες τις περιπτώσεις αν το pc ανάψει μετά δεν έχει κάποιο πρόβλημα και το έχω και δύο μέρες ανοιχτό χωρίς το παραμικρό πρόβλημα.

Εβγάλα την θήκη που υπάρχει μπροστά στο πάνελ και πάτησα το κουμπί απευθείας μήπως δεν κούμπωνε καλά αλλά έκανε το ίδιο πρόβλημα.

Πήγα στο πλαίσιο και τους ανέφερα το πρόβλημα και μου είπαν οι απίθανοι ότι αν είναι πρόβλημα του πάνελ θα πρέπει να αλλαχτεί όλο το κουτί. Επειδή δεν θέλω να αλλάξω το κουτί φυσικά μήπως υπάρχει κάποιο μαγαζί στο internet που να πουλάει τέτοια πάνελ για να το μοντάρω μόνος μου?

Αυτές τις μέρες λέω να προσπαθήσω να το φτιάξω μόνος μου. Από που λέτε να ξεκινήσω για να λύσω το πρόβλημα. Αυτά τα κουμπιά πως λειτουργούν? Εχούν κάποιο έλασμα που χαλαρώνει με την πολή χρήση και θέλει σφίξιμο?

Link to comment
Share on other sites

Και τα δυο κουμπιά λειτουργούν με τον ιδιο τρόπο

δλδ είναι διακόπτες στιγμιαίας ροής (περνάει ρεύμα για όσο τον πατάς)

Δεν νομίζω ότι έχουν πρόβλημα τα κουμπιά άλλα κάτι άλλο.

Λειτουργούν κανονικά cd-dvd κ.τ.λ.?

Link to comment
Share on other sites

Για να καταλάβω. Αν είναι κουμπιά στιγμιαίας ροής πάει να πει ότι από την στιγμή που θα άρει ρεύμα και θα πάει να εκκινήση ο υπολογιστής τα κουμπιά αυτά φεύγουν και από την διαδικασία εκκίνησης του υπολογιστή. Δλδ κάπου αλλού θα πρέπει να εντοπιστεί το πρόβλημα.

Αν ανάψει ο υπολογιστής μετά λειτουργούν τα πάντα. Το πρόβλημα είναι στην πρώτη εκκίνηση και αυτό όχι πάντα.. Οπώς είπα και πριν πάει να ανοίξει ο υπολογιστής ακούγονται οι ανεμιστήρες και μετά από δεύτερα και πρώτου κάνει τον post ήχο σβήνει.

Μια φορά είχε κάνει και κάτι ακόμα πιο παράξενο. Ακούγα τους ανεμηστίρες σαν να εναλάσετε η τάση και μια να ακούγονται να δουλεύουν στο φούλ και μια να δουλεύουν χαμηλά. Αυτό έγινε για δευτερόλεπτα και μετά από λίγη ώρα έσβησε ξανά.

Αλλές φορές μπορεί να πατά το κουμπί για εκκίνηση και να μην κάνει κάποιο πρόβλημα. Και φυσικά όταν εκκίνηση δεν έχει κανένα πρόβλημα ακόμα και μετά από ώρες χρήσης.\

Αμά δεν είναι τα κουμπιά του panel τι άλλο μπορεί να είναι. Τροφοδοτικό? Αν ήταν τροφοδοτικό δεν θα υπήρχε πρόβλημα γενικό στο σύστημα?

Link to comment
Share on other sites

Αν ήταν πρόβλημα τροφοδοτικού δεν θα είχα και μετά προβλήματα γιατί αφού ανοίξει ο υπολογιστής μετά είναι αρκετά σταθερός ακόμα και σε βαριές εργασίες όπως games.

Airetikos αναφέρεις στο νήμα που έχεις βάλεις ότι είχες το ίδιο πρόβλημα και ότι ήταν στην υποδοχή της κάρτας γραφικών αλλά και αυτό δεν έχει λογική εξήγηση.

Τα προβλήματα στα pc πάντα έχουν μια λογική αιτία δλδ όσα έχω συναντήσει τόσα χρόνια.

Στο νήμα που αναφέρεις είδα παρακάτω ότι ένας αναφέρει ότι το είχε σε usp και ότι υπάρχει η κατάσταση cold boot όπως λέει. Και εγώ σε ups το έχω αλλά χωρίς usb συνδεδεμένο. Το έχω βάλει τώρα στην κανονική τροφοδοσία μήπως είναι το πρόβλημα από εκεί.

Θα ήθελα να ρωτήσω για να αποκλείσω τελείως το κουμπί power on και το πάνελ. Αν πατήσεις το κουμπί διακόπτη και πάρει μπροστά το pc λογικά θα φεύγει τελείως από την διαδικασία εκκίνησης. Δλδ αν το αφαιρέσεις τελείως από την μητρική δεν θα έχει και καμία επίπτωση στο να συνεχίσει να λειτουργεί το pc η είναι λάθος αυτό που λέω?

Link to comment
Share on other sites

Καμιά φορά τα πισι κανουν κατι κουλα που δεν έχουν πάντα λογική εξήγηση.

Παράδειγμα η μητρική που αναφέρω στο παραπάνω νήμα εκανε και αλλο ενα κουλό,

αν έβγαζα το φλοπι δεν μπουταρε και ας το ειχα απενεργοποιήσει απο το βιος.

Τα κουμπάκια τα αποκλείω γιατί αν κάνανε βραχυκύκλωμα η κολλάγανε θα

έσβηνε και μετά και δεν θα ήταν για ώρες αναμένω το πισι.

Ναι αν το αφαιρέσεις τελείως από την μητρική δεν θα έχει και καμία επίπτωση στο να συνεχίσει να λειτουργεί.

Link to comment
Share on other sites

Μέχρι στιγμής που το έχω βάλει σε κανονική τροφοδοσία έχω κάνει τρία start χωρίς κάποιο πρόβλημα αν και αυτό δεν λέει και τπτ. Αν συνεχιστεί το πρόβλημα ο επόμενος ύποπτος θα είναι το τροφοδοτικό. Πως θα μπορούσα να ελέγξω αν υπάρχει γενικά πρόβλημα με το τροφοδοτικό

Link to comment
Share on other sites

αν βρεις κάποιο παλιό case,ξήλωσε το start button,σύνδεσε το στην μητρική σου και κάνε δοκιμές με αυτό να δεις πως θα πάει,αν κάνει πάλι τα ίδια με το άλλο start button πρόκειται είτε για πρόβλημα του mobos είτε για πρόβλημα του τροφοδοτικού..:)

οπότε δοκίμασε αυτό που σου είπα και μετά βλέπουμε :T:

Link to comment
Share on other sites

Μπά τζίφος. Σίγουρα πρέπει να είναι πρόβλημα του τροφοδοτικού. Σήμερα ενώ το είχα εκτός ups μου έκανε αρκετές φορές μέχρι να πάρει μπροστά το pc.

θα ανοίξω νέο νήμα για προτάσεις αγοράς τροφοδοτικού αν είναι. Thanks για τις όποιες απαντήσεις.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.