Jump to content

Προβλημα μετα απο αγορα καινουριας Gtx 970 G1


Recommended Posts

Καλημερα σας. Ενας φιλος αγορασε την προηγουμενη βδομαδα μια καινουρια Gigabyte Gtx970 G1 και την τοποθετησε το σαββατο. Πριν απο αυτη ετρεχε μια evga gtx550ti χωρις προβλημα. Τα specs του μηχανηματος ειναι τα εξης

Mobo Asrock p67 fatality proffesional

Cpu i5 3570 k

Ram 2x4 gb corsair

Psu corsair hx750

Το χρονικο του προβληματος ειναι το εξης

Αρχικα τοποθετησε την καινουρια καρτα στο συστημα. Error d6 κατευθειαν

Παει το μηχανημα σε τεχνικο. Δοκιμαζουν αλλη καρτα και δουλευει κανονικα. Ελεγχουν bios και εχει την τελευταια εκδοση. Ξαναμπαινει η 970 , ξανα d6. Αλλαζουν το καλωδιο τροφοδοσιας και παιρνουν ρευμα απο molex. Αναβει κανονικα.

Επιτοπου προχωρανε σε ανανεωση drivers και μετα απο 20 λεπτα black screen και d6. Μετα ομως ξανα αναψε και δουλευε.

Το μηχανημα το παιρνει σπιτι. Αναβει κανονικα, ανοιγει chrome και δουλευει κανονικα. Ανοιγει diablo 3 παιζει κανονικα. Κλεινει diablo και παει ν ανοιξει skype, blue screen. Επανεκκινηση, ξαναπροσπαθει ν ανοιξει skype, blue screen.

Παιρνει ολο το μηχανημα κι ερχεται σπιτι μου. Βγαζω την καρτα του και την βαζω στο δικο μου. 10 λεπτα unigine heaven, benchmark unigine heaven. 10 λεπτα shadow of mordor, 10 λεπτα titanfall. Ετρεξε ολα αυτα απροβληματιστα η καρτα του. Ειπαμε να δοκιμασουμε και sli αλλα δεν ειχαμε bridge.

Ξαναμπαινει η καρτα του στο συστημα του, με σωστη τοποθετηση καλωδιων. Ελεγχουμε ολα τα καλωδια ρευματος και δεδομενων, ολα κομπλε. Αναβουμε το μηχανημα, δεν παιρνουμε καμια ενδειξη στην οθονη. Το led της asrock εμφανιζει d6 και κανει 5 beep.

Εχουμε μεινει εκει γιατι δεν ξερουμε τι αλλο να κανουμε. Ακομα δεν δοκιμασαμε αλλο τροφοδοτικο γτ δεν ειχαμε καποιο spare. Καμια ιδεα τι μπορει να φταιει;

Ευχαριστω εκ των προτερων!

Link to comment
Share on other sites

Το error d6 είναι όταν δεν μπορεί να αναγνώριση την GPU.

d6 The VGA could not be recognized. Please clear CMOS and try re-installing the VGA card. If the problem still exists, please try installing the VGA card in other slots or use other VGA cards.

 

Κανονικά δεν πρέπει να είναι θέμα τροφοδοτικού αλλά μητρικής/bios, δοκίμασε το τελευταίο BETA bios και λογικά θα φτιάξει.

άλε το version "L3.21A" "Improve PCIE compatibility." Συνήθως αυτά διορθώνουν τα προβλήματα με της GPU)

http://www.asrock.com/mb/Intel/Fatal1ty%20P67%20Professional/index.asp?cat=Beta

  • Like 1
Link to comment
Share on other sites

Το προβλημα μαλλον λυθηκε! Εγινε clear cmos και ειδαμε οτι η καρτα δεν ηταν 100% κουμπωμενη στο σλοτ. Πραγματικα κουλο, γιατι την καρτα την κουμπωσα με τα ιδια μου τα χερια, ακουσα το κλικ απο την ασφαλεια του pci express slot και τη βιδωσαμε και με δυο βιδες πανω στο κουτι! Παρολα αυτα ειχε ακομα ενα χιλιοστο που μπορουσε να παει πιο μεσα.. Τωρα γινονται δοκιμες απ οτι μου ειπε ο φιλος μου και μεχρι στιγμης δουλευει αψογα. Μακαρι να ηταν αυτο μονο και ας φανω εγω κουλος που δεν κουμπωσα την καρτα σωστα!

  • Like 1
Link to comment
Share on other sites

ενταξει μην του δινετε like γτ ειναι σαν να παραδεχεστε οτι ειναι κουλος  :hehe: 

btw συμβαινει κ στις καλυτερες οικογενειες

  • Like 2
Link to comment
Share on other sites

Το ακομα πιο κουλο ειναι οτι πριν τη βγαλω εγω την καρτα, και την ξαναβαλω, ειχε ηδη γινει ενα βαλε-βγαλε στο μαγαζι τουντεχνικου που ειχε παει! Τι διαλο, σαραντα νοματεοι δεν μπορεσαμε να κουμπωσουμε σωστα μια καρτα;; χεχε..

Τεσπα ας ειναι μονο αυτο το προβλημα και ας φαω και λιγο δουλεμα, δεν πειραζει!

  • Like 2
Link to comment
Share on other sites

Το motherboard μπορει να μην εχει κατσει καλα στο κουτι και να δημιουργει το θεμα αυτό όταν βιδώνεις την κάρτα.

Edited by narcomenos
  • Like 1
Link to comment
Share on other sites

Το ακομα πιο κουλο ειναι οτι πριν τη βγαλω εγω την καρτα, και την ξαναβαλω, ειχε ηδη γινει ενα βαλε-βγαλε στο μαγαζι τουντεχνικου που ειχε παει! Τι διαλο, σαραντα νοματεοι δεν μπορεσαμε να κουμπωσουμε σωστα μια καρτα;; χεχε..

Τεσπα ας ειναι μονο αυτο το προβλημα και ας φαω και λιγο δουλεμα, δεν πειραζει!

καλυτερα δε λες που ειναι αυτο το προβλημα και ας σε πει καποιος κουλο , παρα να τραβας τα μαλλια σου με προβληματα ασυμβατοτητας:)

 

Link to comment
Share on other sites

Ναι σιγουρα παλι καλα. Το μηχανημα δεν ειναι δικο μου ουτε και η καρτα αλλα σιγουρα θα ηταν στεναχωρο αννυπηρχε πιο σοβαρο θεμα.

Οσο το ξανασκεφτομαι βεβαια νομιζω οτι θεμα με το κουμπωμα δεν πρεπει να υπηρχε. Η καρτα δεν βγηκε μονο για να δοκιμαστρει στο δικο μου συστημα αλλα ειχε ξαναβγει στο καταστημα του τεχνικου που ειχε παει πρωτα. Τι στο καλο; Κι αυτος κουλος ηταν και δεν την κουμπωσε; Μαλλον το clear cmos ηταν αυτο που ελυσε το θεμα μιας και στο ιντερνετ ειχα δει πολλους να προτεινουν αυτο σαν λυση. Τεσπα το καλο ειναι οτι πλεον δουλευει μια χαρα και θα το ευχαριστηθει επιτελους μεταντην πρωτη ξενερα που φαγαμε!

Link to comment
Share on other sites

το ποιο σπαστικό είναι οταν τον ρωτάνε:

-τελικά έκανες το PC ?

-Ναι 

-Τι έφταιγε τελικά?

-Να ο Γιώργος δεν πέρασε σωστά την κάρτα γραφικών.

-Μα αυτός δεν ξέρει απο αυτά?

-Ε, έτσι νόμιζα και εγώ :p

  • Like 2
Link to comment
Share on other sites

το ποιο σπαστικό είναι οταν τον ρωτάνε:

-τελικά έκανες το PC ?

-Ναι 

-Τι έφταιγε τελικά?

-Να ο Γιώργος δεν πέρασε σωστά την κάρτα γραφικών.

-Μα αυτός δεν ξέρει απο αυτά?

-Ε, έτσι νόμιζα και εγώ :p

ΧΑΧΑΧΑ σνομπαρισμα πρωτου βαθμου  :hehe:

  • Like 1
Link to comment
Share on other sites

Σε μερικά μέτρια κουτιά, όπως ένα Sharkoon δικό μου π.χ. το πίσω μέρος του κουτιού δεν ευθυγραμμίζει σωστά. Κουμπώνεις την κάρτα μια χαρά, αλλά στην συνέχεια όταν την βιδώνεις στο πίσω μέρος του κουτιού, αυτή ανασηκώνεται ελαφρώς από το PCI. Για αυτό καλό είναι, αν έχει ασφάλεια η μητρική στην PCIe να σιγουρεύεσαι ότι η ασφάλεια έχει πιάσει καλά.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...