Jump to content

Προβλημα με wifi!


fotis16
 Share

Recommended Posts

Καλησπερα παιδες,και καλο μηνα!!..Ενας φιλος μ εχει μια ταβερνα και επειδη ειχε θεμα με το σημα του ιντερνετ,προσφερθηκα να τον βοηθησω..(να σημειωσω οι πελατες ενδιαφερονται περισσοτερο για το wifi παρα για το φαγητο!..ατιμη τεχνολογια!!)
Πιο συγκεκριμενα εχει μια 24ρα συνδεση οτε (κλειδωνει στα 15) και ρουτερ την κλασικη κινεζια του οτε ZTE H108NS..Επειδη ειχε 2 ξεχασμενα cicso(wap200) πηραμε και αλλα 2 tp-link WA801ND ωστε να του στησω ενα δυνατο hotspot,μιας και διαθετει τεραστιο χωρο..(200τμ εσωτερικο-2 κηπους)

Απο το ρουτερ φευγουν 3 rj45..Το πρωτο μεσω πολλαπλων switch, φτανει σε 4 σταθερους και στα 4 Access Points
Τα αλλα δυο οδηγουν σε διαμερισματα, τα οποια δεν μας ενδιαφερουν.
Για να σας προλαβω!, ξερω οτι θα επρεπε να παρουμε και ενα modem π.χ mikrotik για καλυτερη διαχειρηση,αφου μπαινουν περιπου 60-80 ατομα περιπου..

ΤΟ ΠΡΟΒΛΗΜΑ: ενω τα συνδεω ολα κανονικα, μετα απο 1-2 μερες δεν δεινει IPs,και γραφει περιορισμενη προσβαση σε ολες τις συσκευες..
Ομως μολις κανω επανεκινηση το ρουτερ ολα δουλευουν ρολοι..και μετα απο καμια μερα τ ιδια..

Εβαλα το lease time σε μια ωρα,εκλεισα firewall ,αλλα παλι τ ιδια..
Απο τα πολυ λιγα που ξερω ειμαι συγουρος οτι ειναι λαθος οι ρυθμησεις ρουτερ/APs
Για πιο λογο το κανει αυτο?

 

Να σημειωσω οτι αυτο το κανει και καθημερινες που δεν μπαινουν τοσα πολλα ατομα ωστε να εξαντληθουν οι IP

Επισης θα ηθελα να μου πειτε πως μπορω να βαλω για τους 4 υπολογιστες και τα 4 AP σταθερες Ip..και για τους πελατες να ανανεωνονται ωστε να μην κρατιουνται για παραπανω απο 1 μερα και εξαντλουνται οι IPs...(Τα APs τα εχω access point mode)

Παρακαλω επιγοντως τα φωτα σας!
Ευχαριστω!!

Link to comment
Share on other sites

μια απο τις λυσεις ειναι να βαλεις αν γινεται το zte σε bridge mode και να παρεις ενα οικονομικο mikrotik να κανει το ρουτερ κ την διαχειριση.

Τωρα, δεν κολλαει επειδη του τελειωνουν οι ip, απλα δεν την παλευει, δεν ειναι φτιαγμενο για αυτη την δουλεια, λογικο να κολλαει

Edited by mikemtb
Link to comment
Share on other sites

Μπορεί να έχει θέμα το Router (το ZTE εννοείς έτσι?). Άλλαξε router. Δοκίμασε τα cisco. Αν δεν έχεις κωδικούς ζήτα από τον ΟΤΕ.

 

Edit: Καλά ρε συ σε ταβέρνα μπαίνουν ταυτόχρονα τουλάχιστον 60 άτομα? Αυτό δεν είναι ταβέρνα αλλά Tavern Cafe  :)

Edited by pasjohn
Link to comment
Share on other sites

χαχα...και ομως,αν φανταστεις οτι σαββατο εχει γυρω στα 130-40 ατομα....Παιδια εγω πιστευω οτι κατι δεν εχω ρυθμησει σωστα στο ρουτερ η στα AP...δεν μπορει μολις εμφανιζεται αυτο το προβλημα, και κανω επανεκκινηση το ρουτερ ολα να ειναι οκ!!!..Τι ακριβως εχω λαθος?..Οταν εχω lease time 1 ωρα σημαινει οτι ανανεωνονται ολες οι IP?..Αν ναι,εστω και να εχω τα APs σε αυτοματη αποδοση ΙΠ δεν θα επρεπε να λειτουργουν και παλι?

Link to comment
Share on other sites

καταρχας βεβαιωσου οτι τρεχει dhcp server μονο ο router

Αν ναι, το πιο πιθανο ειναι οτι η κινεζια του οτε δεν την παλευει με τη διαχειριση τοσων connections

 

 

Οι σταθερες ΙΡ θελουν να τις αφησεις εκτος του range που δινεις αυτοματες ΙΡ, πχ τις πρωτες 10

Link to comment
Share on other sites

Lease time 1h σημαίνει ότι οι χρήστες θα παίρνουν αυτόματα την IP τους με λήξη μετά από μία ώρα. Το πρωτόκολλο ορίζει ότι στο μισάωρο γίνεται εκ νέου επαναδιαπραγμάτευση εφόσον ο χρήστης είναι ακόμα συνδεδεμένος. Θα έλεγα ότι είναι μια καλή ρύθμιση και το πρόβλημα βρίσκεται μάλλον στο modem.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...