Jump to content

πρόβλημα με tv-tuner


Recommended Posts

Γειά σας και συγχαρητήρια για το site... :):D

Αντιμετωπίζω το εξής πρόβλημα...

Πριν καμια βδομάδα που κανα φορματ το πισι (xp pro sp1) εγκατέστησα κανονικά drivers για όλα και η καρτα τηλεόρασης στην αρχή δούλευε μια χαρά (Leadtek Winfast TV2000, παλιό μοντέλο αλλά δουλεύει κυριλέ με τους drivers για την TV2000 XP) σήμερα που δοκίμασα να ανοίξω το προγρ. της κάρτας (winfast PVR) έβγαζε το παρακάτω μήνυμα....

το πρόβλημα είναι ότι το μήνυμα βγαίνει σε κάθε πρόγραμμα που προσπαθεί επικοινωνία με την κάρτα όπως IuVCR, VirtualDubmod ->capture AVI... Nerovison express, εκτός του DSCALER που δουλεύει νορμαλ, πράγμα λογικό γιατι το dscaler χρησιμοποιεί κάποιον δικό του driver...

Επειδή από την τελευταία φορά που άνοιξα να δω τηλεόραση έχω βάλει ένα κάρο προγράμματα, drivers και windows update, δε μπορώ να εντοπίσω το πρόβλημα/ποιο πρόγραμμα/driver ευθύνεται

Καμιά ιδέα;

έχω δοκιμάσει uninstall και re-install τους drivers, έβαλα και 2 άλλες εκδόσεις οδηγών της κάρτας αλλά τίποτα, μέχρι και PCI slot άλλαξα (λολ).

Άντε και ΚΑΛΗ ΑΡΧΗ! :024:

post-147-1442173705,7962_thumb.gif

Link to comment
Share on other sites

Δοκίμασε πέρα από τους drivers πρώτα να κάνεις uninstall και το WinfastPVR.

Μήπως έχεις βάλει και καμιά άλλη συσκευή που να έχει σχέση με video π.χ. web camera?

Δοκίμασε να την απεγκαταστήσεις....

Υ.Γ. Για αυτό υπάρχει το ghost. Τραβάς ένα ghost όταν το σύστημά σου είναι 100% οκ και αν αργότερα παρουσιαστεί πρόβλημα.....

Link to comment
Share on other sites

Φαντάζομαι ότι έχεις κάνει επανεγκατάσταση τους drivers και τα προγράμματα. Θα σου πρότεινα να κάνει και επανεγκατάσταση τα Windows από επάνω όπως είναι χωρίς να σβήσεις τίποτα (περίπου 30 λεπτά θα σου πάρει) και ξαναπέρνα τα SP pack. Υπάρχει περίπτωσει να φταίει και το ACPM των Windows ..

Link to comment
Share on other sites

Έχω φτιάξει ένα ghost στο οποίο δεν γνωρίζω αν υπάρχει το πρόβλημα...

Απλά επειδή κατεβάζω ένα μεγάλο αρχείο από το Flashget θα περιμένω 2 μερες να τελειώσει και μετά θα κάνω επαναφορά το ghost.

φίλε John_dr όχι δεν έχω webcamera:)

Link to comment
Share on other sites

lefteriz . το προγραμμα για το ghost εχει μια επιλογη (λειτουργια) που μπορει να δει αν το ghost image ειναι ενταξει η αν εχει καποιο προβλημα. Αυτο θα σου λυση την απορια

Link to comment
Share on other sites

Εντοπίστηκε το πρόβλημα!!

Ήταν το Quick Time 6.5!!! Κι όμως, αυτό έκανε όλη την βρωμοδουλειά...

Επανέφερα το full ghost, το πρόβλημα με το tuner υπήρχε, απεγκαθιστώ το quicktime κι όλα καλά μετά...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...