Jump to content

Προβλημα με Ati 9800pro


Aias
 Share

Recommended Posts

Καλησπερα.Ειχα αγορασει μια Ati 9800 pro απο ebay σε καλη τιμη και την ειχα στον υπολογιστη μου και την δουλευα μεχρι εως οτου αγορασα την Msi nx6800.Μαζι με την msi πηρα και ενα καινουργιο τροφοδοτικο 420W.Βαζω αρχικα το τροφοδοτικο αναβω το pc, τιποτα.Δεν εκανε καν start.Βαζω πισω το 350W και παλι δεν εκανε start.Βαζω την nx6800 πανω,ολα μια χαρα.Για να μην τα πολυλογο δοκιμασα την radeon σε 3 υπολογιστες και δεν εκανε πουθενα start...ετσι ξαφνικα!!

Εχει κανεις να προτινει τιποτα μηπως και την σωσω?Rma δεν παιζει γιατι η καρτα δεν εχει serial number απο πισω(λειπει το αυτοκολλητο).

Link to comment
Share on other sites

Και εμένα στο χέρι μου είχε μείνει μια 9800προ, άνευ λόγου και αιτίας. Την έβγαλα, την έβαλα και καπούτ. Το πσι ξεκινούσε αλλά δεν έκανε ποστ. Στην δική σου περίπτωση θα κοιτούσα το pcb εξχνυχιστικά μην βραχυκύκλωνε κάτι-έλειπε και θα καθάριζα τις επαφές με γόμα (της agp στην κάρτα). Γενικότερα και νεκρή να είναι η κάρτα το πσι ξεκινά, απλά ή κάνει τα γνωστά σπαστικά μπίπ ή σε αφήνει σε ένα υπέροχο τροπικό, μαγευτικό, ταξιδιάρικο μαυρισμένο τοπίο on sreen. Μάλλον κάτι βραχυκυκλώνει.

Link to comment
Share on other sites

Φιλε outlaw γενικα η καρτα ειναι μεσα στην βρωμα(δεν ξερω που στο καλο ο τυπος την ειχε).Αν την δεις απο πισω στις τρυπουλες που φαινονται ακριβως απο κατω του gpu εχει μεσα σε αυτες βρωμα!Τωρα πως μπορω να καθαρισω αυτες δεν ξερω.Θα δοκιμασω παντως και την γομμα μηπως και...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...