Jump to content

H MSI K7N2 Delta ξαναχτυπα (με προβλημα)


MADKiller7
 Share

Recommended Posts

παιδια χρειζομαι τα φωτα σας,πηρα απο ενα φιλο την MSI K7N2-L Delta nForce2 Ultra 400,ελεγα να την βαλω στο μηχανημα και να κρατησω την AsRock (που εχω ξεσκισει) σαν εφεδρικη.Βαζω τα βασικα PSU,Ram,CPU+fan,επειδη εχω εναν 2400+ ξεκλειδωτο,παω να δοκιμασω τις ρυθμισεις που ειχα στην AsRock,δηλαδη 10,5*200@1,65,κανω αποθηκευση τις ρυθμισεις και αυτο ηταν,εσβησε η οθονη για να κανει restart και δεν ξανα αναψε.ουτε μπιπ ουτε τιποτα,δοκιμασα να κανω crear bios,την εβγαλα απο το κουτι μηπως βραχυκυκλωνε,εβγαλα μνημες αλλαξα PSU.σιγη και τιποτα αλλο,μονο τα fans δουλευαν.καμια ιδεα???

Link to comment
Share on other sites

Ασε την μπαταρία αρκετή ώρα εκτός.....και ξαναδοκίμασε.

Ανοιξε το σύστημα με πατημένο το insert.

Αν δεν πιάσει με την πρώτη....πάτα 1-2 φορές στιγμιαία το reset.

Δοκίμασε την διαδικασία αυτή παραπάνω από 1 φορά (μπορεί να δουλέψει με την 4η !!! )

Επίσης δοκίμασε να μπουτάρεις...αλλάζοντας το jumper της μητρικής στα 100

Link to comment
Share on other sites

παιδια χρειζομαι τα φωτα σας,πηρα απο ενα φιλο την MSI K7N2-L Delta nForce2 Ultra 400,ελεγα να την βαλω στο μηχανημα και να κρατησω την AsRock (που εχω ξεσκισει) σαν εφεδρικη.Βαζω τα βασικα PSU,Ram,CPU+fan,επειδη εχω εναν 2400+ ξεκλειδωτο,παω να δοκιμασω τις ρυθμισεις που ειχα στην AsRock,δηλαδη 10,5*200@1,65,κανω αποθηκευση τις ρυθμισεις και αυτο ηταν,εσβησε η οθονη για να κανει restart και δεν ξανα αναψε.ουτε μπιπ ουτε τιποτα,δοκιμασα να κανω crear bios,την εβγαλα απο το κουτι μηπως βραχυκυκλωνε,εβγαλα μνημες αλλαξα PSU.σιγη και τιποτα αλλο,μονο τα fans δουλευαν.καμια ιδεα???

Κατά πρώτο έχεις την Delta την απλή ή την ILSR!?Εγώ έχω την ILSR.Η μητρική αυτή πίσω έχει κάτι φωτάκια που σου δείχνουνε που είναι το πρόβλημα.Τα έχεις εσύ?Τι σου δείχνουνε?Κάνει καθόλου boot?Μέχρι που πάει?Συνήθως όταν υπάρχει κάποιο πρόβλημα, κολλάει στην εικόνα της MSI.Εσένα που σου κολλάει το σύστημα?Πες μου να σε βοηθήσω.

Link to comment
Share on other sites

@TASOS τα δοκιμασα ολα αυτα.

@maddoctor την απλη εχω,δεν κανει καθολου boot,μετα απο save&exit (το ανεφερα αρχικα) που εκανα στο bios δεν ξανα αναψε.φωτακια δεν εχει,μπιπ δεν κανει.τα πραγματα που εβαλα πανω της τα εχω παλι στην AsRock και δουλευουν μια χαρα.

Link to comment
Share on other sites

ειχα ακριβως τα ιδια συμπτωματα με μια gigabyte kt 400 ....ακρη δεν βρηκα,δουλευαν οι φανες αλλα δεν ποσταρε και δεν εκανε ουτε beep.την εστειλα rma και ξεμπερδεψα.

Link to comment
Share on other sites

ευχαριστω ολους.μου εχει μπει η ιδεα για bios corruption.αλλα δεν εχω εφεδρικο τσιπακι να το κανω.παντως αν ξερει κανενας για την συμπεριφορα του e-shop στο RMA,θα ηθελα την γνωμη του.

Link to comment
Share on other sites

Aν φοραει καποιο παλιο bios ισως να εχουν προβλημα οι 10x k 10.5x

Βρες το j10 κ βαλτο σε safe mode (100Mhz) κ δες αν μπουταρει,

οταν κλοκαρεις σε αυτο το mobo θα ανεβαινεις με μικρα βηματα κ οχι κατευθειαν στην συχνοτητα που θες γιατι μπορει να παθεις αυτο που ανεφερες

μια χαρα mobo ειναι αλλα θελει τροπο ;)

Link to comment
Share on other sites

Aν φοραει καποιο παλιο bios ισως να εχουν προβλημα οι 10x k 10.5x

Βρες το j10 κ βαλτο σε safe mode (100Mhz) κ δες αν μπουταρει

;)

καλα φιλε,αυτο δεν το προσεξα στο manual,αυριο θα το δοκιμασω να δω,ευχαριστω πολυ.ελπιζω να αναψει.εχεις την ιδια μητρικη?πως τα παει απο o/c και σταθεροτητα?

Link to comment
Share on other sites

Παιδια τις delta της msi τις φερνουμαι στη δουλεια και εχω μια εμπειρια η οποια λεει τα εξης : ΔΕΝ ειναι για πολλα πολλα αυτη η μητρικη. Τουλαχιστον οσες ειναι μεχρι τον Ιουνιο οπου και τις σταματησαμε...

Και γενικως οι MSI για μια χρονικη περιοδο 6-7 μηνων απο τελος 2003 εως αρχες 2004 περιπου παντα παρουσιαζαν αρκετα προβληματα. Ειχαμε στειλει πισω παρα πολλες.

Link to comment
Share on other sites

Και γενικως οι MSI για μια χρονικη περιοδο 6-7 μηνων απο τελος 2003 εως αρχες 2004 περιπου παντα παρουσιαζαν αρκετα προβληματα. Ειχαμε στειλει πισω παρα πολλες.

ξερεις αν καποιο συγκεκριμενο pcb ver ειχε προβλημα?αυτη που εχω ειναι ver.1 και αγοραστηκε μεσα μαϊου.

παντως με το j10 επανηλθε η μητρικη τελικα,ελπιζω να ζησει αρκετα.

Link to comment
Share on other sites

Γενικώς οι μητρικές της MSI είναι να σου βγούνε καλές.Εμένα η πρώτη που είχα πάρει πέρισυ τον αύγουστο πήγε για rma πριν κλείσει μήνα μάλιστα.Αυτή που έχω τώρα δουλεύει μια χαρά (φτου σκόρδα!!!!!).Δεν είναι για o/c αλλά τουλάχιστον η δικιά μου, είναι από τις πλήρες για τα λεφτά της ;)

Link to comment
Share on other sites

ελπιζω να βγει καλη (ε που θα παει,θα τον τρεξει τον ATHLONακο μου στο 10,5χ200),μια και την πηρα τσαμπα,κουτι μου ηρθε η "δωρεα",ηθελα μια μητρικη με nForce2.παντως μεχρι στιγμης ενα εχω δει στο μηχανημα μου,AsRock@46 ευρω@πειραματοζωο RULEZZzz

Link to comment
Share on other sites

μαλλον θα βγει καλη θα δειξει,εφαγε καμια 10αρια flash στο bios μεσα σε 30 λεπτα,πολλα reset,clr cmos.τωρα εχω ενα modded που βασιζεται στο 5.7(MSI K7N2 Delta-L),βγαζει περισσοτερες επιλογες σε ρευμα για AGP,RAM,CPU και 2 επιλογες στο advanced μενου,και παρατηρησα οτι ειναι πιο σταθερη.οριστε και το Link για να το δοκιμασουν οποιοι θελουν,με ευθυνη τους.

http://planeta.terra.com.br/informatica/braziliantech/downloads_en.html

Link to comment
Share on other sites

μαλλον θα βγει καλη θα δειξει,εφαγε καμια 10αρια flash στο bios μεσα σε 30 λεπτα,πολλα reset,clr cmos.τωρα εχω ενα modded που βασιζεται στο 5.7(MSI K7N2 Delta-L),βγαζει περισσοτερες επιλογες σε ρευμα για AGP,RAM,CPU και 2 επιλογες στο advanced μενου,και παρατηρησα οτι ειναι πιο σταθερη.οριστε και το Link για να το δοκιμασουν οποιοι θελουν,με ευθυνη τους.

http://planeta.terra.com.br/informatica/braziliantech/downloads_en.html

Βλέπω ότι σε βοήθησε το ποστ μου ( http://www.pctechnology.gr/vbull/vb/showthread.php?t=2253 ).Πραγματικά η σελίδα έχει ωραία καλούδια.Έβαλα και εγώ το bios από εκεί και η μητρική πάει μια χαρά.Μάλιστα νομίζω ότι έχει πιο πολλές επιλογές τώρα στο bios και σαν να είναι πιο γρήγορος ο SATA μου (έχω την MSI K7N2 Delta ILSR και έβαλα το full RAID)

Link to comment
Share on other sites

καλα τα εχω π@!ξει τρελο-γιατρε,ενω διαβασα το ποστ σου,ουτε καν ειδα τα λινκ,καθομουν και εψαχνα σαν πρωταρης στο google,πω πω,με ειχε ζαλισει η μητρικη,θελω o/c στον εγκεφαλο.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...