Jump to content

Πρόβλημα με Western Digital!


Recommended Posts

στο pc μου έχω 2 σκληρούς...και οι 2 είναι western digital.o ένας είναι 200gb k ο άλλος είναι 60gb.στην αρχή είχα τα xp στον 200ari..τον 60ari δεν το χρησιμοποιούσα...μια μέρα έπαθα ένα πρόβλημα στα xp k δεν μπορούσα να μπω internet ενώ το modem έδειχνε ότι ήμουν οποτε αποφάσισα να κάνω install τα xp στον 60ari k να μπω από κει!οποτε έβαλα master τον 60ari με τα καινούργια χρ και τον 200ari slave!ξαφνικά καθώς ήταν ανοικτός ο υπολογιστής κούνησα λίγο τα καλώδια k ακούστηκε ένας θόρυβος από τον σκληρό! :105: ο σκληρός έιχε κλείσει!οποτε κολλάνε και τα χρ k γίνεται restart...μετά κάθε φορα που φόρτωνε τα χρ έκλεινε ο δίσκος από μονος του...αντίθετα όμως αν έβαζα τον 200ari master k τον 60ari slave k φόρτωνα τα xp φυσικά από τον 200ari ο 60aris δεν έκλεινε,λειτουργούσε μια xara.ti φταίει δεν μπορώ να καταλάβω!τώρα έχω φτιάξει το 200ari k μπαίνω στο internet k έχω μονο αυτόν συνδεδεμένο στο pc,προχθές καταλάθος κούνησα ένα καλώδιο k ακούμπησε πάνω στον σκληρό k έκλεισε k αυτός με αποτέλεσμα restart να γίνουν τα windows!ρε παιδιά αυτό γίνεται μονο με τους western digital η και με άλλους?k πως μπορώ να το διορθώσω?

Link to comment
Share on other sites

Να ρωτήσω...παίζεις με τα καλώδια του ρεύματος του κουτιού, ενώ αυτός είναι ανοικτός και δουλεύει!?Εάν ναι....είσαι πολύ τολμηρός και τυχερός μπορώ να πω!

Link to comment
Share on other sites

στο pc μου έχω 2 σκληρούς...και οι 2 είναι western digital.o ένας είναι 200gb k ο άλλος είναι 60gb.στην αρχή είχα τα xp στον 200ari..τον 60ari δεν το χρησιμοποιούσα...μια μέρα έπαθα ένα πρόβλημα στα xp k δεν μπορούσα να μπω internet ενώ το modem έδειχνε ότι ήμουν οποτε αποφάσισα να κάνω install τα xp στον 60ari k να μπω από κει!οποτε έβαλα master τον 60ari με τα καινούργια χρ και τον 200ari slave!ξαφνικά καθώς ήταν ανοικτός ο υπολογιστής κούνησα λίγο τα καλώδια k ακούστηκε ένας θόρυβος από τον σκληρό! :105: ο σκληρός έιχε κλείσει!οποτε κολλάνε και τα χρ k γίνεται restart...μετά κάθε φορα που φόρτωνε τα χρ έκλεινε ο δίσκος από μονος του...αντίθετα όμως αν έβαζα τον 200ari master k τον 60ari slave k φόρτωνα τα xp φυσικά από τον 200ari ο 60aris δεν έκλεινε,λειτουργούσε μια xara.ti φταίει δεν μπορώ να καταλάβω!τώρα έχω φτιάξει το 200ari k μπαίνω στο internet k έχω μονο αυτόν συνδεδεμένο στο pc,προχθές καταλάθος κούνησα ένα καλώδιο k ακούμπησε πάνω στον σκληρό k έκλεισε k αυτός με αποτέλεσμα restart να γίνουν τα windows!ρε παιδιά αυτό γίνεται μονο με τους western digital η και με άλλους?k πως μπορώ να το διορθώσω?
:107: Tι άλλο θα ακούσουμε; :103:

Δεν πειράζουμε/κουνάμε/βάζουμε/βγάζουμε καλώδια/κάρτες/μνήμες όταν ο υπολογιστής είναι σε λειτουργία. :119:

Link to comment
Share on other sites

  • 5 weeks later...

Εγώ είχα έναν 80άρη WD και προχτές αποφάσισε να παραδώσει πνέυμα στα καλά καθούμενα (όχι δεν έπαιζα με τα καλώδια :p ) Κάνει τον χαρακτηριστικό ήχο 'κτικ κτακ' το επαναλαμβανόμενο... Έχω απόδειξη αγοράς από το πλαίσιο τον Σεπτ του 2002 και έχει 3 χρόνια εγγύηση... Θα τον πάω αύριο από κει να μου τον αλλάξουν.... Ευτυχώς είχα σώσει τα αρχεία που ήθελα....

Link to comment
Share on other sites

  • 2 weeks later...
:107: Tι άλλο θα ακούσουμε; :103:

Δεν πειράζουμε/κουνάμε/βάζουμε/βγάζουμε καλώδια/κάρτες/μνήμες όταν ο υπολογιστής είναι σε λειτουργία. :119:

Μην τρελαθούμε εγω με ανοιχτο το pc και το σκληρο να παίρνει ρευμα εβαζα και έβγαζα και καλωδιοταινίες αλλα και το καλωδιο παροχης ρευματος και δεν έπαθε τιποτα. Μάλλον ενώ κουνησες τα καλωδια κάποιο πλέον δεν πατάει καλα. Δοκιμασε να τα βγαλεις και να τα ξαναβαλεις. Κάνε και ένα checkdisk αν καταφερεις να μπουταρεις.

Link to comment
Share on other sites

Μην τρελαθούμε εγω με ανοιχτο το pc και το σκληρο να παίρνει ρευμα εβαζα και έβγαζα και καλωδιοταινίες αλλα και το καλωδιο παροχης ρευματος και δεν έπαθε τιποτα.

Εντάξει δε λέμε να το βάλουμε και στη γυάλα το μηχάνημα, αλλά δε σημαίνει ότι επειδή δεν σου έκατσε στραβή με αυτό που έκανες, είναι και εντελώς ακίνδυνο... Και γω κάνω κάτι τέτοια που και που (όχι όμως στο δικό μου μηχάνημα :D ) αλλά δε το συστήνω σε κανέναν να το κάνει στο PC του.

Link to comment
Share on other sites

Ειδες αμα ΔΕΝ εχεις DFI τι δυνατοτητες ανοιγονται μπροστα σου!!

Εγω με την DFI αν εκανα τετοια πραγματα θα ειχε ανατιναχτει το οικοδομικο τετραγωνο και θα ειχε πτωση τασης ολη Βορειο-ανατολικη Πατρα....

Τσεκαρε τα καλωδια του ρευματος (ΑΦΟΥ τον κλεισεις) και δες μια, μηπως εχει στραβωσει κανα pin σε τροφοδοσια και inteface. Επισης αν το βυσμα τροφοδοσιας ειναι ενταξει... Πολλες φορες στραβωνουν τα θηλυκα (δεν ειμαι μισογυνης) καλωδια του τροφοδοτικου

Link to comment
Share on other sites

Παίδες επειδή έχω άσχημη προσωπική πείρα σε "hotpluging" των molex τροφοδοσίας, απλά θα πω οτι δεν συνιστάται. Και εγώ όπως όλοι το είχα κάνει 1000 φορες και ολα οκ. Μια ακούμπησε κατα λάθος το ρεύμα με την γείωση και πήρε πάρεα το molex, το δίσκο και παραλίγο την κάρτα γραφικών.

Link to comment
Share on other sites

δοκιμασες να κανεις format στον 60αρι και να στησεις παλι το συστημα?...γιατι μπορει να χτυπησε κατι στα Windows την ωρα που του εκανες ηλεκτροσοκ...:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...