Jump to content

Δεν μπορώ να βρω τι φταίει !!! Ευχαριστώ για τον χρονο σας


Recommended Posts

Καλημέρα

Έχω ένα πρόβλημα τον τελευταίο μήνα και δεν μπορώ να βρω άκρη τι φταίει. :086:

Πρόκειται για έναν Pentium 3 στα 500 που έχω στην δουλειά μου με 256 μνήμη , mobo ABIT BE6, 60αρι σκληρό, viper 770 ultra2, sound blaster, και ένα pioneer 106.

Λειτουργικό σύστημα windows millennium.

To αξιοπερίεργο είναι ότι ο υπολογιστής σε ορισμένες εφαρμογές freezari εντελώς ενώ σε κάποιες άλλες λειτουργεί άψογα. :confused:

Για παράδειγμα δειτε τον πινακα:

Λειτουργεί / Δεν Λειτουργεί (Freeze)

Mozilla / Internet Expolorer

Outlook / Outlook Express

Media Player / PowerDVD

Οffice / System restore

Oρισμένα Screensaver / Kαποια άλλα κολλάνε

Περίεργο και όμως αληθινό.

Το κομπιούτερ είναι από format.

O δίσκος δεν έχει bad sectors.

Σε safe mode λειτουργουν ολα !!!

Τι λέτε να φταίει ?

Ευχαριστω για τον χρονο σας. :006:

Link to comment
Share on other sites

Νομίζω ότι αλλαγή λειτουργικού συστήματος είναι αυτό που χρειάζεσαι.

Βάλε Windows 98 S.E. και δεν θα έχεις κανένα πρόβλημα. Τα Windows Millenium είναι από τα πιό άχρηστα, αν όχι το ποιό άχρηστο λειτουργικό που έχει βγάλει ποτέ η Microsoft.

Δεν σου λέω Windows XP, λόγω επεξεργαστή και ίσως και μνήμης. Αλλά με Windows 98 SE θα είσαι ΘΕΟΣ !!!

Link to comment
Share on other sites

3 πιθανές για μένα αιτίες.

1) Λειτουργικό.

2) Μητρική

3) Τροφοδοτικό

Με πιο πιθανή την 3η.

Πάντως άλλαξε έτσι κι αλλιώς λειτουργικό μιας και τα ΜΕ είναι πανάθλια. Προτείνω ανεπιφύλακτα Win98 SE.

Αν το πρόβλημα παραμένει, δοκίμασε ένα καινούριο (και ποιοτικό) τροφοδοτικό.

Αν πάλι έχεις πρόβλημα, πέτα το από το παράθυρο και πάρε ένα νέο PCακι....

Link to comment
Share on other sites

Πράγματι τα Millenium είναι ότι χειρότερο για τα νεύρα.

Πολύ μπλε οθόνη ρε παιδιά.

wincrash.jpg

:043: :043: :040: :040: :040: :082: :082: :082:

Link to comment
Share on other sites

Εισαστε super ... πολυ γρηγορο feedback. :045:

Εγω δεν μπορω να καταλαβω πως μερικες εφαρμογες δουλευουν και καποιες αλλες freezαρουν τον υπολογιστη. :021:

Παντως και εγω πιστευω οτι ειναι mobo.

Τροφοδοτικο πως μπορει να ειναι ?

Link to comment
Share on other sites

Παντως και εγω πιστευω οτι ειναι mobo.

Τροφοδοτικο πως μπορει να ειναι ?

Δεν στρεσσάρει το σύστημα κάθε εφαρμογή το ίδιο. Το τροφοδοτικό μπορεί να ευθύνεται για πολλά τέτοιου είδους κολλήματα αμα δε μπορεί να τροφοδοτήσει όλα τα υποσυστήματα με σωστό ρεύμα.

Δεν αποκλείω ούτε την RAM και η μητρική που αποτελεί την ραχοκοκοκκαλιά του συστήματος είναι πολλές φορές η κύρια ασταθειών αλλά γενικά ξεκινάμε από αυτό που μπορεί να φταίει και είναι πιο εύκολο να αντικατασταθεί. Το τροφοδοτικό είναι το πιο εύκολο προς αντικατάσταση. Μπορείς να δοκιμάσεις με ένα άλλο τροφοδοτικό που ξέρεις οτι δουλεύει καλά και αν τα προβλήματα συνεχιστούν τότε κοιτάς τις άλλες πιθανές αιτίες.

Αυτό που θα έκανα εγώ σαν βήματα είναι..

1) Αλλαγή OS

2) Aλλαγή τροφοδοτικού

3) Αλλαγή μνήμης

4) Αλλαγή μητρικής

Υπ'όψιν οτι δε χρειάζεται βέβαια να αγοράσεις κάθε τι από αυτά. Μπορείς κάλλιστα να δανειστείς από κάποιον ένα τροφοδοτικό ή την RAM για να κάνεις τις δοκιμές σου.

Αφού κατάλήξεις τι φταίει τότε θα προβείς στην αγορά του υποσυστήματος που δημιουργεί το πρόβλημα.

Link to comment
Share on other sites

Τρέξε κανένα διαγνωστικό για τις μνήμες ( memtest86 ) ώστε να συγουρευτείς ότι δεν είναι αυτό.

Τρέξε κάποιο διαγνωστικό για το σύστημα εφόσον είσαι οκ με τις μνήμες π.χ. Prime95.

Αφού δεις ότι όλα πάνε ρολόι τότε μπορεί να είναι θέμα τροφοδοτικού μπορεί να είναι και θέμα λειτουργικού.

Μια ιδέα είναι να αφαιρέσεις ότι δεν είναι απολύτως αναγκαίο π.χ. τα optical drives ώστε να μειώσεις το load του τροφοδοτικού. Αν συνεχίζει να υπάρχει πρόβλημα τότε ίσως και να μην είναι το τροφοδοτικό. Μπορείς βέβαια αν έχεις κάποιον γνωστό να δανιστείς το τροφοδοτικό του για λίγο.

Ρίξε και ένα scandisk στο partition που είναι τα windows ( αν βάζεις τα program files αλλού τότε τσέκαρε και αυτό όπως και το partition που έχεις το swap ).

Link to comment
Share on other sites

Tι να πω εισαστε super :023:

Eγω δεν θα φανταζομουνα ποτε το τροφοδοτικο.

Μα οταν λεω ποτε ενοοω ΠΟΤΕ ....

και ομως αυτο εφτεγε μολις του εβγαλα το καλωδιο ρευματος του zip ολα δουλευον ρολοι .............. απιστευτο ....

Ποτε δεν θα το φανταζομουν οτι ορισμενες παρομοιες εφαρμογες τραβανε περισσοτερο ρευμα δηλαδη το outlook exrpess σε σχεση με το outlook.

Σας ευχαριστω και παλι.

Link to comment
Share on other sites

δεν ειναι θεμα οτι τραβανε οι εφαρμογες περισοτερο ρευμα,απλα δεν εφτανε το τροφοδοτικο σου και επαιζε οριακα.

Link to comment
Share on other sites

Δεν ειναι απαραίτητο να είναι το τροφοδοτικό . Πολλές φορές φταίνει και οι usb συσκευές που είναι πάνω στο μηχάνημα. Παράδειγμα κάτι που μου έτυχε πρόσφατα σε Ρ4 1,9 με 386ΜΒ & 40GB ,GF3 Ti 500 και 350 τροφοδοτικό να δουλεύει καλά και μόλις ξεκίναγε το UT να κάνει ρεσταρτ ο Η/Υ μετά απο 2-3 λεπτά. Μετά από άπειρα repair , αλλαγές τροφοδοτικού και ανακατατάξεις στις μνήμες το πρόβλημα λύθηκε με την εφαίρεση ενός usb ZIP drive 100Mb πάνω πό το σύστημα. Το ZIP σημειωτέον είχε δική του τροφοδοσία ρεύματος οπότε δεν τίθεται θεμα κατανάλωσης , απλά έφταιγε το USB.

Όπως και να έχει το θέμα θεωρείται λήξαν , ευχαριστώ όλους όσους συμμετείχαν .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...