Jump to content

Πρόβλημα με Gigabyte 6600GT


Recommended Posts

Πριν λίγες ημέρες αποφάσισα να φιάξω μόνος μου το δεύτερο pc μου

Amd Athlon XP 3500+ (CLAWHAMMER απο ότι είδα στο cpuz)

Msi K8N Neo4 Platinum

2x512 Kingstom KVR400X64C3A/512 Dual

Gigabyte 6600GT Pci ModelName:GV-NX66T128D

WD 200GB Sata

Case Thermaltake Shark

Τροφοδοτικό Fortron 400W Bluestorm (Υπήρχε)

DVDRW Plextor PX712A (Υπήρχε)

ViewSonic TFT 19 VG910s (Υπήρχε)

Παρότι περίμενα οτι θα αντιμετωπίσω διάφορα προβλήματα (Τοποθέτηση Επεξ.

Ψύκτρας κτλ.) λόγω απειρίας όλα δούλεψαν μια χαρά και πατώντας τον

διακόπτη το pc bootare κανονικά.Τώρα ας έρθουμε στο πρόβλημα που μέχρι σήμερα δεν έχω καταφέρει να λύσω.Το πρόβλημα εμφανίζεται μόλις περνάω τους Drivers της καρτας γραφικών ανοίγοντας διάφορα παράθυρα ειδικά όταν

έχουν έντονα χρώματα(πχ σελίδες στο Internet με πολλά γραφικά) η οθόνη

παγώνει για 4-5 δευτ. μετά σβήνει (γίνεται τελείως μαύρη δηλαδή) ξανανάβει

και όλα λειτουργούν κανονικά μέχρι το επόμενο κόλλημα.

Αφού αυτό γίνει 5-6 φορές ο υπολογιστής κάνει επανεκκίνηση.

Εχω δοκιμάσει τους καινούργιους Drivers της Nvidia( Όλες τις επόμενες εκδόσεις απο αυτούς που είχε το cd της κάρτας)

Εχω βάλει το τελευταίο Bios στο motherboard

Εχω δοκιμάσει και με αναλογική και με DVI Σύνδεση της Οθόνης

To λειτουργικό είναι Windows XP Prof το δοκίμασα και πριν το service pack2

και μετα και μετά αφου έβαλα όλα τα updates απο microsoft

Δέν έχει να κάνει με άλλα προγράμματα που τρέχουν γιατί το κάνει και χωρίς

να εχουν εγκατασταθεί άλλα προγράμματα.

Εννοείτε εχω κάνει Format 3-4 φορές

Στο μοναδικό σημείο που βρήκα καλλυτέρευση(Οχι λύση) απλά το κάνει με μικρότερη συχνότητα είναι σε αναλογική σύνδεση αφού αλλάξω στο χρονισμό

λειτουργίας της οθόνης οπο την αυτόματη ανίχνευση σε διακριτούς χρονισμούς ή σε σταθερό χρονισμό λόγω διαστάσεων.

Το παραπάνω πρόβλημα εμφανίζεται μόνον σε περιβάλλον windows

όταν παίζει κάποιο παιχνίδι όλα λειτουργούν κανονικά.

Εχω δοκιμάσει διάφορες αναλύσεις και ρυθμούς ανανέωσης χωρίς

αποτέλεσμα.

Ευχαριστώ για την υπομονή σας

Link to comment
Share on other sites

Αν έλεγες ότι το πρόβλημα είναι κυρίως με games θα έλεγα υπερθέρμανση και ότι ίσως δεν γυρνάει ο ανεμιστήρας της κάρτας.

Για την ώρα ενεργοποίησε το coolbits ( βρες κάποιο πρόγραμμα π.χ. το NVHardPage για να το κάνεις αυτό ) ώστε να ενεργοποιηθεί το tab στους οδηγούς που σου δίνουν δυνατότητες overclocking.

Πήγαινε εκεί και θέσε manual την κάρτα πάντα με χρονισμούς 3D.

Αν και ακούγεται κουφό και σε μένα, ίσως η κάρτα σου να έχει κάποιο πρόβλημα σε λειτουργία 2D. Δεν ξέρω αν σταματάει το ανεμιστηράκι σε 2D με αποτέλεσμα να ζεστένεται ο πυρήνας ( και για αυτό κλείνει η οθόνη για 4-5 δεύτερα μέχρι να κατεβάσει θερμοκρασία ).

Όντως κουφό. Μάλλον θα σου πρότεινα να πας την κάρτα τελικά για αλλαγή. Δοκίμασε πάντως και χωρίς SP2. Βάλε τα Windows σκέτα δοκιμαστικά ή έστω με το SP1.

Y.Γ. Καλώς ήρθες και στο forum

Link to comment
Share on other sites

Κοιτα λιγο απο το Νvidia center τις θερμοκρασιες της...αν λεει καπου στους 150-200 κελσιου πηγαινε την πισω οπως την πηρες.

Απο e-shop 2 πηγα πισω με αυτο το ελατωμα(καναν οτι κουλο μπορεις να φανταστεις).

Link to comment
Share on other sites

Fast writes και SBA τα έχεις ενεργοποιημένα ή όχι?

Αperture size = ? ΜΒ

Ποιό IRQ καταλαμβάνει η κάρτα γραφικών?

Από το BIOS τα PnP resources τα έχεις manual ή Auto?

Link to comment
Share on other sites

Παιδιά κατ αρχάς ευχαριστώ για τις απαντήσεις

Πρόβλημα θερμοκρασίας δεν παίζει(δεν εχω δει πάνω απο 60-62 στο Nvidia cender)

Την έχω δοκιμάσει σε σκέτα Windows(χωρίς sevicepack) και κάνει το ίδιο.

Δεν έχω πειράξει καμμία άλλη ρύθμιση εκτός απο τον χρονισμό στην λειτουργία της οθόνης που

ανέφερα στην αρχή(στο Nvidia cender).

jimmyFox

Fast writes-SBA-τΑperture size- IRQ sorry δεν ξέρω απο που θα τα δώ.

Στο BIOS αν εννοείς στο tab Pnp/PCI Configurations τα resources Controlled

είναι στο Auto.Δεν έχω πειράξει καμμία ρύθμιση

Την κάρτα την αγόρασα απο e-shop(Chipshop.gr 24/5/2005)

Η βλακεία είναι οτι έχει πεταχτεί η συσκευασία(αχ αυτές οι γυναίκες) και έτσι και

ελαττωματική να είναι το βρίσκω απο δύσκολο εως αδύνατο να μου την αλλάξουν.

Μήπως παίζει κανα θέμα ασυμβατότητας μεταξύ μητρικής και κάρτας;

ΣΗΜ. Σε άλλο partition εχω γράψει τα Windows 64bit με τους Drivers της NVidia 64bit

και μου κάνει το ίδιο.

Οι επανεκκινήσεις του υπολογιστή οσο πάει γίνονται και πιο συχνοί.

Τώρα θα προσπαθήσω να δοκιμάσω αυτό που λέει ο john dr αφού πρώτα βρώ

το προγραμματάκι NVHardPage

Link to comment
Share on other sites

αυτό το πάγωμα του υπολογιστή και το μαύρισμα της οθόνης το είχα και εγώ με τη δικιά μου 6600γτ από προλινκ (χωρίς όμως να έχω επανεκινήσεις), όχι πολύ συχνά, αλλά που και που μέχρι που κατέβασα τους χρονισμούς σε 300 από 500 στο 2d mode μόνο, αφήνοντας όπως είναι τους χρονισμούς στο 3d. Οπότε για εμένα δοκίμασε να ενεργοποιήσεις τα coolbits http://oc3dmark.octeams.com/tip02.html και άλλαξε τους χρονισμούς όπως πρότεινε και ο john_dr πιο πάνω

Link to comment
Share on other sites

Ενεργοποίησα τα coolbits κατέβασα τους χρονισμούς σε 300 από 500 στο 2d mode

και το πρόβλημα φαίνεται πως λύθηκε αν και το έχω δοκιμάσει μόνο λίγη ώρα(30 min)

Η καλή μέρα απο το πρωί φαίνετε.

Παιδιά χίλια ευχαριστώ.

Ειλικρινά δεν περίμενα οτι θα βρώ τόσο γρήγορα λύση και να πάρω τόσο γρήγορα

απαντήσεις

Πιστεύω να μη με δείτε να ξαναγράφω κάτι απο κάτω πράγμα που θα σημαίνει οτι

το πρόβλημα ξαναπαρουσιάστηκε

και πάλι ΜΠΡΑΒΟ ΣΕ ΟΛΟΥΣ ΣΑΣ !!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...