Jump to content

Foxconn Bloodrage ... o/c


TASOS
 Share

Recommended Posts

Τελικά ... ενώ οι περισσότεροι μου έλεγαν "μακρυά από αυτή τη μητρική" ....

Δέν μπόρεσα να κρατηθώ (κάτι μου είχε κάνει κλίκ).

Θα είναι μία σχέση μίσους και αγάπης ... η συμβίωση με αυτή τη μητρική.

Μου θυμίζει πολύ την DFI NF4 Ultra.

(Ετρωγές πίκρα μέχρι να τη ρυθμίσεις ... αλλά μόλις έβρισκες το sweet spot ... ήταν αλλού).

Πρός το παρόν ... τράβηξα το πρώτο μου ξενύχτι εχθές ... και θα συνεχίσω και απόψε (άν αντέξω γιατί περάσαν τα χρόνια) :003:

Η μητρική που παρέλαβα είναι revision 1.1 ... και ήρθε με το P06 bios.

Φλασάρισα σε G25 bios ... και την τεστάρω χωρίς το hardware mod για το pci-e ... πρός το παρόν.

Link to comment
Share on other sites

Δέν θα προλάβω να κάνω και πολλά πράγματα ... γιατί την Τετάρτη αναχωρώ για ξάπλες στην αμμουδιά.

Μέχρι στιγμής ... έχω φτάσει τα 220 Bclk

Αλλά τα πράγματα δέν είναι ιδανικά ... ούτε με το τελευταίο G25 bios.

Εχει κάποια θεματάκια.

Το θετικό μέχρι στιγμής ... είναι ότι οι μνήμες παίζουν καλά (χαμηλά και ψηλά)

Link to comment
Share on other sites

Δέν με προβληματίζει το bclk ... πρός το παρόν.

Αν πάρω μικρό cpu ... θα κάνω το mod.

Διαφορετικά ... πιθανόν να μην το χρειαστώ.

Πρός το παρόν ... αυτό που με απασχολεί είναι κάτι ανεβοκατεβάσματα του Vcore σε άσχετα χρονικά διαστήματα.

Μιλάμε να πέφτει το default vid από το 1,25 στο 1,10

Σχεδόν το έχω εντοπίσει ποιές ρυθμίσεις το προκαλλούν.

Μόλις θα είμαι 100% σίγουρος θα το γράψω.

Link to comment
Share on other sites

[Πλάκα ΟΝ] Πάντως ρε συ Τάσο όλο μπανάνες πας και παίρνεις.... Ακούς εκεί ανεβοκατεβάζει το ρεύμα μονο του...[Πλάκα OFF]

Άντε mate περιμένουμε όλοι νούμερα!!!!

Link to comment
Share on other sites

ΤΑΣΟ μεγιες και απο εμένα.και εμενα σήμερα μου έφτασε η evga classi 760 και λέω να κανω και εγω κανα ξενύχτη να δουμε τη πεζει,αλλα πιο δυσκολα τα πράγματά απο οτι ειχαμε μαθει απο το 775!

Link to comment
Share on other sites

Έχεις κάνει disable τα CxE & SpeedStep ?

Μετράς με πολύμετρο το Vcore ? ( το software δείχνει άλλα ντ' άλλων ).

Έχεις παίξει με την επιλογή Vdroop elimination ?

3 ... NAI ... σερί.

:080:

TASOS added 1 Minutes and 18 Seconds later...

ΤΑΣΟ μεγιες και απο εμένα.και εμενα σήμερα μου έφτασε η evga classi 760 και λέω να κανω και εγω κανα ξενύχτη να δουμε τη πεζει,αλλα πιο δυσκολα τα πράγματά απο οτι ειχαμε μαθει απο το 775!

Μεγειά και σε εσένα.

Μήν ανησυχείς ... σε δύο-τρία 24ωρα ... την έχεις μάθει.

TASOS added 9 Minutes and 1 Seconds later...

[Πλάκα ΟΝ] Πάντως ρε συ Τάσο όλο μπανάνες πας και παίρνεις.... Ακούς εκεί ανεβοκατεβάζει το ρεύμα μονο του...[Πλάκα OFF]

Άντε mate περιμένουμε όλοι νούμερα!!!!

Ναι μου αρέσουν τα δύσκολα :041:

Τώρα για νούμερα ... μήν περιμένεις από εμένα τίποτε εντυπωσιακό.

Εκτός και άν έλθει νωρίτερα η 3η παρουσία ... όποτε και θα επισκευαστεί και εμένα το cascade μου.

Link to comment
Share on other sites

Όταν είπα νούμερα,θέλουμε μετρήσεις με αέρα άντε νερό για σχεδόν καθε μέρα.Να πάρουμε μια ιδέα που περίπου πάει η μητρική.

Link to comment
Share on other sites

Το cpu που έχω τώρα (920/D0) δανεικό ... είναι το λιγότερο σούπερ μπανάνα.

Αν μπορέσω σήμερα τελευταία στιγμή ... μπορεί να ανεβάσω κάτι.

Link to comment
Share on other sites

  • 5 weeks later...

Επιστροφή από τις διακοπές .... και ώρα να ασχοληθώ και πάλι με τη Bloodrage.

Πρός το παρόν ... ο δανεικός σούπερ-μπανάνας 920 D0 :sheep:

Εδωσε τη θέση του σε έναν i7-950 Box .... ο οποίος παρόλο που είναι από το ίδιο batch 3912Axxx ... δείχνει να είναι τουλάχιστον αξιοπρεπής σε cpu speed με την stock ψύκτρα.

post-5-1442175550,9703_thumb.jpg

Link to comment
Share on other sites

Πρός το παρόν ... αυτό που με απασχολεί είναι κάτι ανεβοκατεβάσματα του Vcore σε άσχετα χρονικά διαστήματα.

Μιλάμε να πέφτει το default vid από το 1,25 στο 1,10

Σχεδόν το έχω εντοπίσει ποιές ρυθμίσεις το προκαλλούν.

Μόλις θα είμαι 100% σίγουρος θα το γράψω.

Για το παραπάνω θέμα ... η αρχική μου υποψία δέν επιβεβαιώθηκε.

Αρχικά πίστευα ότι είχε να κάνει με το eist και την επιλογή current feedback.

Λάθος.

Τελικά η διαφοροποίηση του Vcore οφειλόταν στις αλλαγές του multi του επεξεργαστή ... που έκανα στις δοκιμές μου.

Δηλαδή

Εστω ότι έχουμε έναν i7 950 που έχει default multi x23.

Με συνοπτικές δοκιμές βρίσκουμε ότι είναι σταθερός στα 4Ghz (23X174) με default ρεύμα.

Ορίζουμε στο bios ... default Vcore ... το οποίο μας δίνει Target Vcore=1.23

Ολα οκ μέχρι εδώ.

Οταν αλλάξουμε το multi σε x21 και κάνουμε match cpu speed ... δηλαδή 4Ghz με (21x191) ... το σύστημα είναι ασταθές.

Γιατί ?

Γιατί χαμηλώνοντας το multi ... η μητρική πάει και διαβάζει από άλλο vid-table ... και παρόλο που εμείς συνεχίζουμε να έχουμε στο bios, target Vcore=1.23 ... αυτή μας δίνει 1.20 !

Το ίδιο γίνεται και στη συνέχεια (όσο κατεβάζουμε multi).

Π.Χ. ... στα 19x211 ... η μητρική μας δίνει 1.16

Παρόλο που δοκίμασα και με απενεργοποιημένες τις επιλογές PPM,EIST & C-states .... η συμπεριφορά της δέν άλλαξε.

Επίσης άλλη μία λεπτομέρια αφορά το πραγματικό Vcore.

Το cpu-z μετράει 0,03 λιγότερο.

Το software της μητρικής μετράει 0,02 λιγότερο.

.....................................................

Συνδυάστε τώρα τα δύο παραπάνω (αλλαγή τάσης σε σχέση με το multi) + (software utilities που μετράνε λιγότερο από το πραγματικό).

....και ας υποθέσουμε ότι κάποιος ξεκινάει το κλοκάρισμά του με χαμηλό multi και high bclk.

... και καταλήξει στα 4.5Ghz (19x237) με 1,52 volt (βάσει software)

... και αποφασίσει για οποιοδήποτε λόγο (π.χ. αστάθεια σε κάποιο bench) να κρατήσει το cpu speed στα 4.5Ghz ανεβάζωντας το multi σε (23x196)

Πές τε μου ... τι τάση θα έχει φάει το cpu ?

Χμμ ... 1.65 volt πραγματικό.

Καλό ταξίδι στο cpu σας ... :045:

Εύχομαι και θέλω να πιστεύω ότι οι μητρικές άλλων εταιρειών δέν λειτουργούν με τον ίδιο τρόπο.

Τα vid-tables τα έχει δώσει η Intel ... αλλά η εφαρμογή τους στα bios των μητρικών είναι ευθύνη των bios engineers της κάθε εταιρείας.

Link to comment
Share on other sites

Για το παραπάνω θέμα ... η αρχική μου υποψία δέν επιβεβαιώθηκε.

Αρχικά πίστευα ότι είχε να κάνει με το eist και την επιλογή current feedback.

Λάθος.

Τελικά η διαφοροποίηση του Vcore οφειλόταν στις αλλαγές του multi του επεξεργαστή ... που έκανα στις δοκιμές μου.

Δηλαδή

Εστω ότι έχουμε έναν i7 950 που έχει default multi x23.

Με συνοπτικές δοκιμές βρίσκουμε ότι είναι σταθερός στα 4Ghz (23X174) με default ρεύμα.

Ορίζουμε στο bios ... default Vcore ... το οποίο μας δίνει Target Vcore=1.23

Ολα οκ μέχρι εδώ.

Οταν αλλάξουμε το multi σε x21 και κάνουμε match cpu speed ... δηλαδή 4Ghz με (21x191) ... το σύστημα είναι ασταθές.

Γιατί ?

Γιατί χαμηλώνοντας το multi ... η μητρική πάει και διαβάζει από άλλο vid-table ... και παρόλο που εμείς συνεχίζουμε να έχουμε στο bios, target Vcore=1.23 ... αυτή μας δίνει 1.20 !

Το ίδιο γίνεται και στη συνέχεια (όσο κατεβάζουμε multi).

Π.Χ. ... στα 19x211 ... η μητρική μας δίνει 1.16

Παρόλο που δοκίμασα και με απενεργοποιημένες τις επιλογές PPM,EIST & C-states .... η συμπεριφορά της δέν άλλαξε.

Επίσης άλλη μία λεπτομέρια αφορά το πραγματικό Vcore.

Το cpu-z μετράει 0,03 λιγότερο.

Το software της μητρικής μετράει 0,02 λιγότερο.

.....................................................

Συνδυάστε τώρα τα δύο παραπάνω (αλλαγή τάσης σε σχέση με το multi) + (software utilities που μετράνε λιγότερο από το πραγματικό).

....και ας υποθέσουμε ότι κάποιος ξεκινάει το κλοκάρισμά του με χαμηλό multi και high bclk.

... και καταλήξει στα 4.5Ghz (19x237) με 1,52 volt (βάσει software)

... και αποφασίσει για οποιοδήποτε λόγο (π.χ. αστάθεια σε κάποιο bench) να κρατήσει το cpu speed στα 4.5Ghz ανεβάζωντας το multi σε (23x196)

Πές τε μου ... τι τάση θα έχει φάει το cpu ?

Χμμ ... 1.65 volt πραγματικό.

Καλό ταξίδι στο cpu σας ... :045:

Εύχομαι και θέλω να πιστεύω ότι οι μητρικές άλλων εταιρειών δέν λειτουργούν με τον ίδιο τρόπο.

Τα vid-tables τα έχει δώσει η Intel ... αλλά η εφαρμογή τους στα bios των μητρικών είναι ευθύνη των bios engineers της κάθε εταιρείας.

Mε προβλημάτισες τώρα... δηλ ο δικός μου 920 που τρέχει στα 21χ200 μόνιμα με 1,55v (bios) & 1,52v cpu-z (και με τα 8 threads αλλιώς θέλει 1,51v για τα 4 threads) παίζει να τρώει στη μούρη π.χ. 1,59v ? :107:

Αλλα πάλι δεν θα βλέπει κάποιος να αυξάνονται οι θερμοκρασίες του τρελά? πώς θα το τσεκάρω σίγουρα... οέο?:confused:

Link to comment
Share on other sites

Οτι έγραψα ισχύει για τη Bloodrage.

Η οποία έχει voltage check points σε ένα σημείο ... και μπορείς να τσεκάρεις εύκολα με πολύμετρο τις πραγματικές τάσεις.

Τώρα όσον αφορά τα vid-tables στις άλλες μητρικές ... νομίζω πώς δέν υφίσταται το ίδιο πρόβλημα όπως με τη Bloodrage.

Τουλάχιστον σε Asus & Gigabyte που έχουν περάσει από τα χέρια μου.

Στη Bloodrage πιστεύω πως οφείλεται σε κακή υλοποίηση του bios.

Link to comment
Share on other sites

Οτι έγραψα ισχύει για τη Bloodrage.

Η οποία έχει voltage check points σε ένα σημείο ... και μπορείς να τσεκάρεις εύκολα με πολύμετρο τις πραγματικές τάσεις.

Τώρα όσον αφορά τα vid-tables στις άλλες μητρικές ... νομίζω πώς δέν υφίσταται το ίδιο πρόβλημα όπως με τη Bloodrage.

Τουλάχιστον σε Asus & Gigabyte που έχουν περάσει από τα χέρια μου.

Στη Bloodrage πιστεύω πως οφείλεται σε κακή υλοποίηση του bios.

Μακάρι... θα ψάξω να βρώ το σημείο να το μετρήσω μα το πολύμετρο... Σωστός!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.