Jump to content

σβήνει ο υπολογιστης


Recommended Posts

καλησπέρα έχω προβλημα με το pc μόλις ζοριστεί λίγο σβήνει εντελώς προσπάθησα να κάνω format και μόλις πάει να ολοκληρώσει το set up σβήνει, πήγα να κατεβάσω ένα προγραμμα που λέτε (coretemp) για να δώ θερμοκρασία και σβήνει, τώρα πλέον κλείνει και χωρίς να τον χρησιμοποιώ μετά απο κανα πεντάλεπτο που είναι ανοιχτός το ανεμιστηρακι δουλεύει και τον πύργο τον έχω ανοιχτό, τι άλλο να κάνω? μπορείτε να με βοηθήσετε?

Link to comment
Share on other sites

Μπες στο BIOS και ποιο συγκεκριμένα στην σελίδα που σου δίνει πληροφορίες για θερμοκρασίες/ρεύματα. Δες αν σου γράφει κάτι που είναι εκτός ορίων.

Link to comment
Share on other sites

Μπες στο BIOS και ποιο συγκεκριμένα στην σελίδα που σου δίνει πληροφορίες για θερμοκρασίες/ρεύματα. Δες αν σου γράφει κάτι που είναι εκτός ορίων.

καταρχάς σευχαριστώ για τη γρήγορη απάντηση σου και δεύτερον δέν ξέρω ποια είναι τα όρια γιαυτό θα σου γράψω τι μου λεει

shutdown temperature 70 c

cpu core voltage 1.47 v

ddr voltage 2,54v

cpu temperature 51 c

system temperature 35 c

cpu fan speed 2860 rpm

cas fan speed 0 prm

Link to comment
Share on other sites

Αν έχεις κάποιο άλλο psu να δοκιμάσεις. ΑΝ δεν είναι θέμα θερμοκρασίας δηλαδή θα πρέπει να τσεκάρεις το psu σου.

Link to comment
Share on other sites

άλλαξα κάρτα γραφικών, άλλαξα μνήμη αλλα και πάλι τα ίδια.εντωμεταξύ κάνοντας format δεν το ξεκίνησα σωστά και έχω τώρα 2 λειτουργικά στον C δίσκο μου. Αν πατήσω για να μπει στά windows μπαίνει.Αν το αφήσω εκει χωρίς να το πειράξω μένει ανοιχτό.Με το που μπαίνω στον internet exlorer και πάω να δω κάτι τότε σβήνει.Δεν κάνει restart αλλα σβήνει με την μια. Αν πάω να κάνω πάλι format την ώρα που ζητάει να διαλέξω partition για να κάνω το setup τότε σβήνει. Μπορεί να φταίει και η μητρική που μου είπαν κάποιοι?

Link to comment
Share on other sites

stavpal πως ακριβός χρησιμοποιεί κάποιος το πολύμετρο στο Molex? Που ακουμπάει ποιο/ποια καλωδιάκια? αν σου είναι εύκολο...
Link to comment
Share on other sites

φαίνεται στο 2ο σχήμα που έχω κάνει attach. Προφανώς ακουπάς το κοκκινο καλώδιο του πολύμετρου στο +12V ή +5V και το μαύρο στο com. Εννοείται ότι αμα ακουμπήσεις το κόκκινο στο com & το μαύρο στο +12/ +5 V απλά θα δείξει -12 ή -5.

Link to comment
Share on other sites

Ωπ Γιάννη...???

Μαύρο το ουδέτερο, 12V το κίτρινο, 5V το κόκκινο

Προς το φίλο με το πρόβλημα.Δοκίμασε να μπεις σε ασφαλή λειτουργία πατώντας φ8 με το που θα περάσει το BIOS ο υπολογιστής σου. Και πες μας αν κι εκεί κλείνει έτσι. Αν και μάλλον περιμένω καταφατική απάντηση.

Link to comment
Share on other sites

άλλαξα κάρτα γραφικών, άλλαξα μνήμη αλλα και πάλι τα ίδια.

Mπορεις να μας πεις απο τι αποτελειται το μηχανακι (PSU, μητρικη, CPU, ram, VGA)? Tι μνημες εχεις που δουλευουν με 2.54V? Αν εναι DDR1 οπως φανταζομαι, μηπως ειναι λιγο το ρευμα και δεν τους φτανει να δουλεψουν?

Επισης 1.47V για τον επεξεργαστη το βρισκω καπως υψηλο για καλοκαιρι, μηπως ανεβαινουν ψηλα οι θερμοκρασιες οταν ζοριζεται λιγο και κανει shutdown? (για να σου δωσω να καταλαβεις...αν δωσω τοσο ρευμα αυτη την εποχη στον Opteron...ουτε στο bios δεν προλαβαινω να μπω καλα-καλα, παγωνει και μετα κλεινει)

Απενεργοποιησε την αυτοματη επανεκκινηση (Ο Υπολογιστης μου>δεξι κλικ>Ιδιοτητες>Για προχωρημενους>Εκκινηση και αποκατασταση>Ρυθμισεις>Αυτοματη επανεκκινηση>Ξετικαρεις το κουτακι>Ok) να δεις αν σου βγαζει blue screen και πες μας τι σου λεει.

stealth

Link to comment
Share on other sites

Ωπ Γιάννη...???

Μαύρο το ουδέτερο, 12V το κίτρινο, 5V το κόκκινο

Προς το φίλο με το πρόβλημα.Δοκίμασε να μπεις σε ασφαλή λειτουργία πατώντας φ8 με το που θα περάσει το BIOS ο υπολογιστής σου. Και πες μας αν κι εκεί κλείνει έτσι. Αν και μάλλον περιμένω καταφατική απάντηση.

Το κανει και εκει.

kapripar added 7 Minutes and 34 Seconds later...

Mπορεις να μας πεις απο τι αποτελειται το μηχανακι (PSU, μητρικη, CPU, ram, VGA)? Tι μνημες εχεις που δουλευουν με 2.54V? Αν εναι DDR1 οπως φανταζομαι, μηπως ειναι λιγο το ρευμα και δεν τους φτανει να δουλεψουν?

Επισης 1.47V για τον επεξεργαστη το βρισκω καπως υψηλο για καλοκαιρι, μηπως ανεβαινουν ψηλα οι θερμοκρασιες οταν ζοριζεται λιγο και κανει shutdown? (για να σου δωσω να καταλαβεις...αν δωσω τοσο ρευμα αυτη την εποχη στον Opteron...ουτε στο bios δεν προλαβαινω να μπω καλα-καλα, παγωνει και μετα κλεινει)

Απενεργοποιησε την αυτοματη επανεκκινηση (Ο Υπολογιστης μου>δεξι κλικ>Ιδιοτητες>Για προχωρημενους>Εκκινηση και αποκατασταση>Ρυθμισεις>Αυτοματη επανεκκινηση>Ξετικαρεις το κουτακι>Ok) να δεις αν σου βγαζει blue screen και πες μας τι σου λεει.

stealth

psu: 400watt, MoBo: assrock δε θυμαμαι παραπανω, ram: 512MB ddr1, vga δε θυμαμαι(αν ειναι τοσο σημαντικα τα υπολοιπα στοιχεια να ψαξω τα χαρτια μου. Αλλαξα μνημες, αλλαξα vga αλλα τιποτα.Μετα το κλεισημο μπηκα στο bios και δεν ειχα πολυ ηψηλες θερμοκρασιες.Περιπου 50-52 βαθμους. Καποιος μου ειπε να μπω στη bios και να το αφησω καμια ωριτσα να δουμε αν θα κλεισει.Κι αν κλεισει τοτε ειναι hardware προβλημα. Το αφησα κανα 20λεπτο αλλα δε εκλεισε.δεν μπορουσα να περιμενω παραπανω.Τωρα θα κανω και αυτο που λες με την αυτοματη επανεκκινηση, αν και ο υπολογιστης δεν κανει επανεκκινηση αλλα κλεινει εντελως.Σαν να κοβεται το ρευμα.Σας ευχαριστω πολυ

kapripar added 1 Minutes and 27 Seconds later...

Θα τα κοιταξω και θα σας πω.Αλλα δυστηχως τωρα δε μπορω. Σε ευχαριστω πολυ

Link to comment
Share on other sites

  • 5 months later...
Αν έχεις κάποιο άλλο psu να δοκιμάσεις. ΑΝ δεν είναι θέμα θερμοκρασίας δηλαδή θα πρέπει να τσεκάρεις το psu σου.

Καλησπέρα. το είχαμε παρατήσει το pc στην άκρη (χρησιμοποιουσαμε το laptop) και τώρα ήρθε η ώρα του,πήγαμε λοιπόν και αγοράσαμε καινούριο τροφοδοτικό και ξεκινήσαμε πάλι το format , μόλις τελειώνει το setup και πάλι σβήνει. Α ν μπορείτε να με βοηθήσετε για το τι άλλο μπορεί να φταίει απο τη στιγμή που δεν είναι απο το τροφοδοτικο.....

Link to comment
Share on other sites

Eχεις δοκιμάσει να πάρεις το δίσκο και να προσπαθήσεις να τον κανεις format σε άλλο pc? Μπορεί να είναι και ιός τόσο καιρό και να χτυπιέσαι τσάμπα, η μπορεί να είναι bug του σκληρού. Άμα τον βάλεις σε άλλο pc θα ξέρεις αν φταίει κάτι άλλο η ο δίσκος οποτε θα ξέρεις και που θα ψάξεις.

Link to comment
Share on other sites

Παρε το pc και πηγαινε σε ενα βενζιναδικο. Φυσηξε καλα ολες τις ψυκτρες/ανεμιστηρες. Δες εαν εχει μετακινηθει και η ψυκτρα του επεξεργαστη και αλλαξε εαν εχεις παστα.

Link to comment
Share on other sites

Παρε το pc και πηγαινε σε ενα βενζιναδικο. Φυσηξε καλα ολες τις ψυκτρες/ανεμιστηρες. Δες εαν εχει μετακινηθει και η ψυκτρα του επεξεργαστη και αλλαξε εαν εχεις παστα.

Aπό τη στιγμή που μπαίνει στο BIOS και έχει μείνει αναμένο για πάνω από 20-30 λεπτά και δεδομένων των θερμοκρασιών που δηλώνει το BIOS δεν είναι θέμα ψύξης. Ο υπολογιστής έχει επεξεργαστή intel ή AMD; Δεν αναφέρεται κάπου. Υπάρχει και το cpu throttling το οποίο αποτελεί δικλίδα ασφαλείας τόσο για το θέμα κακής ψύξης του επεξεργαστή σε intel επεξεργαστές απο όσο γνωρίζω.

To καινούριο τροφοδοτικό τι ονομαστική ισχύς εχει; Μέγιστο φορτίο σε Α στην 12V τάση; Τα αναγράφει στο ταμπελάκι που πρέπει να εχει στο πλαί το psu.

Αναφέρεις οτι δοκίμασες και με αλλες μνήμες και ότι έκανες εγκατάσταση εκ νέου το λειτουργικό. Δοκίμασε να κατεβάσεις κάποιο πρόγραμμα τύπου memtest που να είναι bootable. Δεν επιβαρύνουν πολύ το σύστημα τέτοιου είδους προγράμματα και πιθανώς να μην κρασάρει. Δοκίμασε μια-μια τις δεσμίδες της μνήμης και επιβεβαίωσε οτι δουλεύουν σωστά και αν υπάρχει δυνατότητα όταν δοκιμάσεις χρησιμοποίοησε όλα τα slots μνήμης στη μητρική.

Για να αποκλείσεις και θέμα με το σκληρό δίσκο, αφού εχεις δοκιμάσει όλα τα παραπάνω δοκίμασε κάποιο live λειτουργικό. Αποσυνεδεσε δισκό και κανε boot με live CD/DVD και παρατήρησε αν το σύστημα ειναι σταθερό. Αν ειναι σταθερό έτσι τότε πρέπει να ελεγξεις το δίσκο περαιτέρω. Υπάρχουν πολλά live CD/DVD για linux-like ΟSes

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.