Jump to content

Προβλημα με pci-e x16


AMDakias
 Share

Recommended Posts

Καλησπερα σας!

Εχω την μητρικη που αναγραφεται στην υπογραφη μου και πριν μερικες μερες συνειδιτοποιησα πως το slot 1 pci-e x16, στο οποιο ειναι συνδεδεμενη η καρτα γραφικων, λειτουργει σε mode x4 χωρις να χρησιμοποιω αλλο pci-e ή pci slot.

Εν τελει εβαλα την καρτα γραφικων στο slot 2 το οποιο λειτουργει σε mode x8.

Συμφωνα με την ASUS και τα 2 pci-e slots λειτουργουν σε mode x16 αν χρησιμοποιειται το 1 απο τα 2 και σε mode x8 αν χρησιμοποιουνται και τα 2.

Εχω κανει και ενα σκασμο bios updates αλλα το προβλημα παραμενει.

Υπαρχει πιθανοτητα το προβλημα να ειναι στην καρτα γραφικων?

Αν οχι, υπαρχει πιθανοτητα να φτιαχνεται?

Link to comment
Share on other sites

Αν έχεις κάνει όλα τα διαθέσιμα bios updates δεν βλέπω να υπάρχει κάτι άλλο περα απο τις ρυθμίσεις στο bios...

Αν είχες intel θα σου έλεγα να σηκώσεις και να ξανακουμπώσεις τον επεξεργαστή σου στο socket της μητρικής προσεκτικά - αρκετές φορές βοηθάει.

Αλλα μια και έχεις AMD που κουμπώνει με pins στο socket της μητρικής δεν νομίζω να κερδίσεις κάτι αν το κάνεις... Δεν χάνεις πάντως και τίποτα αν το προσπαθήσεις...

Τώρα κοίτα και αν υπάρχει υπερβολική σκόνη μέσα στα PCI-E slots κι αν έχει καθάρισε την κι αυτήν προσεκτικά. Καλύτερα να φυσήξεις με κάποιο spray συμπιεσμένου αέρα...

Κοίτα επίσης αν τυχόν τα PCI-E μοιράζονται resources με αλλα bus όπως δίσκους, LAN, sound , esata κτλ. Σε μια κορυφαία μητρική (890FX-UD7) είχα ανακαλύψει ότι αν κούμπωνα κάρτα pci τότε όλα λειτουργούσαν ΠΟΛΥ αργά και επίσης αρκετά PCI-E slots μοιράζονταν το bandwidth τους με sata δίσκους...

Ελπίζω να σου έδωσα μερικές ιδέες και να βρείς τελικά τι φταίει...πάντως δεν νομίζω να είναι η κάρτα σου... θέμα software και ρυθμίσεων μου κάνει...

Είδα επίσης ότι η μητρική σου έχει και ενσωματωμένη κάρτα γραφικών. Μήπως την έχεις ενεργοποιημένη;

Edited by varachio
Link to comment
Share on other sites

Αν έχεις κάνει όλα τα διαθέσιμα bios updates δεν βλέπω να υπάρχει κάτι άλλο περα απο τις ρυθμίσεις στο bios...

Αν είχες intel θα σου έλεγα να σηκώσεις και να ξανακουμπώσεις τον επεξεργαστή σου στο socket της μητρικής προσεκτικά - αρκετές φορές βοηθάει.

Αλλα μια και έχεις AMD που κουμπώνει με pins στο socket της μητρικής δεν νομίζω να κερδίσεις κάτι αν το κάνεις... Δεν χάνεις πάντως και τίποτα αν το προσπαθήσεις...

Τώρα κοίτα και αν υπάρχει υπερβολική σκόνη μέσα στα PCI-E slots κι αν έχει καθάρισε την κι αυτήν προσεκτικά. Καλύτερα να φυσήξεις με κάποιο spray συμπιεσμένου αέρα...

Κοίτα επίσης αν τυχόν τα PCI-E μοιράζονται resources με αλλα bus όπως δίσκους, LAN, sound , esata κτλ. Σε μια κορυφαία μητρική (890FX-UD7) είχα ανακαλύψει ότι αν κούμπωνα κάρτα pci τότε όλα λειτουργούσαν ΠΟΛΥ αργά και επίσης αρκετά PCI-E slots μοιράζονταν το bandwidth τους με sata δίσκους...

Ελπίζω να σου έδωσα μερικές ιδέες και να βρείς τελικά τι φταίει...πάντως δεν νομίζω να είναι η κάρτα σου... θέμα software και ρυθμίσεων μου κάνει...

Είδα επίσης ότι η μητρική σου έχει και ενσωματωμένη κάρτα γραφικών. Μήπως την έχεις ενεργοποιημένη;

Δοκίμασα όλα τα παραπάνω που πρότεινες και εν τέλει δουλεύει ρολόι :038: (μόνο που δεν ήταν οι sata δίσκοι γιατί δεν τους άλλαξα θέση)

Ευχαριστώ πολύ για την βοήθεια!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.