Jump to content

Προβλημα εγκαταστασης


Recommended Posts

Καλησπερα,

Εχω εναν υπολογιστη οπου του αλλαξα μητρικη, επεξεργαστη και σκληρο δισκο. Το υπολοιπο συστημα εμεινε ιδιο. Οταν παω να κανω εγκατασταση τα windows κολλανε παρα πολυ. Αφου ολοκληρωνεται η εγκατασταση αργει η εκκινηση κανα 10λεπτο. Το πηγα στο πλαισιο και μου παν οτι φταει ο δισκος και οτι το δοκιμασαν και δουλευε. Πηρα καινουριο σκληρο αλλα παλι τα ιδια. Εχετε καμμια προταση- ιδεα τι μπορει να φταει;

Link to comment
Share on other sites

Καλησπερα,

Εχω εναν υπολογιστη οπου του αλλαξα μητρικη, επεξεργαστη και σκληρο δισκο. Το υπολοιπο συστημα εμεινε ιδιο. Οταν παω να κανω εγκατασταση τα windows κολλανε παρα πολυ. Αφου ολοκληρωνεται η εγκατασταση αργει η εκκινηση κανα 10λεπτο. Το πηγα στο πλαισιο και μου παν οτι φταει ο δισκος και οτι το δοκιμασαν και δουλευε. Πηρα καινουριο σκληρο αλλα παλι τα ιδια. Εχετε καμμια προταση- ιδεα τι μπορει να φταει;

Drivers update έχεις κάνει!? Έτσι όπως το περιγράφεις μοιάζει σαν να προσπαθεί να τρέξει κάτι ο υπολογιστής και κολλάει. Επίσης δες και τι εφαρμογές τρέχουν στην αρχή, μην σου δημιουργεί κάποια το πρόβλημα.

Link to comment
Share on other sites

Δοκιμαζω 7 και 8.1 αλλα 64bit. Τωρα θα δοκιμασω τα 32αρια να δω τι γινεται. Το συστημα ειναι στημενο τακτοποιημενο μεσα στο κουτι με καινουριο δισκο 1 τερα western digital. Drivers δεν εχω βαλει γιατι κολλαει απο την εγκατασταση που αργει πολυ. Προγραμματα αρχικα δεν τρεχει τιποτα

Link to comment
Share on other sites

Αν κολλάει με το καλημέρα και με τον καινούριο δίσκο και αν ο παλιός δεν είναι συνδεδεμένος, μάλλον έχει πρόβλημα κάπου αλλού στο σύστημά σου. Δοκίμασε εναλλαγή AHCI IDE.

Link to comment
Share on other sites

Επίσης δοκίμασε άλλο καλώδιο sata ... και άλλη θύρα.

Αν το σύστημα μητρική-cpu είναι παλαιάς γενιάς , δοκίμασε αυτό που έγραψε ο john_dr να το γυρίσεις σε IDE mode.

Το dvd-rom και το dvd εγκατάστασης είναι δοκιμασμένα ?

Link to comment
Share on other sites

ναι τα παντα δοκιμασμενα, αλλαγμενο καλωδιο sata αλλα και παλι τα ιδια. Αυτη τη στιγμη εγκαθιστω 7 32μπιτ και ολα βαινουν καλως. Καποιο θεμα εχει με τα 64 και δεν καταλαβαινω τι. εχω παιξει και με IDE ΑΗCI αλλα το ιδιο πραγμα

Link to comment
Share on other sites

Μια περίπτωση είναι να είναι οι μνήμες το πρόβλημα , ειδικά αν είναι ζευγάρι . Αν ναι δοκίμασε να βγάλεις την μία για την περίπτωση που έχουν ασυμβατότητα με την μητρική. Μου έχει τύχει κάποιες φόρές μέχρι και σε σημείο που δεν μπορούσα να κάνε εγκατάσταση του λειτουργικου.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.