Jump to content

WDS Bridge και συνδέθηκα σε κλειδωμένο δίκτυο....


Volrath
 Share

Recommended Posts

Η κατάσταση έχει ως εξής:

 

modem>router>~~~WIFI WDS Bridge router>wifi stick-PC.

 

Παρατήρησα σήμερα ενώ είχα απενεργοποιήσει το 1ο router ότι το "PC" είχε internet κανονικα...Ψάχνω τι παίζει, και το bridge router έκανε bridge σε wifi του γείτονα που είναι κλειδωμένο. Το θέμα είναι ότι εγώ προφανώς το wifi pass δε ξέρω, πώς συνδέθηκε το PC στο wireless του/πώς έκανε bridge το ρούτερ...Guest networks δεν είχε ενεργοποιημένα ή κάτι τέτοιο, μιας και μπήκα στο router του (admin/admin...πότε θα βάλουμε μυαλό..) και το κοίταξα. Δε ξέρω και ποιος είναι να τον ενημερώσω για την έλλειψη ασφάλειας...

 

Καμιά ιδεά τι παίζει;

 

 

Link to comment
Share on other sites

Μήπως έτρεξες reaver από καμιά διανομή linux; :p

 

Άσε έχω τρελαθεί μιλάμε. Έκανα μερικα τέστ και έβγαλα το εξής συμπέρασμα:

 

PC (Dynamic IP από DHCP) > Router (WDS bridge) > Wifi γείτονα.

 

PC (Static IP, ίδιο με το bridged router > Router (WDS bridge) > Bridged Router > DSL.

 

Με λίγα λόγια ΟΤΙ και να κάνω, άμα αφήσω να πάρουν IP αυτόματα οι συσκευές που συνδέονται πάνω στο WDS ρούτερ, παίρνουν ιντερνετ από το γείτονα. Μέχρι και MAC Filter στο ρούτερ του έβαλα (πρόσεξε, στο ρούτερ ΤΟΥ έβαλα MAC filters το ρούτερ μου), πίτσες, δεν έκανε τίποτα...Προφανώς ούτε το ανάποδο (mac filtering στο ρούτερ μου το δικό του).

 

Πώς στο διάολο γίνεται τώρα αυτό...νταξ να κάνει bridge το wifi του, πες αυτό γίνεται...γιατί δε χρειάζεται password όμως...και πώς θα σταματήσω τις συσκευές μου να συνδέονται στο δικό του χωρίς καρφωτές IP δε ξέρω...

Link to comment
Share on other sites

Για ρίξε ένα screenshot από την σελίδα με το WDS του δεύτερου ρουτερ...

 

To "Manasteilefeta" είναι το SSID του ρούτερ που γίνεται (ή που θα έπρεπε να γίνεται) bridged και από κάτω το mac του.

 

 

CugJLN6.jpg

 

και

 

BouVVk4.jpg

Edited by Volrath
Link to comment
Share on other sites

έχω το tplink wr841n που εχει παρόμοιο μενού σαν wds bridge και τα έχω σχεδόν όλα όπως εσύ. δοκίμασε να κλείσεις το enable ssid broadcast και απενεργοποίησε το WPS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...