Jump to content

Πρόβλημα με ραμ ??


Recommended Posts

καλημερα σε ολους προσφατα αναβαθμησα τον υπολογιστη μου με τα εξης κομματια : 
 

mobo:astrock b150m pro4

cpu: intel i3 6100

ram : 2x4 gb ddr4

 

Το προβλημα που παρατηρω ειναι οτι οταν παταω δεξι κλικ στον ''υπολογιστη μου'' και μετα παταω ιδιοτητες βλεπω στις πληροφοριες του pc οτι  λεει το εξης

 

Εγκατεστημενη μνημη 
RAM                            : 8GB (1.85 GB ειναι δυνατη η χρηση )

Ειναι φυσιολογικο αυτο ? Εννοω τι φαση εβαλα 8 για να μπορω να εχω μονο 2 ? 

Επισης να αναφερω οτι πολλες φορες μετα απο ενημερωση συστηματος κατα τον τερματισμο λειτουργιας

οταν παω να ανοιξω μετα το pc πριν μπει μου βγαζει ενα μυνημα οτι κανει ρύθμιση παραμετρων κτλπ και λεει ''Ολοκληρωθηκε 0%'' και μένει εκεί δεν ανεβενει... λετε να συσχετιζονται τα δυο αυτα θεματα ? Ευχαριστω πολυ  

Link to comment
Share on other sites

Θα έπρεπε να βλέπει παραπάνω απο 1.85 αν είχε βάλει 32αρια

 

Για δες στο bios αν έχεις την επιλογή memory remap

Επίσης βγάλε και βάλε τις μνήμες στα slots

Στο Bios μέσα τι αναφέρει από GB στις μνήμες;

Με ποια έκδοση του Bios είσαι;

 

Δεν κάνεις bios update βέβαια αν δεν τσεκάρεις όλα τα άλλα πρώτα. Αν όλα αποτύχουν πριν απο αυτό βάλε και βγάλε τον επεξργαστή και δες αν έχεις θέμα με τα pins. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...