Jump to content

SAMSUNG LS27R350FHUXEN δεν βλεπω Bios


Recommended Posts

Kαλημέρα στην κοινότητα.

Θα ήθελα μια μικρη βοήθεια σε ενα πρόβλημα που μου έχει παρουσιάσει η οθόνη του τίτλου.

Έγινε αγορά τις συγκεκριμένης 2 ημέρες πρίν και το θέμα μου ειναι ως εξής.

Όταν ανοίγω τον υπολογιστή η οθόνη ανάβει μόνο όταν φτάσει στην αρχική οθόνη λογκαρίσματος στον λογαριασμό Windows.

Bios δεν μπορώ να μπω καθώς μου πετάει not optimum resolution recomended 1920x1080 μέχρι να φτάσει στην αρχική τον Windows.

Έκανα reset  του  bios,απενεργοποίησα το CSM αλλά πάλι τζίφος.

Το σύστημα αποτελείτε απο Z77-extreme 4/Rx580/

Έγινε δοκιμή με άλλο HDMI δέν άλλαξε κάτι.Έγινε επίσης δοκιμή με καλώδιο DVI σε HDMI πάλι καμία διαφορά.

Δοκιμή με Hdmi στην τηλεόραση/monitor τις κρεβατοκάμαρας (Samsung XL2370HD) μπαίνω κανονικά Bios

H οθόνη παρεπιπτόντως έχει μονο HDMI και VGA.

Εάν κάποιος έχει κάποια ιδέα η εμπειρία με παρόμοιο θέμα θα ήθελα την βοήθεια του.

Σας ευχαριστώ

Link to post
Share on other sites

Μια μικρή διόρθωση καθώς έβαλα λάθος μοντέλο στον τίτλο ανφέρομαι στο 24' LS24R350FHUXEN και όχι στο 27΄'
 

Link to post
Share on other sites

Σύνδεσε τον υπολογιστή σε κάποια οθόνη/τηλεόραση που να προλαβαίνεις να μπεις στο bios και βρες τη ρύθμιση Init display first και βάλε τιμή PEG.

Αυτό με την προϋπόθεση ότι ο επεξεργαστής σου έχει ενσωματωμένη κάρτα γραφικών.

  • Like 1
Link to post
Share on other sites

@paxman

enter-bios-windows-10_.jpg?itok=COGclem3
WWW.WINDOWSCENTRAL.COM

In this guide, we'll show you the steps to enter the legacy BIOS or modern UEFI firmware on your device to change advanced system settings to troubleshoot a problem, configure a new device, or enable certain features.


αν ο tjole7 έχει windows 10 μπορεί να δοκιμάσει αν βλέπει επιλογή να τον βάζει στο UEFI χωρίς να αλλάζει οθόνη, αρχίζοντας την διαδικασία μέσα από τα windows.

  • Like 1
Link to post
Share on other sites

Δυστυχώς καμία από τις δυο προτάσεις δεν λειτούργησε.

Στο bios δεν υπάρχει ρύθμιση int display first μόνο επιλογή για PCIxpress/Onboard/Pci,το οποίο το άφησα στο pci express.

Επίσης παρότι έχω windows 10 δεν υπάρχει η καρτέλα Uefi firmware Settings.

Με ανησυχεί μήπως είναι θέμα τις οθόνης,δεν θα μπορουσα να ζήσω με αυτό το θέμα για πάντα.

Υπάρχει περίπτωση να είναι θέμα παλιάς μητρικής?

Το σύστημα αποτελείται απο 3570K/asrock z77 extreme4/rx580

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.