Jump to content

ASUS P5W-DH Deluxe BIOS


stratos1978
 Share

Recommended Posts

Επιτελους.....ακομα ενα update bios για P5W-DH Dlx ( 1506 )

Για εμενα ΕΠΙΤΕΛΟΥΣ ...γιατι γλυτωσαν οι σκληροι μου δισκοι ( σεταρισμενοι AHCI ) απο τα αποτομα CUT ...στα RESTART & CLOSE

Με το νεο BIOS εξαλυφθησαν αυτα τα απαισια CUT :D :D :D

Link to comment
Share on other sites

  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

Αρχική απάντηση από stratos1978

Fix CPU frequency incorrectly display problem on AiBooster

Πράγματι το παρατήρησα και εγώ , έδειχνε λιγότερο από το κανονικό αλλά λέω Μπά κάτι άλλο θα είναι....δεν είχα και πολύ χρόνο για να έλεγχο.

Θα βάλω το καινούριο................

Thanks @stratos1978

(κανονίζω κάτι Χ-τρεμε στο Αίγιο για τις Γιορτές Είσαι Μέσα ?...........)

:cool:

Link to comment
Share on other sites

Αρχική απάντηση από gprhellas [Σήμερα, στις 08:40]

Πράγματι το παρατήρησα και εγώ , έδειχνε λιγότερο από το κανονικό αλλά λέω Μπά κάτι άλλο θα είναι....δεν είχα και πολύ χρόνο για να έλεγχο.

Θα βάλω το καινούριο................

Thanks @stratos1978

(κανονίζω κάτι Χ-τρεμε στο Αίγιο για τις Γιορτές Είσαι Μέσα ?...........)

:cool:

Φιλαρακι αν ειμαι ....λεει ?????? και βεβαια ειμαι "μεσα" ......σου στελνω σε πμ το τηλεφωνο μου να τα πουμε.;)

Link to comment
Share on other sites

να ρωτησω κατι εγω που μπορει να σας φανει αστειο

λοιπον εχω και γω αυτο το mobo και εχω κανει update απο το 1101 που ειχε οταν μου ηρ8ε στο 1407.χ8ες κατεωασα το 1602 και 8α το περασω εντος των ημερων.την διαδικασια του bios update την κανω μεσα απο το software της Asus (σε περιβαλλον windows δλδ και μετα κανω ρεσταρτ).μετα την αλλαγη στο 1407 προσεξα πως αλλαξαν καποια πραγματα στο P.O.S.T και δεν προσεξα καποια μεγαλη διαφορα στα bios options.

η απορεια μου εχει ως εξεις.μετα το update πρεπει να κανω laod defaults ή clear cmos για να "πιασει" σωστα το bios?γιατι ξερω πως παλαιωτερα αυτο χρειαζοταν αλλα απο οτι μου ειπαν τωρα πια στις καινουριες μητρικες δεν χρειαζεται κατι τετοιο.

για πετε ρε μαγκες

α και κατι ψιλοασχετο.τους ACHI Drivers πως μπορω να τους περασω μιας και δεν εχω floppy γιατι 8α 8ελα να εχω τουσ sata δισκους μου se sata Mode και οχι IDE.....

Link to comment
Share on other sites

Φιλε μου η μεταβαση στην 1407 Bios Version χρειαζοταν cmos .....απο την 1407 στην 1602 δεν χρειαζεται cmos ;)

Για να καταφερεις να κανεις εγκατασταση Win XP - or ???? χωρις floppy πρεπει να ενσωματωσεις τους drivers στο CD εγκαταστασης για να ενεργοποιησεις το AHCI .... προσπαθησε με το nLite....:)

Link to comment
Share on other sites

αυτη τη στιγμη εχω πανω το 1407 αρα 8α πρεπει να κανω cmos για να μπορεσω να βαλλω επιτυχως το 1602 ή περνοντας το 1602 τωρα πανω απο το 1407 8α γλιτωσω αυτην την διαδικασια (γιατι το update 8α γινει παλι με τον ιδιο τροπο)

windows εχω πανω ηδη και 8ελω τωρα να περασω τους AHCI drivers για να γλητωσω την σκωτουρα του να κανω ολοκληρο cd εγκαταστασης με του οδηγους ενσωματωμενους.και επιδη συντομα 8α κανω φορματ για να στησω το συστημα κανονικα (τωρα ειναι πολυ χυμα και προχειρα) 8ελω να ξερω το πως για να το κανω και μετα.επισης ποιοι ειναι οι σωστοι drivers AHCI γιατι στο site της Asus ειναι λιγο μπερδεμενα και δεν 8ελω να κανω καμια πατατα και να βαλλω λα8ος οδηγους...

Link to comment
Share on other sites

απο την 1407 στην 1602 δεν χρειαζεται cmos....

Πρεπει να κανεις την διαδικασια εγκαταστασης απο την αρχη για ενεργοποιηση του AHCI....

Τους "τελευταιους" drivers τους εχω "τονισει" ....πιο παραπανω ;)

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Ρε παιδια εβαλα το καινουργιο BIOS 1707, και οταν μπηκα μεσα στο BIOS για να αλΛαξω το MULTI απο 11 να το παω 13, Παρατιρισα οτι μου ειχε να επιλεξω απο το 6 μεχρι το 11 WTF!!!!!!!WHERE ARE THE REST OF MY MULTIP!!!!!!!!Eχω την 1.03 version mobo,και τον Χ6800 CPU.Χερει κανεισ τι εγινε?:computer:

Link to comment
Share on other sites

Γεια σε όλους,

και εγώ έχω το mobo αυτό, και είμαι υπέρ του δέοντος ευχαριστημένος.

Τελευταία μόνο άλλαξα την vga και τις RAM και έβαλα XFX 8800GTX xXx και RAM

Kingston HyperX 800.

Κατά την διαδικασία του Post και όταν κάνει scrolling για να δείξει τους δίσκους κλπ. το σκρολάρισμα γίνεται λες και κάνεις dir σε safe mode των windows...

Έχω παρατηρήσει κάποια αστάθεια... και σε επικοινωνία που είχα με την ASUS μου είπαν να βάλω την έκδοσ BIOS 1804 την οποία και έβαλα. Είδα κάποια βελτίωση αλλά το scrolling παραμένει ακόμα.

Υπόψην ότι πριν είχα την FX7900GT και το μηχάνημα λειτουργούσε τέλεια

(e6600@3.69GHz, RAM 5400@825'4-4-4-8', VGA @650-1550GHz).

Καμμία ιδέα???

Link to comment
Share on other sites

Αρχική απάντηση από meg [Χθες, στις 14:54]

Γεια σε όλους,

και εγώ έχω το mobo αυτό, και είμαι υπέρ του δέοντος ευχαριστημένος.

Τελευταία μόνο άλλαξα την vga και τις RAM και έβαλα XFX 8800GTX xXx και RAM

Kingston HyperX 800.

Κατά την διαδικασία του Post και όταν κάνει scrolling για να δείξει τους δίσκους κλπ. το σκρολάρισμα γίνεται λες και κάνεις dir σε safe mode των windows...

Έχω παρατηρήσει κάποια αστάθεια... και σε επικοινωνία που είχα με την ASUS μου είπαν να βάλω την έκδοσ BIOS 1804 την οποία και έβαλα. Είδα κάποια βελτίωση αλλά το scrolling παραμένει ακόμα.

Υπόψην ότι πριν είχα την FX7900GT και το μηχάνημα λειτουργούσε τέλεια

(e6600@3.69GHz, RAM 5400@825'4-4-4-8', VGA @650-1550GHz).

Καμμία ιδέα???

Δυστυχώς αυτό είναι πρόβλημα με P5WDH+Nvidia 8800..ανέμενε νεότερο Bios!:)

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...