Jump to content

πρόβλημα με torrents-δεν κατεβάζει!


christsi
 Share

Recommended Posts

Χαίρετε! Έχω vivodi 4Mbps σύνδεση και κατεβάζω προγράμματα άνετα με ταχύτητα πάνω από 300Kb/sec αλλά στα torrent δε δέχεται καμία θύρα, μου λέει ότι "δεν επιτρέπεται καμία εισερχόμενη σύνδεση". Από αντιβιοτικά έχω μόνο AVG, έχω απενεργοποιήσει τα firewall των windows και του router μου (έχω ένα speedtouch της microcom)... Έχω κάνει format πριν 2 εβδομάδες και δεν έχω ιό.

Μου λέει ότι είμαι firewalled... Έχετε καμιά ιδέα για το τι μπορεί να φταίει? Έχω 2 βδομάδες που κατεβάζει με 5Kb/s το πολύ,σε κανένα. Μόνο μια μέρα έπιασα τυχαία ένα 80 άρι... και μετά πάλι στα ίδια!!

Α,και έχω δοκιμάσει αρκετά προγράμματα, το utorrent, azureus, e-mule, shareaza... Με όλα συμβαίνει το ίδιο...

Δεν έχω ιδέα τι άλλο, ελπίζω να προτείνετε κάτι...

Ευχαριστώ :)

Link to comment
Share on other sites

Αρχική απάντηση από christsi [Σήμερα, στις 19:51]

Χαίρετε! Έχω vivodi 4Mbps σύνδεση και κατεβάζω προγράμματα άνετα με ταχύτητα πάνω από 300Kb/sec αλλά στα torrent δε δέχεται καμία θύρα, μου λέει ότι "δεν επιτρέπεται καμία εισερχόμενη σύνδεση". Από αντιβιοτικά έχω μόνο AVG, έχω απενεργοποιήσει τα firewall των windows και του router μου (έχω ένα speedtouch της microcom)... Έχω κάνει format πριν 2 εβδομάδες και δεν έχω ιό.

Μου λέει ότι είμαι firewalled... Έχετε καμιά ιδέα για το τι μπορεί να φταίει? Έχω 2 βδομάδες που κατεβάζει με 5Kb/s το πολύ,σε κανένα. Μόνο μια μέρα έπιασα τυχαία ένα 80 άρι... και μετά πάλι στα ίδια!!

Α,και έχω δοκιμάσει αρκετά προγράμματα, το utorrent, azureus, e-mule, shareaza... Με όλα συμβαίνει το ίδιο...

Δεν έχω ιδέα τι άλλο, ελπίζω να προτείνετε κάτι...

Ευχαριστώ :)

speedtouch ή microcom έχεις?

Link to comment
Share on other sites

καμιά φορά πιάνω download με 8-10 Kb/sec, μπορεί και 20 στις καλές του, και Upload περίπου 20Kb/sec, ακόμα κι αν δεν κατεβάζω τίποτα. Είχα utorrent και έβαλα και azureus, κατέβασα ένα τόρρεντ με 80, και από τότε τίποτα, ούτε download, ούτε upload... "access denied, wait time in effect".... Φαντάζομαι ότι δεν φταίει η σύνδεση ή το router γιατί κατέβασα προχτές AVG με 300 και κάτι.... Καμιά ιδέα για το τι φταίει?

Link to comment
Share on other sites

Θα πας εκεί που λέει virtual server για να κάνεις port forward.

Αν δεν ξέρεις και δεν σου λένε στην Vivo, πάρε την Crypto και πες τους ότι έχεις το F330, είναι τα ίδια και θα σου πουν πώς να το κάνεις.

Link to comment
Share on other sites

βρε παιδιά είχα κάνει παλιότερα και κανένα αποτέλεσμα... προστπαθώ να ξανακάνω portforwarding αλλά όταν πάω να βάλω την IP Μου δεν μου βγάζει τη σελίδα...τι άλλο να κάνω δηλαδή?

Link to comment
Share on other sites

Αρχική απάντηση από christsi

κατέβασα ένα τόρρεντ με 80, και από τότε τίποτα, ούτε download, ούτε upload... "access denied, wait time in effect".

Το μήνυμα αυτό στο βγάζει λογικά επειδή κατεβάζεις από private tracker και έχεις ratio κάτω από ένα συγκεκριμένο όριο. Περίμενε κάποιες ώρες (η και μέρες) μέχρι να λήξει το wait time και θα κατεβεί το torrent. Επίσης προτείνω να ενεργοποιήσεις το protocol encryption και να αλλάξεις την default port του client (βαλέ μια μεγάλη πάνω από 10000).

Link to comment
Share on other sites

τα έχω ήδη ρυθμίσει αυτά.... αλλά τώρα που το κοίταξα όντως στο Blue-whitegt.com για παράδειγμα μου έβγαλε ένα wait time 60 ώρες και έχω ratio 0,26-απορώ πώς κατέβαζα με το 0,1... ευχαριστώ πάρα πολύ, πραγματικά!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.