Jump to content

εξωτερικος σκληρος 1ΤΒ


Recommended Posts

Παιδες ειμαι αναμεσα στον lacie big disk 1TB και στον My Book Pro Edition II 1ΤΒ.

Εχω τον lacie τον 600ρη και ειναι καλος...Απλα ο WD μου φαινεται ωραιοτερος εμφανισιακα.

Απλα εχω ακουσει οτι ο WD κανει πολυ θορυβο...

Τον εχει κανεις?

Τι προτεινετε?:)

Link to comment
Share on other sites

Ο συγκεκριμένος WD έχει δύο δίσκους μέσα (αν δεν κάνω λάθος), οπότε μπορεί να ακούγεται. Πάντως απο την εμπειρία που έχω απο μικρότερους WD 250 και 320, είναι πολύ αθόρυβοι.

Link to comment
Share on other sites

Δεν ακουγονται οι σκληροι,αλλα το ανεμιστηρι της θηκης...ναι 2 500ρηδες εχει μεσα...απλα θελω να δω ποσο ας πουμε θορυβο κανει...

Link to comment
Share on other sites

  • 2 weeks later...

Τσιμπησα ναι(oxi multirama)...για ένα μικρό review και φωτοντοκουμέντο. Βεβαια ντεσιμπελομετρο δεν έχουμε αλλά μια ιδέα θα την πάρεις. Έχω και εναν MyBook 250Gb για σύγκριση.

Υπομονή μέχρι την επόμενη βδομάδα...:T:

Link to comment
Share on other sites

Αλλος ο 250ρης,αλλοσ ο 1ΤΒ.

Καταρχας ειναι δυο σκληροι μεσα...αλλα απ΄οτι εχω διαβασει το προβλημα ειναι το fanακι που κρυωνει τους δισκους...

Link to comment
Share on other sites

Kai ο Lacie πρεπει να ειναι καλος.....

Νομιζω seagate εχει μεσα...

Προσωπικα παντως και seagate να εχει και πιο αθορυβος να εινai, παλι το wd ψηφαω-ψηφω... Μ'αυτους μεγαλωσαμε, αυτους προτιμαμε....

H mobo εχει esata? Αν εχει 2 παρε 2 τετοιυς http://www.plaisio.gr/product.aspx?catalog=1&category=69976562&product=940453

Σε μεγεθος και 2 μαζι πρεπει να ειναι οσο ειναι και ο 1Τ.... και αφου ο 250 δεν κανει θορυβο ουτε οι 500 θα κανουν αφου εχουν απο 1 δισκο μεσα.... Μενουν και 90ε

Link to comment
Share on other sites

Τελικα πηρα τον Lacie 1TB,διοτι εχω εναν 600ρη ιδιο και ειναι δοκιμασμενος και ειναι και μεταλλικος απ'εξω...

Τον εχω αφησει απο χθες το βραδυ και κανει format και ειναι στο 1/4 :p

Μεχρι ποσα parition ειναι καλο να κανεις γενικα?Στον 600ρη ειχα τεσσερα...

Link to comment
Share on other sites

  • 10 months later...

Γεια σας παιδες μετα απο αρκετο καιρο...

Εχω ενα προβλημα με τον σκληρο...

Ενω ηταν ολα καλα στην Αθηνα μολις τον εφερα Αγγλια...δεν τον αναγνωριζει κανενα pc.

Πριν δουλευε κανονικα. Το προβλημα ειναι πως οταν ανοιξει το μπλε λαμπακι παιζει συνεχεια σαν να διαβαζει συνεχεια και δεν αναγνωριζεται απο τα windows ουτε απο mac. Δεν κανει καποιο παραξενο θορυβο.

Ελεγξα και το ρευμα και δινει κανονικα 5V και 12V.

Ειχε κανεις καποιο αντιστοιχο προβλημα με lacie?

Link to comment
Share on other sites

δεν τον βλέπουν τελείως?

μήπως πρέπει να του δώσεις όνομα απο control panel -> administrative tools -> computer... -> disks...

κάπως έτσι είναι

Surrey?

εκεί κάνει μεταπτυχιακό η κοπέλα μου :)

Brighton είμαι εγώ :)

Link to comment
Share on other sites

επειδή τον μετέφερες υποθέτω ότι κάτι χτύπησε/αποσυνδέθηκε

δε μου έρχεται κάτι στο μυαλό

δεν ξέρω αν ανοίγει το κουτί του, κοίταξε αν έχει αποσυνδεθεί τίποτα

part-time είναι και μένει/δουλεύει στο brighton.

μαζί μένουμε :p

Μου είπε ένα παιδί απο το thelab να συναντηθούμε σε 1-1μισι μήνα στην Αγγλία. Ψήνεσαι?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.