Jump to content

Τυχαίες επανεκκινήσεις των XP...


vgiozo
 Share

Recommended Posts

Ξαφνικά τη τελευταία βδομάδα ο υπολογιστής κάνει κάτι τρελά δικά του...εκεί που το έχω και κατεβάζει βγάζει μπλέ οθόνη και επανεκκινεί...

Παραθέτω τις αναφορές σφαλμάτων για τα περιστατικά...που οφείλεται η συμπεριφορά αυτή;

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000050 (0xffffff98, 0x00000000, 0xf4054463, 0x00000000). A dump was saved in: C:\WINDOWS\MEMORY.DMP.
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000007e (0xc0000005, 0x8051a6e1, 0xf78ceb64, 0xf78ce860). A dump was saved in: C:\WINDOWS\MEMORY.DMP
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x00000200, 0x00000002, 0x00000000, 0xf135d4b9). A dump was saved in: C:\WINDOWS\MEMORY.DMP.

Αυτές είναι τρείς περιπτώσεις τη τελευταία βδομάδα...επίσης, άλλες δυο φορές κόλλησε κωδικοποιώντας H264 video...

Τού έτρεξα prime και δεν έβγαλε πρόβλημα...δεν δοκίμασα κάτι άλλο γιατί τον χρειαζόμουν για εργασία...

Καμιά ιδέα; Πώς αποκωδικοποιούνται οι παραπάνω αναφορές;

Αυτή η μητρική, η dfi Expert ποτέ δεν μού έκαψε καλά...την θεωρώ, λόγω γενικής συμπεριφοράς και περασμένης εμπειρίας, ως πρωτεύουσα ύποπτη...ως όψεται η τιμή της τότε και η παροχή 2oυ Sata ελεγκτή...

Επεξεργασία:

Επίσης κόλλησε τη προηγούμενη εβδομάδα στο άσχετο 2-3 φορές κατά την αναπαραγωγή βίντεο...ακούστηκε ένας έντονος ήχος απο τα ηχεία, σαν βίαιο σχήσιμο χαρτιού, και κόλλησε...

Link to comment
Share on other sites

Ετρεξα 25 λούπες Μεμτεστ #5, 4 όλα τα τέστ και άλλες τόσες στο #8...δεν φαίνεται να παρουσιάζει σφάλματα η μνήμη

Link to comment
Share on other sites

@astrolabos,

Ευχαριστώ πολύ για το μήνυμα...αλλά τα είχα ήδη κοιτάξει πριν ανοίξω το νημα και δεν έβγαλα άκρη...

- Για το "STOP: 0x00000050" (επίσης, δεν ξέρω αν είναι αναγκαίο, αλλά τα υπόλοιπα ψηφία δεν συμφωνούν με τα αναφερόμενα σε καμία απο τις τρεις περιπτώσεις), λέει

"This problem may occur if there is a conflict between Windows XP SP1 and the display adapter drivers that are currently installed."

Εγώ έχω το SP2 κι όλες τις νεώτερες ενημερώσεις..κι η ημερομηνία του άρθου είναι παλιά...

- Για το "STOP 0x000000D1" λέει:

"This behavior may occur if you use a Logitech mouse and the version of the Logitech MouseWare program that is installed on the computer is outdated. This behavior is known to occur with Logitech MouseWare versions 9.10 and 9.24."

Εγώ δεν έχω αυτό το πληκτρολόγιο, αλλά δεν συνέβαινε και παλιότερα...έχω ένα ασύρματο της Μικρομαλακής...(αν και πριν είχα Λογιτεκ)

- Για το "STOP: 0x0000007E" λέει:

"CAUSE

This issue may occur if a system thread generates an exception that the error handler does not catch. This may occur if one or more of the following conditions exist:

If this issue occurs after the first restart during Windows Setup, or after Setup is finished, the computer may not have sufficient hard disk space to run Windows.

If this issue occurs after the first restart during Windows Setup, or after Setup is complete, the computer BIOS may be incompatible with Windows.

Incompatible video adapter drivers.

Damaged RAM.

A damaged device driver or system service.

If the issue is associated with the Win32k.sys file, it may be caused by a third-party remote control program."

Εδώ αναφέρονται πολλές αιτίες...

- η μνήμη μάλλον δεν έχει πρόβλημα

- δεν αναφέρεται τίποτε στο σφάλμα για Win32k.sys

- δεν υπάρχει πρόβλημα χώρου

- θα μού άρεσε να έβλεπα ένα νέο βιος για τη μητρική, κυρίως για την αναβάθμιση του βιος του ενσωματωμένου sil3114a και για συμβατότητα με μνήμες καλού-κακού, αλλά δεν έχει βγεί κάποιο επίσημο...

Κατέβασα το Τmods bios cd, αλλά δεν έχω όρεξη να μπλέκω με αναβαθμίσεις βιος, όταν δεν έχω επαρκείς ενδείξεις...

- Μπορέι να δοκιμάσω κάποια παλιότερη έκδοση των οδηγών Νβιντια ή κάποια Νέα-Ανεπίσημη που να δουλεύει καλά (6600gt η κάρτα γραφικών μου)

- Δεν αναφέρεται κάποιο σφάλμα με τους οδηγούς...εκτός απο ένα Parport το οποίο μού παρουσιαζόταν και παλιότερα, χωρίς αυτά τα συμπτώματα για λόγους που δεν εξακρίβωσα...

Θα κοιτάξω το προγραμματάκι στον σύνδεσμο, ευχαριστώ...

Μόλις τώρα θυμήθηκα ότι σε μια μπλε οθόνη που έβγαλε (δεν θυμάμαι ποιά απο τις 3 περιπτώσεις ήταν και δεν αναφέρεται), την οποία δεν ακολούθησε κι αυτόματη επανεκκίνηση, αναφερόταν νομίζω ένα αρχείο Tcpip.sys ή κάτι τέτοιο...

Μόλις είχα ξυπνήσει αξημέρωτα για να βγάλω μια εργασία και με το ζόρι διάβασα με τη ζαλάδα που είχα τί έγραφε...απλώς το έκλεισα και ξανάνοιξα τον υπολογιστή...

Link to comment
Share on other sites

Το Πριμε το έτρεξα για κάνα 8ωρο...

Δυστυχώς επι του παρόντος δεν υπάρχει δυνατότητα να μείνει κλειστός ο υπολογιστής 24 ώρες για έλεγχο...

Η δική μου εμπειρία εξάλλου λέει για το μεμτεστ συγκεκριμένα, πώς 99.9% αν υπάρχει πρόβλημα με μνήμες θα φανεί στις πρώτες 50 λούπες...

Για να βρεθεί κανείς στο ελάχιστο άλλο ποσοστό, θα πρέπει να παίζει στα όρια και εγώ δεν κα΄νω υπερχρονισμό στο μηχάνημα, δεν του έχω κάνει ποτέ στο συγκεκριμένο...

Link to comment
Share on other sites

Δεν είναι δυνατό να γίνει εντοπισμός λαθών σε hardware επίπεδο χωρίς να τρέξεις 24ωρο prime και memtest, για να είσαι σίγουρος. Προσωπικά έχω τρέξει memtest 15 ώρες χωρίς να χτυπήσει και λέω "δε βαριέσαι stable είναι". Αφού συνέχισα να τρώω πακέτο από το συγκεκριμένο μηχάνημα για άλλο ένα μήνα, έτρεξα memtest 24 ώρες οπότε και χτύπησε στις 23:21... Δυστυχώς πρέπει να τεσταριστεί για 48 ώρες για να είσαι σίγουρος... Αλλιώς μπλε οθόνες και restart. Διάλεξε.

Link to comment
Share on other sites

Αρχική απάντηση από michailovits [Σήμερα, στις 19:54]

τα windows πειρατικά είναι?αν ναι μπορεί να φταίει αυτό

Tόσα χρόνια, για να είμαι και ειλικρινής, συνέπειες δεν είχα...γιατί τώρα, που έχω και τη μόνη έκδοση που δεν χρειαζεται σπαστήρια κτλ;

Σκεφτόμουν να κάνω αναβάθμιση στη μνήμη του συστήματος με 2x1gb Supertalent (για την ακρίβεια τη πρώτη την έχω αγοράσει εδώ και κανά δίμηνο), οπότε αν είναι να τρέξω μεμτεστ 24ώρες, θα το κάνω με τις νέες μνήμες, για να μην το κάνω δύο φορές...

Κάτι άλλο ενδεχομένως; Δεν έχω και πολύμετρο να μετρήσω πώς στέκει το τροφοδοτικό...

Link to comment
Share on other sites

Δοκίμασε να σβήσεις όλες τισ on-board συσκευές (κάρτα ήχου ,lan κτλ..)

Εγώ είχα παρόμοια προβλήματα κ τελικά έφταιγε η on-board κάρτα-δικτύου!

Αν κ δε νομίζω να φταίνε οι μνήμες, δοκίμασε να τις κατεβάσεις ταχύτητα να δείς άν σου κάνει τα ίδια....αν κ η πιό σωστή λύση είναι 24ώρες memtest....:coax:

Link to comment
Share on other sites

Οκ, ευχαριστώ...

...θα το προσπαθήσω, αν και δεν μπορώ να αναπαραγάγω το πρόβλημα σε καθημερινή χρήση...

Πάντως το Prime δεν πιάνει τίποτα...το έχω τώρα κανά 10ωρο και τρέχει...

Η δική μου εμπειρία λέει ότι αν δεν πιάνει το σφάλμα Prime/Memtest (όσο το έτρεξα), θα φανεί στο 3dMark σε λιγοτερο χρόνο

Οπότε το βράδυ θα το βάλω να βασανίζεται...μιας και περιμένω τη νέα μνήμη, θα δοκιμάσω κατευθείαν μεμτεστ...

Αποκλείετε το τροφοδοτικό; (όχι πως έχω τρόπο αυτή τη στιγμή και να το ελέγξω..)

Link to comment
Share on other sites

Μέσα στο "C:\Windows\Minidump" θα βρεις μπόλικα αρχεία μεγέθους 64Κ. Ζιπάρισε τα 5-6 πιο πρόσφατα και στείλτα μου με email (PM me).

Αν δεν έχεις καθόλου minidumps, πήγαινε και ενεργοποίησέ τα από κει που βγάζεις την αυτόματη επανεκκίνηση (Small memory dump 64k)

minidumpsiz4.jpg

Link to comment
Share on other sites

Αρχική απάντηση από Chosen [Σήμερα, στις 13:46]

Μέσα στο "C:\Windows\Minidump" θα βρεις μπόλικα αρχεία μεγέθους 64Κ. Ζιπάρισε τα 5-6 πιο πρόσφατα και στείλτα μου με email (PM me).

Αν δεν έχεις καθόλου minidumps, πήγαινε και ενεργοποίησέ τα από κει που βγάζεις την αυτόματη επανεκκίνηση (Small memory dump 64k)

minidumpsiz4.jpg

Done!

Κοίταξα παραπάνω για το dump reader, αλλά ό,τι πήρε το μάτι μου αφορούσε μάλλον linux ( /unix)

Ευχαριστώ...

Link to comment
Share on other sites

Μού ήρθε σημερα η δεύτερη μνήμη SuperTalent απο Πλαίσιο...

Εκτός συσκευασίας μού την έστειλαν πανάθεμά τους...εμφανώς χρησιμοποιμένη...

...η πρώτη είχε έρθει σε ανοιγμένη συσκευασία, είπα άστο...τώρα μού την έδωσε όμως...

Να τούς πάρω να τους ξεχέσω λίγο ή να το αναβάλλω μέχρι να τη δοκιμάσω και μετά ή αν δουλεύει να το ξεχάσω;

Link to comment
Share on other sites

Έλα γιατρέμ', το Kerio φταίει :)

Το οποίο με την σειρά του βαράει το tcpip.sys

Του έκανες κανα update πρόσφατα;

Δεν αποκλείεται το πρόβλημα να ξεκίνησε από καμια κακή μνήμη και σε κάποιο από τα restarts να σου έβλαψε κανένα αρχείο από το Kerio, καθώς υπάρχει και μια BSOD για την οποία δεν φταίει κανένα πρόγραμμα (90% πρόβλημα hardware)

Αλλά σαν πρώτο βήμα, κάνε του κανα uninstall για 1-2 μέρες και δες αν οι BSOD συνεχίζουν.

Link to comment
Share on other sites

Ευχαριστώ πολύ Πετρή...σού είμαι υπόχρεος...

Δεν είναι πολυς καιρός που το έχω εγκαταστήσει...γι αυτό μάλλον πλήθυναν τα κολλήματα...ενημέρωση δεν του έκανα, κατά κανόνα απενεργοποιώ τη λειτουργία, αλλά είχα αλλάξει κάμποσα τον τελευταίο καιρό...

To Sygate για κάποιο λόγο έχει σταματήσει να εντοπίζει προγράμματα όταν πάνε να συνδεθούν κι είναι σαν να μην το έχω, το Outpost προκαλεί μικροκολλήματα και καθυστερήσεις μάλλον με καναν οδηγό που εγκαθιστά, το Kasperksy Antihacker μου τη σπαει...δεν βαριέσαι...

Τώρα που πήρα τις μνήμες μάλλον θα τις βάλω στο μηχάνημα, θα τις ελέγξω αν τρέχουν καλά με τη μητρική ή αν έχουν πρόβλημα, κι αν συνεχίσουν οι επανεκκινήσεις και τα κολλήματα, μάλλον φταίει είτε η μητρική είτε το φορτίο στο τροφοδοτικό...

Ευχαριστώ και πάλι...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.