Jump to content

Εχω usb 2.0 ή δεν εχω? DFI nforce 4 sli


ison
 Share

Recommended Posts

Αν και το προβληματακι το εχω εδω και καιρο σημερα αξιωθηκα να το ψαξω :o

Λοιπον λειτουργικο windows xp SP2 / mobo dfi ultra D sli (nforce 4 sli)

Απο οτι ξερω (και ξερετε) η εν λογω mobo υποστηριζει usb 2.0 οποτε μεχρι εδω ολα καλα.

Ελα ομως που δεν δουλευει και εξηγω:

Οπου και να συνδεσω τον εκτυπωτη ή το ipod nano μου (και τα 2 usb 2.0) πεταει το παρακατω μυνημα

30018726ad0.th.jpg

Αυτο γινεται ειτε τα συνδεσω μεσω του usb 2.0 hub της dell (24fpw widescreen) ειτε μεσω του hub του stacker (του παλιου μοντελου το οποιο και δεν ξερω αν ειναι usb 2.0) το οποιο ειναι συνδεμενο πανω στη mobo ειτε αν τα βαλω κατευθειαν πανω στις θυρες του mobo απο πισω.

Απο οτι φαινεται στο device manager υπαρχει καποιος usb 2.0 controller και υποτιθεται οτι τα usb 2.0 drivers ειναι ενσωματομενα στο SP2.

Εδω ομως μου λεει οτι δεν υπαρχει οταν κανω κλικ στο warining!:jump: :X:

17885734us9.th.jpg

Απλα βοηθεια γιατι εχω χαθει ...μηπως 1 στο μηριο παιζει τπτ στο bios?

Link to comment
Share on other sites

Θα βάλεις το cd της μητρικής και θα κάνεις εγκατάσταση το patch usb 2.0.

Μετα στον device manager δεξί κλικ σε κάποιο usb hub (δεν θυμάμαι ποιο ακριβως δοκίμασε τα όλα και δες) και update driver, αστο στο automatic και είσαι κομπλε.

Link to comment
Share on other sites

Ηταν οντως τοσο απλο ! Ψαχνομουν παντου και δεν εβαλα το cd της μητρικης ....

Να σαι καλα ευχαριστω για το help!

Link to comment
Share on other sites

Αρχική απάντηση από ison

Ηταν οντως τοσο απλο ! Ψαχνομουν παντου και δεν εβαλα το cd της μητρικης ....

Να σαι καλα ευχαριστω για το help!

Χαίρομαι που βοήθησα.

Link to comment
Share on other sites

Tο ίδιο αποτέλεσμα θα είχες και αν απλά έκανες update τον driver μέσα από το device manager. Θα πέρναγε μόνο του το usb2 driver των windows. Δε γνωρίζω γιατί δεν το κάνει κατευθείαν με την εγκατάσταση των windows αλλά, δοκιμασμένα, λειτουργεί και με αυτόν τον τρόπο.

Link to comment
Share on other sites

Εγώ έχω την LanParty της υπογραφής μου με Windows XP Pro SP2. Το cd της mobo δεν είχε κάποιο patch για usb 2, αλλά από όσο ξέρω υποστηρίζει usb 2!

Όταν συνδέω συσκευές usb2 δεν εμφανίζεται το μήνυμα "This usb device can perform faster if you connect it to a high speed usb 2.0 port..."

Αφού δεν έχω εγκαταστήσει driver για usb 2 αφού δεν υπήρχε στο cd, έχω ή δεν έχω usb 2;; Μήπως ο driver μπαίνει μαζί με τον driver για το nForce 4 sli;;

Να και μια photo από τον Device Manager.

post-4662-1416073107,1925_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.