Jump to content

ups problem no2


gar
 Share

Recommended Posts

έχω ένα ups noname 650va και μετά από αυτό το πρόβλημα με τον υποσταθμό της δεη που έπεφτε η τάση για 5 δευτερόλεπτα μου έσωσε το πσ και μετά πέθανε. δεν ξαναάψε το λαμπάκι και δεν δίνει ρεύμα στην έξοδο. το άνοιξα και είδα οτι δεν στέλνει ρεύμα στην μπαταρία , είδα τις ασφάλειες και είναι οκ. το ρεύμα μπαίνει μέσα του αλλά κάπου εκεί στα διαπλεκόμενα της πλακέτας του σταματάει. υπόψιν είναι τριών ετών και με έχει σώσει άπειρες φορές.

μηπώς έχετε να προτείνετε κάποια λύση? ένας φίλος είπε να το πάω σε έναν τηλεορασά να το φτιάξει αλλά φοβάμαι να ρισκάρω το πσ μου...μπορώ να αποφύγω την αντικατάσταση τελικά ή όχι?

Link to comment
Share on other sites

Δεδομενου οτι ειναι no name, μικρο και παλιο θα ελεγα να μην ασχοληθεις καν.

Αν το πας για επισκευη θες καμια 20αρια τουλαχιστον, αν υποθεσουμε οτι φτιαχνεται η μπαταρια θελει συντομα αλλαγη αφου το εχεις ηδη 3 χρονια οποτε θες αλλα 15-20 .

Οποτε imo καλυτερα να βαλεις κατι ακομα και να παρεις ενα καινουργιο.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.