Jump to content

Πρόβλημα με sleep σε Vista


Duder
 Share

Recommended Posts

Στο ψητό: όταν ξυπνάω το pc από sleep το system idle process χτυπάει μεγάλο cpu usage (60-90%) ενώ ο υπολογιστής είναι σε idle.

Αν τον κλείσω κανονικά ή κάνω επανεκκίνηση τότε όλα δουλεύουν κανονικά.

Έχει τύχει σε κάποιον το ίδιο; Καμία ιδέα τι μπορεί να φταίει;

Όλα αυτά σε Vista Ultimate 64 full updated.

taskmanagercj4.jpg

Link to comment
Share on other sites

Μας μπέρδεψες... το idle που λες ότι πάει τέρμα σημαίνει πως το pc σου δεν κάνει απολύτως τίποτα και αυτό είναι σωστό... αυτό φαίνεται και από την εικόνα που έχεις βάλλει... μήπως είναι άλλο το process που τρώει cpu?

Link to comment
Share on other sites

Σωστός, έχεις δίκιο για το system idle process. Εγώ μπερδεύτηκα καθώς μετά από sleep resume ο ένας πυρήνας βαράει υψηλά νούμερα και εγώ ανοίγοντας το task manager έπεσε το μάτι μου εκεί και κόλλησα...

35626669nt8.jpg

Πάντως κάτι "τρώει" cpu και δε ξέρω τί ακριβώς είναι (από το task manager δε φαίνεται)...

Το ότι έχουν τα Vista κάποια προβληματάκια με sleep/hibernate είναι γνωστό. Ψάχνοντας στο net δε βρήκα κάτι...

Να σημειώσω πως αυτό δε συνέβαινε πάντα αλλά τους τελευταίους 2 μήνες. Κάποιο update ίσως...;

Θα το ψάξω και θα επανέλθω.

Link to comment
Share on other sites

Είναι :) Απλά συνήθως στα laptops δεν αλλάζουν driver κάθε 2 μήνες. Στην πλειοψηφία των περιπτώσεων όμως, για να βγει ένα laptop γρήγορα στην αγορά, οι drivers δεν έχουν δοκιμαστεί επαρκώς, πόσο μάλλον σε ένα καινούριο λειτουργικό που δεν έχουν εμπειρία.

Link to comment
Share on other sites

Αρχική απάντηση από unknown

τι λες ωρε... επειδη οι drivers ειναι πακετο απο την hp δεν νομιζω να ειναι ''οτι να ναι'' drivers

Ναι, ενώ από την Creative για τις X-Fi, από την nVIDIA για τις 8800 και από την AMD για τις 2900 (που είναι και μικροεταιρείες) έτυχε οι drivers να είναι ότι να ναι? :D

Τα Vista γενικά κάνουν τους προγραμματιστές να "υποφέρουν", κάποια στιγμή βέβαια (ελπίζω) όλα θα διορθωθούν.

Link to comment
Share on other sites

Και εμένα συμβαίνει κάτι κουφό πλάκα πλάκα... όταν επανέρχομαι από Hibernate όχι από sleep στα Vista όλα είναι ρολόι εκτός από το ότι μία στις 3 φορές σταματάει να δουλεύει ο ανεμιστήρας της 8800!!!!!! και ευτυχώς βαράει το Asus SmartDoctor και κάνω restart. Το έλυσα βέβαια σταματώντας το hibernate... αλλά δεν παύει να είναι λαλακία.

Link to comment
Share on other sites

  • 3 weeks later...

Για να επαναφέρω το θέμα να αναφέρω πως το πρόβλημα εξαφανίστηκε όπως ακριβώς είχε εμφανιστεί, δηλαδή...στο άσχετο:rolleyes:

Προφανώς κάποιο update έκανε δουλειά καθώς εγώ δεν πείραξα τίποτα...

Link to comment
Share on other sites

τυχερέ πατριώτη :D..

εμένα δεν επαναφέρετε καν από το sleep.

Δοκιμασα στο BIOS και τα 3 (S1, S3, auto. εσυ πως εχεις εκει τις επιλογές?? κι αυτά που χει από κατω για ACPI 2.0 κλπ???? )

εβγαλα απο το device manager σε κατι USB συσκευες την επιλογη 'allow this device to sleep'

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.