Jump to content

2900XT Βοηθεια ! : Κλεινει το PC σε gaming..


stefanos9
 Share

Recommended Posts

Δεν μπορεσα να βγαλω ακρη οσο και αν προσπαθησα..

Με το που τρεχω κανα 3dmark, κανα καλο game, μετα απο λιγο ...tsouf to pc κλεινει ξαφνικα (τσακ μπαμ).

Help guys please..!

To ιδιο κανει παντα και στο Aquamark, στη τελευταια εκρηξη.

Παρατηρωντας πολλες φορες το θεμα, ειδα οτι αυτο παντα γινεται ~4 seconds αφου το ανεμιστιρακι της καρτας αρχιζει να γκαζωνει λιγο παραπανω..

και τσαφ!

Ειναι το PSU, η θελει RΜΑ η καρτα ?

Δοκιμασα μεχρι και να βγαλω τα dvd-drives, κατεβασα τον Quad απο τα 3.6 στα 1.6G!, και παλι τα ιδια..

Το PSU ειναι Heroichi 550W.

Πριν με 7900gtx δεν ειχα ποτε κανενα προβλημα..Λογικα το PSU επρεπε να αντεχει.

Επισης στην αρχη δεν ετρεχαν τα 3δμαρκ, γιατι θελαν ενα update στο direcpll.dll (http://www.xtremesystems.org/forums/showthread.php?t=148049) αλλα αυτο πρεπει να ειναι ασχετο με το οτι κλεινει το PC.

:confused: :confused:

Link to comment
Share on other sites

  • Replies 75
  • Created
  • Last Reply

Top Posters In This Topic

Η καρτα δεν ειναι κολοκαρισμενη, ups δεν εχω..

Το Ατι τοολ μου βγαζει αυτο..

50C idle νομιζω.

Αλλο περιεργο, τα ρολογια δεν ελεγχονται ουτε απο rivatuner, και βγαζουν λαθος τιμες?

Τα ρολογια δεν αλλαζουνε..

post-378-1416073193,1576_thumb.jpg

Link to comment
Share on other sites

Η κάρτα έχει άλλα ρολόγια για 2D και αλλά για 3D γιαυτό βλέπεις αυτές τις τιμές στο ati tool. Είχα και εγώ αντιστοιχα προβλήματα με την 2900. Γύρισε σε default το σύστημα σου cpu και ram, βάλε 7.9 drivers και δοκίμασε τις εφαρμογές που σου έκανε reboot. Αν σου βγάζει bsod με το ati2vag.dll τότε πολύ πιθανό να φταίει κάποια ρύθμιση που έχει σχέση με την pcie θύρα.

Link to comment
Share on other sites

Πολλα προβληματα με την ΑΤι, ακομα δεν την εβαλα...

Μεχρι και patch (new direcpll.dll θελει για να τρεχει 3dmark)

Και γιατι δεν αλλαζουν τα clocks απο RIVATUNER/ATITOOL ?

Nickos ειχες και εσυ shut down problem σε heavy 3D ?

Aντε να δω και τα PCIE settings..

Link to comment
Share on other sites

Εγω είχα πολυ συχνά αυτο το προβλιμα, ειχα ενα 500αρι τροφοδοτικο , το άλλαξα στο 850αρι και το πρόβλημα δεν λύθηκε .

Το θεμα ειναι οτι μου το εκανε οταν την ειχα κλοκαρισμενη , μετα απο καμια ωρα παιχνιδιού ή κόλλαγε ή εκανε restart ! .

Πλέων εχω κατεβασει τα ρολόγια και εχω ανεβάσει τις στροφες του ανεμιστηρα στο Atitool , οποτε λύθηκε το προβλημα , δεν παυει ομως πολυ σπανια να τραβα το restart του.

Για κλοκαρισμα δοκίμασε το AMD GPU Clock Tool v0.7 θα το βρεις εδω : http://www.techpowerup.com/downloads/Tweaking/

Στην περίπτωση σου πιστευω οτι κατι τρεχει με την καρτα , δεν θα επρεπε να εχει τέτοια συμπεριφορά χωρις ο/c .

Απο περιέργεια βαλε το rivatuner 2,04 και πήγαινε στις ρυθμίσεις του ανεμιστήρα , βάλτον να δουλευει συνεχεια στο 50% και δες αν θα σου κολλήσει , επίσης απενεργοποίησε το VPU Recovery απο το CCC , εχω παρατηρήσει οτι ευθυνόταν κατα ενα μερος για τα κολλήματα

Link to comment
Share on other sites

Εμενα μου έκανε restart οταν την είχα στα μπουνια απο overclocking... Χαμήλωσα λιγο τα νούμερα και απο τότε τίποτα... Τωρα για το 3Dmark... δεν φταίει η κάρτα που βγήκε το patch... αλλά το 3dmark που πάλιωσε....

Εγω θα σου έλεγα να τρέξεις ολο το σύστημα σου σε default... κλοκαρισμένο quad στα 3.5, raid και 2900 με 500αρι τροφοδοτικό εεεεε δεν θέλει και πολύ... ;)

Link to comment
Share on other sites

φιλε perp, οπως ειπα στην αρχη ..

Δοκιμασα μεχρι και να βγαλω τα dvd-drives, κατεβασα τον Quad απο τα 3.6 στα 1.6GHz, και παλι τα ιδια..

default ola, + cpu underclocked! και παλι τα ΓΙΔΙΑ !

παλι δεν αντεχει το hec550W? λιγο χλωμο το βρισκω..

Link to comment
Share on other sites

Ακυρο τότε...μου διέφυγε...:flower: τότε σου μένει να την δοκιμάσεις σε ένα άλλο σύστημα με δυνατότερο τροφοδοτικο, κατα προτίμηση με 8πινο + 6πινο... μπας και... δοκίμασες να βάλεις το fan στο 70-80% μονιμα οταν την τρέχεις?

Link to comment
Share on other sites

Αρχική απάντηση από stefanos9 -> oxi, την εχω δωσει για check up, απο δευτερα θα εχω νεοτερα...

Kαι αυτο απο το site της AMD :

Radeon HD 2900 requires 550 Watt (750 for Crossfire) or greater power supply with two 2x3-pin PCIe
Link to comment
Share on other sites

Οταν αλαξα τροφοδοτικο

Μειωσα απο το bios to Pci-e frequensy apo 120 se 105

Δεν την πουσαρα τοσο πολυ και εβαλα αλλους drivers σταματησε να το κανει

τωρα ποιο απο ολα ειναι??

Παντως αν την εστειλες για check up θα σου πουνε αν ξερουν και αν το ψαξουν γιατι αν απλα τρεξουν μονο κανα 3dmark θα στην δωσουν πισω χωρις να ξερουν τιποτα

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.