Jump to content



Πρόβλημα με mybook


Recommended Posts

καλησπερα !! αντιμετωπίζω προβλημα με τον Mybook ES 500gb.

εκει που ειναι συνδεδεμένος κανονικά στον υπολογιστή, ξαφνικά τον χάνουν τα windows, σβήνει το λαμπάκι του (ο δίσκος γυρίζει) τον βαζω σ αλλη θυρα και βγαζει device not recognized. Με τα πολλά, αν βγάλω βαλω το καλώδιο ρεύματος τον βλέπει τελικά. Τώρα ξεκίνησα να κάνω backup και εδώ και 4 ώρες που αντιγράφω και δεν τον έχουν χάσει.

Θα φύγει για RMA απ' ότι δείχνει.

α! επίσης όταν τον έχω συνδεδεμένο με e-SATA δε τον βρίσκουν καν τα windows , ούτε καν στο BIOS του jmicron controller κατά το boot του υπολογιστή.

Link to comment
Share on other sites

εχω και εγω τον ιδιο με e-sata k usb τον εχω βαλει sata.

Για να τον βρει στην αρχη τον ειχα σβηστο και τον ανοιξα στα windows απο τοτε τον βλέπει κανονικα στον jmicron controller ...με μικρή καθηστεριση αναγνωρισης.

Δεν τον κλεινω ποτε απο το κουμπι του ...

εχω παρατηρήσει ομως αρκετες καθηστερησεις στο συστημα οταν δουλευει μαλλον δεν κανει για συνεχομενη ροή δεδομένων περισότερο για αποθηκευτικός χωρος .

Link to comment
Share on other sites

με USB δουλεύει οκ πλέον (!) καμιά φορά όταν μπαινει στα windows δε το βρίσκει κατευθείαν και πρεπει να βγαλω-βαλω τροφοδοσία...

θα ασχοληθώ με το sata ξανά να δούμε..

Link to comment
Share on other sites

E κοιτα....

Και εγω καπου καπου τον εχανα.Και τελικα ειχε προβλημα και μου χαλασε..

Βεβαια τον εχω με Silicon στο e-Sata, αλλα δεν πιστευω οτι εχει διαφορες με τον δικο σου controller..

Αλλαξε τον οσο δουλευει.

Link to comment
Share on other sites

  • 2 weeks later...

Για να μην ανοιγω καινουριο θεμα παραθετω τον προβληματισμο μου εδω.

Εχω τον WESTERN DIGITAL WDH1U5000 MYBOOK ESSENTIAL EDITION 2.0 500GB και έχω παρατηρησει την εξης συμπεριφορά. Κάθε φορα που μενει ανενεργος για πολύ ώρα μετα όταν παω να τον ανοιξω (να μπω μεσα σε κάποιο φάκελο) δυσκολευεται για απειροελαχιστο χρονο να μπει ακουγεται ένα κλακ λες και εκεινη την ώρα ενεργοποιειται..Ειναι ίσως o μόνος ήχος που ακουγεται από τον σκληρο καθοτι είναι παρα πολύ αθορυβος ακομα και σε πληρη φορτο εργασιας Θελω να σας ρωτήσω αν αυτό είναι φυσιολογικο.Κάθε φορα που μένει σε αδρανεια οι κεφαλες του σκληρου απομακρυνοναται από την επιφανεια για λόγους ασφαλειας ή συντρεχει κανενας άλλος λόγος οποτε να τον γυρισω πισω για να μην έχω καμια χασουρα σε 3ψηφιο αριθμο giga?

Link to comment
Share on other sites

Αρχική απάντηση από stefanos_79 [Σήμερα, στις 10:26]

Windows XP SP2 εχω και τον εχω συνδεσει με usb πανω στον φορητο μου.Δεν εχει καμια αλλη επιλογη συνδεσης

Έχω και εγώ τον ίδιο ακριβώς σκληρό σε ίδιο σύστημα και μου παρουσιάζει την ίδια συμπεριφορά. Όλα ίδια :p

Έτσι όπως πάμε θα θέλουμε ένα σκληρό backup για τον εξωτερικό backup...:whistling

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.