Jump to content

Προβλημα με ε-sata συνδεση σε ASUS P5K mobo


Recommended Posts

Καλησπερα. Εχω ενα συστημα Core 2 Duo 6700 me ASUS P5K mobo,2 GB Ram ,2 χ 500GB δισκους κτλ.

Το προβλημα ειναι οτι σε ενα εξωτερικο κουτι τοποθετω ενα καινουριο σατα 2 δισκο 640GB που πηρα προσφατα και οταν τον συνδεω με ε-σατα βυσμα κατευθειαν στο motherboard (ASUS P5K ) δεν τον βλεπει καθολου το συστημα .

Οταν τον βαζω με usb ολα οκ.

Τι πρεπει να κανω στο βιος ή οπουδηποτε αλλου για να δουλεψει πιο γρηγορα σαν ε-σατα?

Ευχαριστω προκαταβολικα.

Link to comment
Share on other sites

Τα εχω δοκιμασει ολα και δεν τον βλεπει πουθενα (και σε αλλο pc).

Μηπως φταιει που το κουτι εχει sata υποδοχη πανω (αυτο που ειναι και μεσα στα motherboards) ενω το motherboard απο πισω εχει e-sata υποδοχη? To βυσμα που χρησιμοποιω δηλ. ειναι sata to e-sata.

Link to comment
Share on other sites

Όχι, δεν παίζει ρόλο αν το χρησιμοποιείς σωστά, τα pin είναι τα ίδια απλά αλλάζει το βύσμα. Ποιο κουτί έχεις για τον δίσκο;

Ενα Ε2 Case ZX5 αλουμινενιο που κανει και για sata και για ide.

Link to comment
Share on other sites

Ο controller που ελέγχει το e-sata είναι ο JMicron, οπότε βεβαιώσου ότι είναι ενεργοποιημένος από το bios.

Εάν είναι ενεργοποιημένος, τσέκαρε ότι ο controller τον βλέπει τον δίσκο(ξεκίνα το pc με τον δίσκο συνδεδεμένο και δες αν το bios/controller βλέπουν τον δίσκο).

Εάν ναι, τότε σιγουρέψου ότι έχεις εγκαταστήσει τον οδηγό για τον JMicron ώστε να τον δει και το λειτουργικό.

Link to comment
Share on other sites

Ο controller που ελέγχει το e-sata είναι ο JMicron, οπότε βεβαιώσου ότι είναι ενεργοποιημένος από το bios.

Εάν είναι ενεργοποιημένος, τσέκαρε ότι ο controller τον βλέπει τον δίσκο(ξεκίνα το pc με τον δίσκο συνδεδεμένο και δες αν το bios/controller βλέπουν τον δίσκο).

Εάν ναι, τότε σιγουρέψου ότι έχεις εγκαταστήσει τον οδηγό για τον JMicron ώστε να τον δει και το λειτουργικό.

Τον εκανα enable στο bios αλλα τζιφος στο ημιφως! Κατι αλλο φταιει..

Link to comment
Share on other sites

Ο σκληρός εκτός κουτιού παίζει αν τον συνδέσεις σε σάτα; Αν ναι, φταίει το κουτί σου.

Και τι την εχει πανω την συνδεση sata τοτε? Λες να δεχεται μονο απο sata to sata (δηλ. μονο απο μεσα απο την motherboard)

Link to comment
Share on other sites

Το κουτί όπως λες έχει και USB. Άρα έχει μια πλακετούλα μέσα, έναν controller που από κει περνάνε τα δεδομένα για να τα πάει είτε σε USB είτε σε sata. Δε συνδέεται δηλαδή άμεσα στο σάτα, μεσολαβεί αυτή η πλακέτα.

Αν λοιπόν ο σκληρός δουλεύει κανονικά όταν τον συνδέεις στη μητρική κατευθείαν, τότε:

1)ίσως έχει το κουτί (με την πλακέτα) το πρόβλημα

2)ίσως το καλώδιο που χρησιμοποιείς έχει πρόβλημα

3)ίσως η esata σου να έχει πρόβλημα ή να είναι αρρύθμιστη.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.