Jump to content

Πρόβλημα με DX10 σε Asus 4870x2


Recommended Posts

Καλημέρα παιδιά και καλώς σας βρήκα!

Εδώ και 5 μέρες εχω "γδήσει" το ίντερνετ προσπαθώντας να βρώ μία λύση στο πρόβλημα μου, χωρίς αποτέλεσμα!

Κάποιος φίλος μου πρότεινε το forum των ειδικών, όπως μου είπε, στο TheLab.gr :D

Λοιπόν, τρέχοντας με Vista Ultimate x64 και 8.10 drivers Ati, άντιμετωπίζω το εξής πρόβλημα στα εξής παιχνίδια (που έχω δοκιμάσει μέχρι στιγμής):

1.Crysis, σε dx9 mode τρέχει άψογα,σε directx10 crashαρει και δεν δείχνει καν ούτε το 1ο σήμα της εταιρίας.

2.Assasins Creed, το ίδιο ακριβώς με το Crysis, σε dx9 όλα οκ

3.Crysis Warhead, πάντα ξεκινάει σε windowed mode, και όταν προσπαθώ να βάλω fullscreen και enthusiast settings, το game crashαρει.

4.Oblivion, μία χαρά όλα εκτός απο επιλογές Shadow Filtering και Grass Filtering, οι οποίες είναι inactive.

5.STALKER-Shadow Of Chernobil, όλα τρέχουν τέλεια ακόμα και με shaders, full όλα και πολύ καλο frame rate για ανάλυση 1980x1200.

Έχω κάνει update τα DX10, έχω σβήσει και περάσει πάλι τους latest drivers και με την βοήθεια του DriverCleaner Pro, έχω σπάσει και τα νεύρα μου!:rant:

Έχει κανείς αντιμετωπίσει παρόμιο πρόβλημα? Καμία πιθανή εξήγηση-λύση? Υπάρχει περίπτωση για hardware problem?

Σας ευχαριστώ εκ των προτέρων και ελπίζω να μή σας κούρασα.:thank_you2:

Link to comment
Share on other sites

Το oblivion πάντως είναι αποκλειστικά dx9. Οπότε δεν έχεις πρόβλημα μόνο σε dx10. Μήπως είχες εγκατεστημένη nvidia πριν βάλεις την 4870χ2? Αν ναι, ίσως να θέλει format το σύστημα για να έχεις το κεφάλι σου ήσυχο από μικροconflicts. Επίσης, καλώς ή κακώς, η 64bit πλατφόρμα δεν είναι ακόμα αρκετά ώριμη, πράγμα που φαίνεται σε διάφορες λεπτομέρειες από εδώ και από εκεί με το hardware αργά ή γρήγορα...(px. κάποιος άλλος εδώ είχε πρόβλημα με το raid και drivers στα 64ρια, ενώ στα 32 λειτουργούσε κανονικά). Αν έχεις κάποιες πιο συγκεκριμένες πληροφορίες ίσως βρούμε ευκολότερα τι φταίει.

Link to comment
Share on other sites

Το μόνο παιχνίδι από αυτά που δοκίμασες και έχω και εγώ είναι το warhead.

Είχα το παιχνιδι εγκατεστημένο πριν βάλω την ati (nvidia 8800gt), έκανα απεγκατάσταση τους nvidia οδηγούς και μετά driver cleaner.

Με το που έβαλα τους drivers της Ati είχα το ίδιο πρόβλημα, απεγκατέστησα και επανεγκατέστησα το game και όλα οκ.

Link to comment
Share on other sites

Αν έχεις κάποιες πιο συγκεκριμένες πληροφορίες ίσως βρούμε ευκολότερα τι φταίει.

Έχω κάνει πολλές φορές format και δυστυχώς δεν υπάρχει αποτέλεσμα. Αυτό που με προβληματίζει είναι η σειρά που πρέπει να ακολουθήσει κανείς για να "στήσει" τα Windows.

Αλλάξτε την σειρά άν είναι λάθος:

1. Boot from Windows Vista DVD, select/format target disk (NTFS), continue setup - Reboot

2. When setup completed, run automatic updates(all - απ'όσο βλέπω, δεν κατεβάζει drivers για ΑΤΙ, όπως έκανε με NVidia)- Reboot

3. Update DirectX10 from Microsoft web site - Reboot

4. Install Ati Drivers+Catalyst+Utils.- Reboot

(αυτά ειναι τα βήματα που κάνω κάθε φορά)

Btw, στο DriverCleaner Pro, βάζω όλα τα φίλτρα ΑΤΙ για καθαρισμό, αλλα η διαδικασία δέν τελειώνει ποτε, χωρίς να crashαρει πρόγραμμα η' το pc. Υπάρχει cpu usage, αλλα παραμένει στο "Please wait". Άν ΔΕΝ βάλω το φιλτρο ΑΤΙ(σκέτο) κάνει complete σε κλάσματα δευτερολέπτου!

Edited by Aris0602
Link to comment
Share on other sites

Αν δεν βάλεις φίλτρο σίγουρα κάνει clean?

Λέει πως ,και καλά, σβήνει κάτι, αλλά όταν ξανακάνω την διαδικασία, σβήνει, και καλά, πάλι τα ίδια. :suicide2:

+το γεγονός πως στην νέα εγκατάσταση των οδηγών, όταν ολοκληρωθεί η διαδικασία, οι ρυθμίσεις που ειχα κάνει με τους παλιούς(ανάλυση, color tune κτλ) είναι πάλι οι ίδιες.. :slap:

Link to comment
Share on other sites

Τότε μάλλον δεν βγαίνουν εντελώς. Με μια πρόχειρη ματιά

http://www.google.gr/search?hl=el&client=firefox-a&rls=org.mozilla:en-US:official&hs=WDd&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=how+to+complete+uninstall+ati+drivers&spell=1

Αν έχεις κανά φίλο με 8800+ θα έλεγα να την κάνεις ένα test drive να δεις αν σου δίνει όλες τις επιλογές

Link to comment
Share on other sites

μπορεις να μας πεις ακριβως σε τι συστημα γινονται ολα αυτα τα κουλα?

Intel Core2Quad 9300 2.5Ghz

Asus Maximus Extreme x38

4Gb TeemGroup Xtreem 1333Mhz

2x500 Seagates

Asus Radeon HD 4870x2 2Gb

Chieftec 750w

Samsung 2493N 24''

Windows Vista Ultimate 64 (soon 32)

Link to comment
Share on other sites

τι θα έλεγες για ένα ευχέλαιο?:...:

Εγώ λέω να να ριξω όλως τυχαίως κανα ποτηράκι νερό πανω του και να ζητήσω νέο με εγγύηση..τί λετε??:boxed:

Πλάκα κάνω.:blink:

Μαλλον βλεπω να τον αποσυνθέτω και να πουλήσω τα parts, όσο είναι νωρίς ακόμα...:boxed:

Lucky the one who gets the vga....:suicide:

Link to comment
Share on other sites

Καλημέρα παιδιά και καλώς σας βρήκα!

Εδώ και 5 μέρες εχω "γδήσει" το ίντερνετ προσπαθώντας να βρώ μία λύση στο πρόβλημα μου, χωρίς αποτέλεσμα!

Κάποιος φίλος μου πρότεινε το forum των ειδικών, όπως μου είπε, στο TheLab.gr :D

Λοιπόν, τρέχοντας με Vista Ultimate x64 και 8.10 drivers Ati, άντιμετωπίζω το εξής πρόβλημα στα εξής παιχνίδια (που έχω δοκιμάσει μέχρι στιγμής):

1.Crysis, σε dx9 mode τρέχει άψογα,σε directx10 crashαρει και δεν δείχνει καν ούτε το 1ο σήμα της εταιρίας.

2.Assasins Creed, το ίδιο ακριβώς με το Crysis, σε dx9 όλα οκ

3.Crysis Warhead, πάντα ξεκινάει σε windowed mode, και όταν προσπαθώ να βάλω fullscreen και enthusiast settings, το game crashαρει.

4.Oblivion, μία χαρά όλα εκτός απο επιλογές Shadow Filtering και Grass Filtering, οι οποίες είναι inactive.

5.STALKER-Shadow Of Chernobil, όλα τρέχουν τέλεια ακόμα και με shaders, full όλα και πολύ καλο frame rate για ανάλυση 1980x1200.

Έχω κάνει update τα DX10, έχω σβήσει και περάσει πάλι τους latest drivers και με την βοήθεια του DriverCleaner Pro, έχω σπάσει και τα νεύρα μου!:rant:

Έχει κανείς αντιμετωπίσει παρόμιο πρόβλημα? Καμία πιθανή εξήγηση-λύση? Υπάρχει περίπτωση για hardware problem?

Σας ευχαριστώ εκ των προτέρων και ελπίζω να μή σας κούρασα.:thank_you2:

Ακριβως τα ιδια προβληματα εχω και εγω με το Crysis + Crysis Warhead που εχω εγκαταστησει....... Τα προβληματα εγιναν ΕΝΤΟΝΑ μετα την εγκατασταση των 8.10 CCC :(

Δοκιμασε να κατεβασεις τους 8.9 και δοκιμασε τους .......μην απογοητευεσαι τοσο ευκολα και ειδικα σε Games οπου η NVIDIA εχει "αποκλειστικοτητα" ...... Με λιγο Google-ing θα δεις πως δεν ειμαστε οι μονοι που εχουμε "προβλημα"......;) Αυτο με "ανακουφιζει" κατα καποιο τροπο...και σιγουρα θα βρεθει "λυση".....;)

Link to comment
Share on other sites

Τυχαινει και εχω την ιδια καρτα και δεν μπορουσα να τρεξω crysis σε dx 10 καθως και το warhammer online δεν επαιζε,λοιπον απεγκατεστησε οτιδηποτε εβαλες απο το cd της asus,το asus gamer osd πιστευω οτι ευθυνεται για τα προβληματα σου.

Link to comment
Share on other sites

Τυχαινει και εχω την ιδια καρτα και δεν μπορουσα να τρεξω crysis σε dx 10 καθως και το warhammer online δεν επαιζε,λοιπον απεγκατεστησε οτιδηποτε εβαλες απο το cd της asus,το asus gamer osd πιστευω οτι ευθυνεται για τα προβληματα σου.

Δηλαδή το Smart doctor και το αλλο το Security να τα αφήσω? Η' να τα πεταξω όλα? Asus CD drivers (8.52) να τους αφήσω 'η να βάλω τους 8.10?

Έτσι και είναι αυτο το πρόβλημα, θα σαλτάρω.. συνολικα 6 μέρες ψάχνομαι και ξενυχτάω για να βρώ τι φταίει...

Link to comment
Share on other sites

Πεταξε ολα ετσι ψαχνομουνα και εγω ενα μηνα και τελικα λυθηκε το προβλημα μου,βαλε τους 8.10 απο το official site.

Μην ξεχασεις να βαλεις τον ανεμιστηρα χειροκινητα απο το CCC γιατι πρωτα περιμενει να καει η καρτα και μετα να παρει μπροστα....

Edited by aqua
Link to comment
Share on other sites

Μην ξεχασεις να βαλεις τον ανεμιστηρα χειροκινητα απο το CCC γιατι πρωτα περιμενει να καει η καρτα και μετα να παρει μπροστα....

Α.. με πρόλαβες... ήθελα να σε ρωτήσω! Μακάρι να δουλέψει... ανυπομονώ να πάω σπίτι....:crazy_pilot:

Link to comment
Share on other sites

Παιδιά ειλικρινά σας ευχαριστώ θερμά για τις πληροφορίες σας. Το σύστημα δουλεύει απλα τέλεια!!!

Να'στε καλα!!!!:happy2::happy2::happy2::happy2::happy2::happy2::happy2::happy2::happy2::happy2::victory::victory::victory::victory::victory::victory::jump1::jump1::jump1::jump1::jump1::jump1::worship::worship::worship::worship::worship::worship::worship:

Link to comment
Share on other sites

Και γω τα ίδια ακριβώς περνάω ρε παίδες εδω και 2 μέρες που την έβαλα και σήμερα θα κάνω ενα φορματάκι για να δω τι παίζει...καλή φαίνεται η καρτούλα αλλα ακόμα δε ξέρω αν πραγματικά αξίζει η αλλαγή :hm::hm:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.