Jump to content

Αρχισαν τα Κουλά!!!


Jim@kiS
 Share

Recommended Posts

Λοιπον παιδες ξαφνικα χωρις oc χωρις τπτ αρχισε freezarei το pc δεν ξερω τι παιχτικε!αυτο που παρατηρησα ειναι οτι μου βλεπει μονο 4gb απο τα 6gb mobo ειναι Αsus supercomputer και ραμ ειναι mushkin redline 6-7-6-17 στα 1600..λοιπον λογικα χαλασε το triple chanel αλλα δεν ειμαι και σιγουρος μια μια η ram δουλεουν και 2 δουλευουν οταν βαζω την τριτη τπτ παλι 4gb βλεπει!τι σκ@τ@ επα8ε παλι το ριμαδι?mobo η ραμ ειναι?επισης οταν εχει slot μαυρα και μπλε στα μαυρα δεν δουλευουν κα8ολου οι ραμ ουτε μια μια ουτε οι 2 ουτε οι 3ις μονο στα μπλε νιω8ουν αλλα τωρα βγηκε αυτο το κουλό παλι!τι κανω?τι λετε να ειναι ?

Link to comment
Share on other sites

Λοιπον παιδες ξαφνικα χωρις oc χωρις τπτ αρχισε freezarei το pc δεν ξερω τι παιχτικε!αυτο που παρατηρησα ειναι οτι μου βλεπει μονο 4gb απο τα 6gb mobo ειναι Αsus supercomputer και ραμ ειναι mushkin redline 6-7-6-17 στα 1600..λοιπον λογικα χαλασε το triple chanel αλλα δεν ειμαι και σιγουρος μια μια η ram δουλεουν και 2 δουλευουν οταν βαζω την τριτη τπτ παλι 4gb βλεπει!τι σκ@τ@ επα8ε παλι το ριμαδι?mobo η ραμ ειναι?επισης οταν εχει slot μαυρα και μπλε στα μαυρα δεν δουλευουν κα8ολου οι ραμ ουτε μια μια ουτε οι 2 ουτε οι 3ις μονο στα μπλε νιω8ουν αλλα τωρα βγηκε αυτο το κουλό παλι!τι κανω?τι λετε να ειναι ?

windows 64αρια εχεις?

Link to comment
Share on other sites

δοκιμασε κανα bios update αν δεν το εχεις κανει ακομη! λογικα μητρικη ειναι αφου μια-μια δουλευουν κανονικα! δωσε και λιγο ρευμα στο qpi μπας και στρωσει!

Link to comment
Share on other sites

λοιπον παιδες τα εβγαλα τα dimm τα κα8αρισα με γομα εβαλα και το τελευταιο bios και τα ειδε και τα 6gb τωρα 8α δω αν εχω ακομα freeze!

Link to comment
Share on other sites

Jimaki εχω και εγω παρομοιες μνημες, της υπογραφης μου, ιδια timings κλπ, και αντιμετωπιζω και εγω freezes που και που, π.χ. αν αφησω το pc 1-2 μερες ανοιχτο την επομενη ισως φαει freeze, αλλα ειναι αναλογως μου χει τυχει και 1 ωρα μετα το ανοιγμα...οπως κατσει. Και καποιες φορες οταν κανω o/c μου αναγνωριζει μονο τα 4gb στο bios, τα windows παρολαυτα βλεπουν και τα 6...

Link to comment
Share on other sites

Αν συνεχισει να freezαρει ριξε μια ματια στο bios αν το ρευμα των μνημων ειναι οσο πρεπει.Παρομοιο προβλημα ειχα και εγω και απλα η μητρικη απο default εδινε λιγοτερο ρευμα.

Link to comment
Share on other sites

Το ρευμα ειναι μια χαρα!τα timmings επισης σταματισε να μου το κανει τωρα αλλα παλι σημερα εφαγα ενα στο ακυρο δεν μπορω να καταλαβω απο τι ειναι!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...