Jump to content



Πρόβλημα με vertex2 60gb...


Recommended Posts

Καλησπέρα παιδιά!Μόλις πήρα ένα ocz vertex2 60gb.Έτρεξα ένα διαγνωστικό στον άδειο όπως τον πήρα δίσκο αλλά τα αποτελέσματα εντελώς απογοητευτικά.

Έτρεξα ένα crystal disk mark και τα writes είναι πολύ πεσμένα.Ορίστε και τα αποτελέσματα...

ssdvertex260gb.jpg

Να αναφέρω ότι είναι σε ahci και σε win7 64bit.

Ρε παίδες πείτε τι παίζει και τι να κάνω?Είναι προβληματικός?

Link to comment
Share on other sites

Με ενα secure erase θα στρώσει και θα δείξει τα σωστά νούμερα.

Αλλά όσο περνά ο καιρός θα πέφτει και θα μείνει κάπου εκεί που είσαι...

Εμένα (corsair F60) στην αρχή του 2011 και τώρα...

post-3473-1416075021,1621_thumb.png

post-3473-1416075021,2261_thumb.jpg

Link to comment
Share on other sites

Και εμενα τα νουμερα μου ειναι μια απο τα ιδια με εσενα Γιαννη..!

Secure Erase οταν πηγα στο νεο συστημα δεν καταφερα να κανω..! μου βγηκε η πιστη..! Το tool της ocz ηταν εντελως αχρηστο..!! Οποτε βαρεθηκα και δεν εκανα..! Τωρα αν υπαρχει κανενας ευκολος τροπος χωρις πολλα πολλα θα ασχολιθω..! Αλλιως θα το κανω μια και καλη με τους νεους intel με sata 3!:p

Link to comment
Share on other sites

Κατεβασε αυτο.

http://www.ocztechnologyforum.com/staff/ryderocz/sf/ocz_toolbox_v231.zip

Ξεκινα το συστημα σου με αλλο δισκο/SSD και κανε secure erase μεσα απο το toolbox.

Προσοχη, να μην εχεις εγκατεστημενους INTEL RST 10.x.xx drivers στον controller.

Link to comment
Share on other sites

Παίδες έχω δοκιμάσει κάθε τρόπο για να κάνω secure erase αλλά είτε μου βγάζει μνμ ότι δε μπορεί να συνεχίσει με το toolbox είτε δεν προχωράει σε linux με το cd boot και κάνει restart στο restart!

Το Hdderase το κατεβάζω και το καίω σε ένα cd αλλά ενώ διαβάζει το cd απλά δε μπουτάρει από αυτό!

Έχω σηκώσει τα χέρια ψηλά!:wall:

Link to comment
Share on other sites

Εμένα (corsair F60) στην αρχή του 2011 και τώρα...

To οτι στο πρωτο τεστ εισαι με 26% usage ενω στο 2ο με 55%, επηρεαζει τα αποτελεσματα του Crystal Disk;

Θελω να πω, το οτι φορτωνεται με gigabytes ειναι που προκαλει το degrade;

Link to comment
Share on other sites

Προφανώς και επιρρεάζει...απλά, τον ssd δεν τον παίρνεις για να τον έχεις άδειο και να βλέπεις νούμερα, πρέπει να τον χρησιμοποιείς...

Το secure erase αφου το κατεβάσεις και κάνεις οτι λέει πρέπει να παίξει.

Τώρα μπορεί να σου πεί οτι ο δίσκος είναι freeze και δεν μπορεί να τον κάνει...

Εκει bootαρεις χωρίς το δίσκο και τον συνδέει πριν φορτώσεις το secure erase.

Ψάχτο λίγο, θα βγάλεις άκρη. Νομίζω είχα φτιάξει ένα θέμα μέσα στο 2011 που ρώταγα αυτό ακριβώς.

Link to comment
Share on other sites

Man το έχω δοκιμάσει και αυτό αλλά και πάλι τπτ!

Σκέφτομαι να ξανα δοκιμάσω αλλά πρώτα να περάσω Intel ICH9R drivers!Μπορεί ναμου στείλει κάποιος το λινκ ακριβώς για τον driver αυτόν για win7 64bit asus rampage 2 extreme?Θα ήμουν ευγνώμων!

Link to comment
Share on other sites

Man το έχω δοκιμάσει και αυτό αλλά και πάλι τπτ!

Σκέφτομαι να ξανα δοκιμάσω αλλά πρώτα να περάσω Intel ICH9R drivers!Μπορεί ναμου στείλει κάποιος το λινκ ακριβώς για τον driver αυτόν για win7 64bit asus rampage 2 extreme?Θα ήμουν ευγνώμων!

φτιάξε ένα USB KEY και βάλε το HDDerase 3.3 και τρέξε το όχι σε CD.

δοκίμασε και αυτό .

Link to comment
Share on other sites

φτιάξε ένα USB KEY και βάλε το HDDerase 3.3 και τρέξε το όχι σε CD.

Το έκανα και αυτό αλλά δεν μπούταρε!!!Είτε σε IDE είτε σε AHCI!Δλδ έκανα το φλασάκι bootable και πέρασα μέσα το hdderase αλλά όταν μπούταρε από το στικάκι μου έβγαζε ένα μνμ σφάλματος και από κάτω έγραφε "boot:"

Το hdderase που πέρασα στο στικάκι δεν ήταν iso αλλά εχε.Υποθέτω ότι λογικά και έπρεπε αυτό αφού το iso π΄ρπει να το κάψουμε οπότε και για αυτό μπαίνει σε cd!Ένα παράξενο είναι ότι κατέβασα και το iso και το έκαψα σε cd αλλά όταν άνοιξα το cd να δω τα αρχία του,μου έδειχνε ότι δεν είχε τπτ μέσα!!!

Link to comment
Share on other sites

παντως παιδια το crystal δεν ειναι και το καλυτερο για να τσεκαρετε τον δισκο σας .atto καλυτερα .Εχουν αναφερθει καποια προβληματακια με τους sandforce controllers

Kαι οσον αφορα το secure erase ενα πολυ ωραιος τροπος που χρησιμοποιω εγω παραθετω το λινκ απο το φοροum της corsair αλλα ισχυει και για αλλα μοντελα και σαφως τα sandforce based models aka ocz vertex 2

[Tutorial] Restoring SSD performance and imaging Disk - The Corsair Support Forums

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.