Jump to content



SOS Microsoft Visual Studio 2008!!SOS


dava

Recommended Posts

Sos χρειαζομαι τη βοηθεια σας..,εχω αυτες τις 2 εργασιες και πρεπει να τι παραδωσω για να παρω κανα βαμθμο μπας και περασω το εργαστηριο...(ξερω ειναι εντελως off topic)...

Microsoft Visual Studio 2008 Express Edition ειναι το προγραμα που πρεπει να γινουν....οποιος μπορει δεκτη καθε βοηθεια

Εργασια 1.

1.jpg

Εργασια 2.

4f1bf07c.jpg

Link to comment
Share on other sites

Πολύ εύκολες και οι δύο.

Παρακολουθείς καθόλου τα μαθήματα ? Διαβάζεις καθόλου έστω μόνος σου το βιβλίο που σας δίνουνε ή κάποιο άλλο επιλογής σου ?

Μάλλον όχι...

Link to comment
Share on other sites

Ο άνθρωπος ζήτησε κάποιος να του λύσει τις ασκήσεις, δε ζήτησε κριτική. Αν δεν θέλετε να βοηθήσετε μην ασχολείστε.

Link to comment
Share on other sites

δεν ειμαι τεμπελης και βαζω να μου κανουν αλλοι τις ακησεις μου απλως δεν τα καταλαβαινω....(βιβλιο δεν εχουμε παρει ακομα..)ειπα οποιος εχει τη καλοσυνη και μπορει ας με βοηθησει αλλιως αγνοηστε το...

Link to comment
Share on other sites

αν δε τα καταλαβαίνεις και δεν έχεις πάρει βιβλίο πες στον καθηγητή την αλήθεια.

''δεν τα καταλαβαίνω και δεν έχουμε βιβλίο ακόμα για να κάτσω μόνος μου να προσπαθήσω''

Link to comment
Share on other sites

αν δε τα καταλαβαίνεις και δεν έχεις πάρει βιβλίο πες στον καθηγητή την αλήθεια.

''δεν τα καταλαβαίνω και δεν έχουμε βιβλίο ακόμα για να κάτσω μόνος μου να προσπαθήσω''

εχω μαθημα τη δευτερα και πρεπει να την παραδωσω μεχρι τοτε...

εσυ τωρα εχεις καταλαβει οτι εγω βαριεμαι,αμα ηταν ετσι θα εβγαινα σε φορουμ και θα ζηταγα να μου λυσουν ολες τις ασκησεις...ειναι αναγκη μεχρι τη δευτερα αλλιως δε θα το εκανα...τωρα αν εσυ εχεις προβλημα με αυτο πολυ απλα αγνοησε αυτο το post........:...:

Link to comment
Share on other sites

φίλε έχω περάσει από 2 πανεπιστήμια και βοήθεια του στυλ:

''λύστε μου τις ασκήσεις ως τη Δευτέρα γιατί είναι επείγον''

(είτε γιατί είσαι άρρωστος με πυρετό στο κρεβάτι, είτε γιατί δε κατανοείς)

....τη θεωρώ ασχολίαστη

Νοήμον άνθρωπος είσαι να πιάσεις τον καθηγητή να του πεις λυπάμαι κύριε καθηγητά δε τα κατάλαβα. Καθαρά και ξάστερα.

Και αν δεν σε κατανοήσει τότε κακώς διδάσκει. Αν από την άλλη είχες αρκετό χρόνο στη διάθεσή σου και το ανέβαλλες για την τελευταία στιγμή τότε θα υποστείς τον άσχημο βαθμό......

άλλωστε οι βαθμοί γι αυτό υπάρχουν........αν ήταν όλοι να βγάζαμε τέλεια τις εργασίες ποιο το νόημα της βαθμολόγησης και αξιολόγησης του τι κατανοήσαμε από όσα μάθαμε.

σε διαφορετική περίπτωση η λογική σου θα σε οδηγήσει να νομίζεις οτι ξέρεις πράγματα και σιγά σιγά θα έχεις τέτοια κενά που δε θα μπορέσεις να συνεχίσεις.

αν δε με ενδιέφερε το θέμα και το πρόβλημά σου δε θα σου απαντούσα....αλλά αυτό είναι η εύκολη λύση.

το να κάτσω να σου γράψω την άποψή μου και να το εκλάβεις οτι έχω πρόβλημά μαζί σου....μόνο εσύ χάνεις.

Αυτά από μένα.:fun:

Link to comment
Share on other sites

Άμα στην γράψω σε ΓΛΩΣΣΑ (η γλώσσα προγραμματισμού που κάνουμε 3η λυκείου) θα μπορέσεις να την μεταφέρεις σε VB ή σε οτι θες τέλος πάντων?

Link to comment
Share on other sites

Άμα στην γράψω σε ΓΛΩΣΣΑ (η γλώσσα προγραμματισμού που κάνουμε 3η λυκείου) θα μπορέσεις να την μεταφέρεις σε VB ή σε οτι θες τέλος πάντων?

μπορω...

Link to comment
Share on other sites

ΕΡΓΑΣΙΑ 1)

ΠΡΟΓΡΑΜΜΑ ΕΡΓΑΣΙΑ_1

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: ΑΠΟΣ

ΑΡΧΗ

ΓΡΑΨΕ "ΔΩΣΕ ΤΗΝ ΑΠΟΣΤΑΣΗ: "

ΔΙΑΒΑΣΕ ΑΠΟΣ

ΑΝ ΑΠΟΣ <= 100 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 5

ΑΛΛΙΩΣ_ΑΝ ΑΠΟΣ <= 500 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 8

ΑΛΛΙΩΣ_ΑΝ ΑΠΟΣ <= 1000 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 10

ΑΛΛΙΩΣ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 12

ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΕΡΓΑΣΙΑ 2)

ΠΡΟΓΡΑΜΜΑ ΕΡΓΑΣΙΑ_2

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: ΕΠΙΣ_ΕΣΩΤ, ΕΠΙΣ_ΕΞΩΤ

ΠΡΑΓΜΑΤΙΚΕΣ: ΣΥΝΟΛ_ΚΟΣΤ

ΑΡΧΗ

ΓΡΑΨΕ "ΔΩΣΕ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΕΠΙΣΤΟΛΩΝ ΕΣΩΤΕΡΙΚΟΥ: "

ΔΙΑΒΑΣΕ ΕΠΙΣ_ΕΣΩΤ

ΓΡΑΨΕ "ΔΩΣΕ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΕΠΙΣΤΟΛΩΝ ΕΞΩΤΕΡΙΚΟΥ: "

ΔΙΑΒΑΣΕ ΕΠΙΣ_ΕΞΩΤ

ΣΥΝΟΛ_ΚΟΣΤ <- ΕΠΙΣ_ΕΣΩΤ*3/10 + ΕΠΙΣ_ΕΞΩΤ*8/10

ΓΡΑΨΕ "ΤΟ ΣΥΝΟΛΙΚΟ ΚΟΣΤΟΣ ΑΠΟΣΤΟΛΗΣ ΕΙΝΑΙ ", ΣΥΝΟΛ_ΚΟΣΤ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

Link to comment
Share on other sites

ΕΡΓΑΣΙΑ 1)

ΠΡΟΓΡΑΜΜΑ ΕΡΓΑΣΙΑ_1

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: ΑΠΟΣ

ΑΡΧΗ

ΓΡΑΨΕ "ΔΩΣΕ ΤΗΝ ΑΠΟΣΤΑΣΗ: "

ΔΙΑΒΑΣΕ ΑΠΟΣ

ΑΝ ΑΠΟΣ <= 100 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 5

ΑΛΛΙΩΣ_ΑΝ ΑΠΟΣ <= 500 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 8

ΑΛΛΙΩΣ_ΑΝ ΑΠΟΣ <= 1000 ΤΟΤΕ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 10

ΑΛΛΙΩΣ

ΓΡΑΨΕ "ΚΟΣΤΟΣ: ", 12

ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΕΡΓΑΣΙΑ 2)

ΠΡΟΓΡΑΜΜΑ ΕΡΓΑΣΙΑ_2

ΜΕΤΑΒΛΗΤΕΣ

ΑΚΕΡΑΙΕΣ: ΕΠΙΣ_ΕΣΩΤ, ΕΠΙΣ_ΕΞΩΤ

ΠΡΑΓΜΑΤΙΚΕΣ: ΣΥΝΟΛ_ΚΟΣΤ

ΑΡΧΗ

ΓΡΑΨΕ "ΔΩΣΕ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΕΠΙΣΤΟΛΩΝ ΕΣΩΤΕΡΙΚΟΥ: "

ΔΙΑΒΑΣΕ ΕΠΙΣ_ΕΣΩΤ

ΓΡΑΨΕ "ΔΩΣΕ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΕΠΙΣΤΟΛΩΝ ΕΞΩΤΕΡΙΚΟΥ: "

ΔΙΑΒΑΣΕ ΕΠΙΣ_ΕΞΩΤ

ΣΥΝΟΛ_ΚΟΣΤ <- ΕΠΙΣ_ΕΣΩΤ*3/10 + ΕΠΙΣ_ΕΞΩΤ*8/10

ΓΡΑΨΕ "ΤΟ ΣΥΝΟΛΙΚΟ ΚΟΣΤΟΣ ΑΠΟΣΤΟΛΗΣ ΕΙΝΑΙ ", ΣΥΝΟΛ_ΚΟΣΤ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ευχαριστω ,θα προσπαθησω να τα μετατρεψω...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.