Jump to content



2 errors found σε hdd test


Recommended Posts

Σε laptop DELL άλλες φορές η εκκίνηση των Vista είναι κανονική και άλλες κάνει και 10' να ξεκινήσει. Υποπτεύθηκα ότι κάτι συμβαίνει με το σκληρό δίσκο.

Πριν κάνω βέβαια το test, έβαλα το δίσκο σε ένα desktop και τον πήρα image file με το Acronis. Κατά τη διάρκεια του image, το Acronis έβγαλε μία φορά μόνο ότι δε μπορούσε να διαβάσει από το source δίσκο και μήνυμα "Retry , Ignore , Abort". Πάτησα Ignore, η διαδικασία συνεχίστηκε χωρίς άλλο πρόβλημα, και ολοκληρώθηκε κανονικά. Το Acronis έβγαλε στο τέλος μήνυμα "The operation was successfully completed.".

Έχοντας το δίσκο ακόμη στο desktop, έτρεξα το util "Seatools for DOS" της Seagate, που κάνει τον έλεγχο στους δίσκους της.

2.5" Seagate SATA 320GB:Short test passed - Long test:2 errors

Σκέφτομαι διάφορα σενάρια και θα ήθελα μία βοήθεια-ανάλυση:

α. Αν κάνω LLF στο δίσκο με το Seatools, και στη συνέχεια επαναφέρω στον δίσκο με το Acronis το αρχείο, ο δίσκος και τα Windows+αρχεία θα είναι εντελώς εντάξει;

β. Αν αγοράσω δίσκο και επαναφέρω και πάλι με το Acronis το αρχείο, μήπως σε αυτήν την περίπτωση θα είμαι τελείως εντάξει;

Ή σε καμία περίπτωση δεν θα είμαι 100% ok? Δηλαδή, το image file που έχει δημιουργηθεί (θυμίζω εδώ το σταμάτημα του Acronis μία φορά), παρότι έβγαλε το Acronis μήνυμα "The operation was successfully completed." στο τέλος, παρ' όλ' αυτά υπάρχει κάποιο πρόβλημα, και είτε με δίσκο LLF είτε καινούριο θα έχω στο μέλλον πρόβλημα;

Ή υπάρχει κάποια ακόμη λύση που δεν έχω σκεφτεί και μπορείτε να μου υποδείξετε;

Υ.Γ. Τελικά, θα ήθελα και μία βοήθεια-απάντηση στο τί γίνεται με τα errors του δίσκου σε συνδυασμό με τα Windows και τα αρχεία (π.χ. .mp3, .docs, .xls, ..........) που υπάρχουν στο δίσκο; Κάποια από αυτά τα αρχεία είτε του λειτουργικού είτε άλλα είναι "χτυπημένα"; Και αφού τα errors στο δίσκο είναι (πιστεύω) σε σταθερά σημεία, πώς άλλες φορές τα windows ξεκινούν κανονικά και άλλες καθυστερούν; Δε θα έπρεπε ή να ξεκινούν πάντα κανονικά ή να καθυστερούν πάντα, λόγω σταθερότητας των errors στο δίσκο;

Ευχαριστώ εκ των προτέρων !!

Link to comment
Share on other sites

Τα errors σου λεει το seatools τι ειναι?Bad blocks,weak blocks etc...

Αν ειναι Bad blocks μπορει να μην μπορεις να ανοιξεις καποια αρχεια στην προβληματικη πλευρα του δισκου.

Αν παλι ειναι weak block-sector μπορει να ανοιγει τα αρχεια.

Για μενα κατεβασε το HDDSentinel που εχει και δωρεαν εκδοση και τσεκαρε αν εχει καποιο προβλημα ο δισκος.

Για το Acronis πιστευω κανεις δεν μπορει να σου εγγυηθει οτι θα δουλεξει σωστα το image,μια δοκιμη θα σε πεισει.

Αν σου βγαλει σφαλματα στο Sentinel καλο θα ηταν να παρεις εναν αλλο δισκο ετσι ωστε δοκιμαζεις αν θα παιξει το image και αν δεν παιξει κανεις καθαρη εγκατασταση και περνας τα αρχεια απο τον παλιο(+οτι τον κρατας και σαν backup).Ελπιζω να βοηθησα :)

Link to comment
Share on other sites

Για αρχη μην εισαι σιγουρος οτι το image του Acronis θα δουλεψει κανονικα.

Δοκιμασε να το επαναφερεις σε αλλο δισκο και να εκκινησεις το laptop απο εκει για να εισαι σιγουρος. Το οτι το Acronis σου ειπε οτι το operation τελειωσα επιτυχως δεν λεει κατι.

Για τα 2 errors τωρα. Οπως ειπε και ο Jericko, τι errors σου ειπε το Seatools οτι ειναι;

Το οτι μια φορα ξεκιναει το laptop κανονικα και αλλη φορα θελει 10 λεπτα, σημαινει οτι ειτε τα errors ειναι πανω σε weak blocks, που σημαινει οτι εισαι στο οριο να γινουν bad, ειτε οτι τα blocks ναι μεν ειναι χαλασμενα, αλλα κατα την εκκινηση το λειτουργικο γραφει καποιες φορες πανω τους και καποιες οχι, γι'αυτο και οι διαφορες στην καθυστερηση.

Παρε ενα καλο image του δισκου, δοκιμασε το οτι μπορεις να το κανεις restore και στειλε το δισκο για αντικατασταση, ειτε στη Dell, ειτε στη Seagate, γιατι ποτέ δεν ξερεις, πως και πότε θα τον χάσεις (αν ειναι εντος εγγυησης φυσικα).

Link to comment
Share on other sites

Δε θυμάμαι τι είδους errors έβγαλε η αναφορά του test, διότι δεν ήξερα ότι υπήρχαν τέτοιου είδους blocks και δεν έδωσα τόση προσοχή.

Τώρα έχω ένα ακόμη στοιχείο που μπορεί να βοηθήσει. Νομίζω πως είναι περισσότερο θέμα Vista και λιγότερο σκληρού. Κι αυτό διότι μπορεί να φορτώσει χωρίς καθυστέρηση το λειτουργικό αλλά όταν κάνω κάτι (δε χρειάζεται να περάσουν περισσότερο από 3 λεπτά) αυτό που γίνεται είναι το γνωστό:το μπλε κυκλάκι των Vista που γυρίζει γύρω γύρω (αντίστοιχη κλεψύδρα άλλων win) δε λέει να σταματήσει, εκείνη τη στιγμή που τρέχει το κυκλάκι αν πατήσεις κάπου στο ενεργό παράθυρο ο τίτλος επάνω γράφει "(Δεν ανταποκρίνεται)", αν ξαναπατήσεις γίνεται άσπρη-θολή-διαφανής η οθόνη, και δε δουλεύει ούτε Ctrl-Alt-Del, ούτε Ctrl-Shift-Esc, οπότε μόνη λύση power off (άσχημος τερματισμός σε Vista - τρέμω μήπως κρεμάσουν !!!). Ξέρετε, Vista είναι αυτά!!!

Δοκίμασα σε μία εκκίνηση το πρώτο πράγμα που έκανα όταν έφτασα desktop, και βέβαια πριν κολλήσουν, να ανοίξω τον taskmanager, ώστε να βλέπω στο systray το πόσο χρησιμοποιείται η cpu, όταν κολλήσει το σύστημα. Όταν κόλλησε δεν ήταν στο full. Σε κανονικά επίπεδα (σχεδόν 3% - 4%). Κι αυτό το έκανα, και για να δω cpu usage, αλλά και επειδή, όταν κολλήσει δε με αφήνει να κάνω τίποτα άλλο από κει και πέρα. Οπότε, ούτε και να ανοίξω τον taskmanager, να δω μήπως κάποιο αρχείο-διεργασία δεσμεύει όλους τους πόρους του συστήματος.

Πάει το μυαλό μου και σε ιό. Εσείς τί λέτε; Μπορεί ιός να κάνει τόσο μεγάλη ζημιά; Να δεσμεύει όλο το σύστημα τόσο άγρια; Ή μήπως επειδή έχω Vista;

Οποιαδήποτε βοήθεια θα ήταν πολύτιμη !!

Link to comment
Share on other sites

Δε θυμάμαι τι είδους errors έβγαλε η αναφορά του test, διότι δεν ήξερα ότι υπήρχαν τέτοιου είδους blocks και δεν έδωσα τόση προσοχή.

Τώρα έχω ένα ακόμη στοιχείο που μπορεί να βοηθήσει. Νομίζω πως είναι περισσότερο θέμα Vista και λιγότερο σκληρού. Κι αυτό διότι μπορεί να φορτώσει χωρίς καθυστέρηση το λειτουργικό αλλά όταν κάνω κάτι (δε χρειάζεται να περάσουν περισσότερο από 3 λεπτά) αυτό που γίνεται είναι το γνωστό:το μπλε κυκλάκι των Vista που γυρίζει γύρω γύρω (αντίστοιχη κλεψύδρα άλλων win) δε λέει να σταματήσει, εκείνη τη στιγμή που τρέχει το κυκλάκι αν πατήσεις κάπου στο ενεργό παράθυρο ο τίτλος επάνω γράφει "(Δεν ανταποκρίνεται)", αν ξαναπατήσεις γίνεται άσπρη-θολή-διαφανής η οθόνη, και δε δουλεύει ούτε Ctrl-Alt-Del, ούτε Ctrl-Shift-Esc, οπότε μόνη λύση power off (άσχημος τερματισμός σε Vista - τρέμω μήπως κρεμάσουν !!!). Ξέρετε, Vista είναι αυτά!!!

Δοκίμασα σε μία εκκίνηση το πρώτο πράγμα που έκανα όταν έφτασα desktop, και βέβαια πριν κολλήσουν, να ανοίξω τον taskmanager, ώστε να βλέπω στο systray το πόσο χρησιμοποιείται η cpu, όταν κολλήσει το σύστημα. Όταν κόλλησε δεν ήταν στο full. Σε κανονικά επίπεδα (σχεδόν 3% - 4%). Κι αυτό το έκανα, και για να δω cpu usage, αλλά και επειδή, όταν κολλήσει δε με αφήνει να κάνω τίποτα άλλο από κει και πέρα. Οπότε, ούτε και να ανοίξω τον taskmanager, να δω μήπως κάποιο αρχείο-διεργασία δεσμεύει όλους τους πόρους του συστήματος.

Πάει το μυαλό μου και σε ιό. Εσείς τί λέτε; Μπορεί ιός να κάνει τόσο μεγάλη ζημιά; Να δεσμεύει όλο το σύστημα τόσο άγρια; Ή μήπως επειδή έχω Vista;

Οποιαδήποτε βοήθεια θα ήταν πολύτιμη !!

Μπορει καποια αρχεια που ξεκινανε να ειναι πανω στα Weak Sectors.Αυτο το προβλημα θα σου βγαλει,θα κολαει γιατι δυσκολευετε να διαβασει τον δισκο,εξου και το "Δεν ανταποκρινετε".Βασικα πολλα μπορει να ειναι,απλα κολας στο οτι σου βγαζει σφαλματα ο δισκος (δεδομενο)και απο εκει ξεκινανε ολα.Οποτε ξανατσεκαρε τον δισκο με το seatools η με το HDDSentinel που σου εγραψα πιο πανω να δεις τι σφαλματα ειναι ετσι ωστε να πραξεις αναλογα.

Link to comment
Share on other sites

Τελικά, μάλλον η λύση ευρέθη και είναι η εξής:Βρήκα έναν ακριβώς ίδιο δίσκο (2,5" SATA Seagate 320GB) και έκανα clone το image file σε αυτόν τον δίσκο και τον έβαλα στο laptop.

Δεν κολλάει πουθενά. Ούτε στην εκκίνηση ούτε και μέσα στα Vista.

Ανοίγω τρεις browsers ταυτόχρον (IE, Firefox, Chrome), ανοίγω 2-3 παράθυρα, ταυτόχρονα ανοίγω WMP, σε ένα από τα παράθυρα κάνω searching αρχείων. Με λίγα λόγια τρελαίνω το σύστημα και δεν κολλάει πουθενά.

Το μόνο που μου κάνει εντύπωση είναι πως, εγκαθιστώντας το Malwarebytes Antimalware, ολοκληρώνοντας το setup, όταν μου ζήτησε επανεκκίνηση η εγκατάσταση, έκανα επανεκκίνηση. Με το που εμφανίστηκε το desktop, ακαριαία, με την εμφάνιση του ρολογιού στο systray, ταυτόχρονα εμφανίστηκε και το εικονίδιο του Malwarebytes. Κάνοντας το update, και με την επανεκκίνηση που ζήτησε η ενημέρωση, από κει και πέρα κάνει και πάλι περίπου ένα λεπτό να εμφανιστεί το εικονίδιο τπυ Antimaware (εννοείται ότι έχω απενεργοποιήσει τα πάντα να τρέχουν στην εκκίνηση - μόνο του τρέχει το Malware). Να σας πω, αυτό δεν με ανησυχεί και τόσο, όσο ότι βρέθηκε η λύση που ήταν ο σκληρός (πιστεύω). Εδώ θα ήθελα και μία γνώμη παραπάνω. :)

Τώρα, έχουμε και συνέχεια... Εάν συμφωνείτε ότι η λύση είναι ο σκληρός, η δική μου σκέψη είναι η εξής:

Για να μην αγοράσω άλλο σκληρό (ο προβληματικός είναι εκτός εγγύησης), αφού έχει μόνο δύο errors (βέβαια εδώ δεν ξέρω εάν είναι πάνω σε weak blocks/sectors), να κάνω τα εξής:

Με το "Seatools for DOS" της Seagate, να κάνω και πάλι ένα detailed test, να το αφήσω να κάνει repair, και στη συνέχεια, με το ίδιο util, να κάνω ένα L-L-F. Από κει και πέρα, ίσως ο δίσκος να έχει τσεκαρισμένα τα προβληματικά blocks, και, επαναφέροντας πιά το image file στον διορθωμένο δίσκο, να μην γραφούν data στις προβληματικές περιοχές, οπότε να μη χρειαστεί να αγοράσω καινούριο δίσκο.

Αυτή είναι η δική μου σκέψη. Εσείς?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.