Jump to content

Πρόβλημα με GTX 970 ?


Recommended Posts

Αγοράστηκε αυτή η κάρτα: http://www.msi.com/product/vga/GTX-970-GAMING-4G.html#hero-overview

 

Δοκιμάστηκε στα εξής χωρίς κανένα πρόβλημα (maxed 1080p vsync off):

Dying light

Borderlands 2

Stacraft 2

Wolfenstein New Order

premiere, after effects, photoshop

Unigine Heaven

 

Στο unigine valley είχα 2 απότομα κλεισίματα του συστήματος (σαν διακοπή ρεύματος) αλλά το πρόβλημα δεν επαναλήφθηκε.

 

Στο Grid 2, όταν φορτώνει το παιχνίδι, ακόμη και στην εισαγωγική οθόνη μενου, ακούγεται θόρυβός από την κάρτα σαν coil wine και όταν ξεκινά το εισαγωγικό βίντεο το pc κλείνει σαν σε διακοπή ρεύματος.

 

Στην πρίζα ρεύματος -που τροφοδοτούνται οθόνες και ενισχυτής ήχου- , έχω μετρητή ο οποίος δείχνει κατανάλωση 490w εκείνη την στιγμή, την ίδια που εμφανίζει όταν τρέχω οποιοδήποτε απαιτητικό παιχνίδι. 

 

Το πρόβλημα, μέχρι στιγμής, υπάρχει μόνο στο Grid 2, με την κάρτα oced και στοκ. 

 

Ψάχνοντας στο νετ, βρήκα και άλλο κόσμο με παρόμοιο θέμα και αναρωτιέμαι τι γίνεται. Αν είχα θέμα με το τροφοδοτικό, θα το έκανε παντού. Μάλιστα πρίν είχα (χώρια) τις saphire hd6970 2gb και msi gtx 770 2gb, οι οποίες θεωρητικά τραβούν πιο πολύ ρεύμα. Να είναι θέμα οδηγών? Εχω τους τελευταίους... Αν έχει θέμα η κάρτα τότε ναι θα πάει RMA, αλλά έχει? 

 

Το σύστημα είναι της υπογραφής. Το τροφοδοτικό το έχω από το 2011 Φεβρουάριο και έχει δουλέψει αρκετά (7 χρόνια εγγύηση).

 

Η κάρτα τρέχει oced με max temps 57c:

core voltage 0+

power limit 101%

temp limit 80c

core clock 1416mhz

memory clock 1951mhz

post-50599-0-68598800-1427062842_thumb.j

post-50599-0-08318800-1427062851_thumb.j

post-50599-0-74657100-1427062856_thumb.j

Edited by cyberdyne
Link to comment
Share on other sites

τρεξε 3dmark ice storm και ειμαι σχεδον βεβαιος οτι θα σου το ξανακανει!

Ειχα αντιμετοπισει αντιστοιχο προβλημα με μια 7970. Παρατηρησα οτι περιεργως εκει που ζοριζοταν δεν εκανε κιχ και σε χαμηλο φορτο (οπως το ice storm) εκανε ακριβως αυτο που λες σα να πεφτει ο γενικος του ρευματος. Κατεληξα στο συμπερασμα, οτι σε "ευκολο" φορτιο, οταν ανεβαιναν παρα πολυ τα FPS (100+) η καρτα τραβαγε παρα πολυ ρευμα και κατι γινοταν trigger με το τροφοδοτικο και εκανε shut down. Το τροφοδοτικο ηταν βεβαια ποιοτικοτατο seasonic 1000αρι, δεν ετιθετο θεμα αν αντεχε αλλα ισως τραβαγε πανω απο τα ορια του 8πινου+6πινου ή κατι τετοιο και γινοταν trigger το shut down.

 

Το θεμα ειναι οτι λυθηκε με software, δηλαδη εκανα format και ξαναπερασα τα παντα και σταματησε να γινεται οποτε ψιλιαζομαι οτι καποια προβλεψη θα υπαρχει σε drivers/software κλπ να περιοριζεται τετοια πιθανοτητα (πχ κατι σαν max_fps=150) και με ολα αυτα που ειχα περασει στο συστημα πριν το format, (afterburner, registry hacks για power limit κλπ σε δοκιμες που εκανα) θα ειχε απενεργοποιηθει

  • Like 2
Link to comment
Share on other sites

Γεγονός είναι πως το λειτουργικό μου είναι εντελώς σάπιο. 

 

Για να ξανατσεκάρω φόρτωσα στο 2ο παντακάθαρο δίσκο μου με 7αρια και εγκαθιστώ το παιχνίδι να δώ τι γίνεται...

 

Πιο πολύ με φόβιζει ότι άκουσα την κάρτα σαν να κάνει coil whine....

 

Update: Μου το έκανε και στο borderlands 2, maxed vsync off, oced.....

 

Update 2: Ακριβώς η ίδια συμπεριφορά σε φρέσκα 7αρια. Ακούγεται ένα υπόκουφο τσίριγμα από την κάρτα και με το που τρέξει το εισαγικό βίντεο σβήνει το pc.  :angry:

 

Update 3: Όταν το Grid 2, ξεκίνησε το εισαγωγικό βίντεο, τα 7αρια το έκαναν windowed, γιατί θέλανε να απενεργοποιήσουν το aero. Μόλις έβαλα το παιχνίδι σε full screen τότε έσβησε το pc.... βγάλε άκρη...

Edited by cyberdyne
Link to comment
Share on other sites

To coil whine ακούγεται  διότι μάλλον η κάρτα στο εισαγωγικό video πιάνει  "άπειρα" καρέ (500+). Υπόψιν ότι δεν έχει μπει σε 3d mode εκεί και δεν επηρεάζεται απο το vsync . Δοκίμασε να περιορίσεις τα frames απο το fps limiter του afterburner (rivatuner statistics server) και ξαναδοκίμασε . Τώρα γιατί σβήνει σε τέτοια κατάσταση , άγνωστο.  Θα πρότεινα δοκιμή και σε άλλο υπολογιστή αν γίνεται.

Edited by mellodos
  • Like 1
Link to comment
Share on other sites

Συνεχίζοντας τις δοκιμές από μηδενική βάση, έκλεισα πάσης φύσεως overclocking cpu/gpu.

 

Στο borderlands με πολύ πίεση και για ώρα, δεν έκανε τπτ, δείχνει οκ. 

 

Θα ξαναβάλω το Grid 2, να δω αν έστρωσε, αλλά αύριο δίότι είμαι κομμάτια! 

Link to comment
Share on other sites

Μάλλον τότε δεν ήσουν σταθερός εξαρχής εξου και τα σβησίματα. 

Το Coil whine δεν ειναι τιποτα, σπαστικό αλλά δεν τίθεται θέμα απόδοσης .

  • Like 1
Link to comment
Share on other sites

Εγω θα δοκιμαζα να βαλω το καλωδιο ρευματος της καρτας γραφικων στην αλλη υποδοχη του τροφοδοτικου, ετσι για το "μπας και" αν και δε νομιζω να ειναι θεμα του τροφοδοτικου. Εγω ειχα ιδιο προβλημα με ati 4870 μονο στο need for speed rivals και εφταιγε οντως το τροφοδοτικο μου, αλλα ειχα ενα deer σαφως πολυ κατωτερο απο το δικο σου. Κατι με το software πρεπει να παιζει. Δοκιμασε απο το geforce experience να βαλεις τις βελτιστες ρυθμισεις για το συγκεκριμενο παιχνιδι, εχοντας φυσικα την καρτα στοκ. Αν δεις οτι το ξανακανει ριχνε συνεχως τα settings πιο χαμηλα να δεις αν καπου σταματησει αυτο το προβλημα. Και βαλε και καποιο frame cap στα 60 frames για να μην τρελαινεται η καρτα κατα τη διαρκεια του βιντεο. Αν υπαρχει δυνατοτητα να την δοκιμασεις σε αλλο συστημα, κανε και αυτο να διαλευκανθει καπως το θεμα!

  • Like 1
Link to comment
Share on other sites

είχα 2 τέτοιες σε SLI στα 1500/8000, coil whine δεν είχα ακούσει ποτέ. Το GRID δεν το έπαιξα για να σου πω συγκεκριμένα σε αυτό το game, αλλά σε AC,dying light,far cry4,battlefield 4,borderlands 2, 3dmark,firestrike,unigine valley το pc δεν μου έκλεισε ποτέ, ακόμα και όταν δοκίμαζα το o/c τέτοια συμπεριφορά σαν την δικιά σου δεν συνάντησα, δηλαδή ξαφνικά να σβήνει το PC όπως λές, απλά κράσαραν οι drivers και πήγαινε στο desktop. Το corsair ΑΧ850 έχω. Δες αν μπορείς να δοκιμάσεις άλλο τροφοδοτικό, αν το κάνει και τότε στείλτην για RMA.

  • Like 1
Link to comment
Share on other sites

Για το coin whine πάντως εμένα μου αντικατέστησαν vga από msystems, δοκίμασε να την πας πίσω.

Edited by syban
  • Like 1
Link to comment
Share on other sites

To coil whine ακούγεται  διότι μάλλον η κάρτα στο εισαγωγικό video πιάνει  "άπειρα" καρέ (500+). Υπόψιν ότι δεν έχει μπει σε 3d mode εκεί και δεν επηρεάζεται απο το vsync . Δοκίμασε να περιορίσεις τα frames απο το fps limiter του afterburner (rivatuner statistics server) και ξαναδοκίμασε . Τώρα γιατί σβήνει σε τέτοια κατάσταση , άγνωστο.  Θα πρότεινα δοκιμή και σε άλλο υπολογιστή αν γίνεται.

 

 

Όπως πολύ σωστά είπε ο φίλος mellodos, για το Grid 2, εφάρμοσα το frame limiter του rivatuner, γιατί από τον driver το vsync πιάνει μόνο ingame.

 

Έτσι έτρεξε χωρίς πρόβληματα και χωρίς αυτόν τον σιγανό-τσιριχτό ήχο που προκαλούσε στην κάρτα! Διαπίστωσα μεσω fraps, πως στο intro video είχα από 1500 έως 3000 fps και τσίριγμα...

 

Σαφώς και καθόλες τις δοκιμές έχω καρφωμένο πολύμετρο επάνω στα voltage measure points της μητρικής, ενώ ταυτόχρονα παρακολουθώ μέσω software τα ρεύματα. Δεν είδα καμία διακύμανση στο τροφοδοτικό, το οποίο δείχνει να μην ιδρώνει. Τα 12v, 5v, cpu ring, cpu core, είναι εντελώς σταθερά.

 

Τώρα σιγά σιγά, θα αρχίσω να επαναφέρω το overclocking σε cpu πρώτα και μετά σε gpu, μπα και εμφανιστεί τπτ...

Για το coin whine πάντως εμένα μου αντικατέστησαν vga από msystems, δοκίμασε να την πας πίσω.

 

Σε τέτοια κάρτα σου ακούστηκε το coil whine?

 

Στην δικιά μου δεν είναι ακριβώς coil whine, ή έστω δεν μου ακούγεται έτσι και το κάνει μόνο σε αυτήν την περίπτωση των "άπειρων" frames...

Link to comment
Share on other sites

Μιας και την εχω πατησει στο παρελθον με 780τι και ο λογος ηταν τροφοδοτικο.εαν δεν ειναι single rail το psu σου πιθανον ειναι αυτο.Παντα μιλαμε σε κατασταση oc σε μαμα κατασταση(ρολογια) σου τα κανει αυτα η καρτα?στα συγκεκριμενα που τρεχεις

  • Like 1
Link to comment
Share on other sites

Μιας και την εχω πατησει στο παρελθον με 780τι και ο λογος ηταν τροφοδοτικο.εαν δεν ειναι single rail το psu σου πιθανον ειναι αυτο.Παντα μιλαμε σε κατασταση oc σε μαμα κατασταση(ρολογια) σου τα κανει αυτα η καρτα?στα συγκεκριμενα που τρεχεις

 

To τροφοδοτικό είναι single rail corsair hx750w : http://www.hardwaresecrets.com/article/Corsair-HX750W-Power-Supply-Review/775/1

 

Μιλάμε όντως για κατάσταση oced.

 

UPDATE: Μάλλον εντόπισα το πρόβλημα. Μέχρι να μου έρθει η 970, έκανα χρήση και της intel 4600 graphics, η οποία είχε μείνει ενεργή (όπως εμφανίζεται και στα αρχικά screenshots unigine & valley). Την απενεργοποιήσα και με τον cpu στα 4,3ghz αλλά την gpu (προς το παρόν) στοκ, δεν κάνει κάποιο πρόβλημα. 

 

Θα τεστάρω και περαιτέρω και θα ενημερώσω!

 

UPDATE 2: Το ξαναέκανε στο borderlands maxed out. Μου είναι δύσκολο να το πιστέψω, αλλά μάλλον πρέπει να τσεκάρω το τροφοδοτικο μου ή να δοκιμάσω με άλλο, που μάλλον πρέπει να αγοράσω...

 

Το πρόβλημα μέχρι τώρα, ΔΕΝ εμφανίζεται σε ΣΤΟΚ ρολόγια ή αν έχω ενεργοποιημένο το vsync. Αυτό με οδηγεί στο συμπέρασμα πως σε αυτή την κατάσταση οι απαιτήσεις σε ρεύμα είναι μειωμένες οπότε πρέπει να είναι το τροφοδοτικό... Πως γίνεται να το τσεκάρω χωρίς να αγοράσω άλλο πρώτα οεο? 

 

 

Edited by cyberdyne
Link to comment
Share on other sites

To τροφοδοτικό είναι single rail corsair hx750w : http://www.hardwaresecrets.com/article/Corsair-HX750W-Power-Supply-Review/775/1

 

Μιλάμε όντως για κατάσταση oced.

 

UPDATE: Μάλλον εντόπισα το πρόβλημα. Μέχρι να μου έρθει η 970, έκανα χρήση και της intel 4600 graphics, η οποία είχε μείνει ενεργή (όπως εμφανίζεται και στα αρχικά screenshots unigine & valley). Την απενεργοποιήσα και με τον cpu στα 4,3ghz αλλά την gpu (προς το παρόν) στοκ, δεν κάνει κάποιο πρόβλημα. 

 

Θα τεστάρω και περαιτέρω και θα ενημερώσω!

 

UPDATE 2: Το ξαναέκανε στο borderlands maxed out. Μου είναι δύσκολο να το πιστέψω, αλλά μάλλον πρέπει να τσεκάρω το τροφοδοτικο μου ή να δοκιμάσω με άλλο, που μάλλον πρέπει να αγοράσω...

 

Το πρόβλημα μέχρι τώρα, ΔΕΝ εμφανίζεται σε ΣΤΟΚ ρολόγια ή αν έχω ενεργοποιημένο το vsync. Αυτό με οδηγεί στο συμπέρασμα πως σε αυτή την κατάσταση οι απαιτήσεις σε ρεύμα είναι μειωμένες οπότε πρέπει να είναι το τροφοδοτικό... Πως γίνεται να το τσεκάρω χωρίς να αγοράσω άλλο πρώτα οεο? 

 

Ελα μου ντε...μονο εαν εχεις αλλη καρτα.Εμενα με την 780 τι συνεχεια μου το εκανε οποτε πειραζα ρολογια...και λεω η καρτα ειναι αλλα εβαλα και τον τιτανα που ειχα επανω και εκει τα ιδια ..καταλαβα οτι ειχε φαει τα ψωμια του.Το αλλαξα με ax1200i και τελος το θεμα.Τωρα μιας και διαβασα οτι εχεις coile μπορεις να πας και να στην αλλαξουν με καινουρια τωρα εαν και η νεα σου κανει τα ιδια πας για psu

Link to comment
Share on other sites

 

 

 

Ελα μου ντε...μονο εαν εχεις αλλη καρτα.Εμενα με την 780 τι συνεχεια μου το εκανε οποτε πειραζα ρολογια...και λεω η καρτα ειναι αλλα εβαλα και τον τιτανα που ειχα επανω και εκει τα ιδια ..καταλαβα οτι ειχε φαει τα ψωμια του.Το αλλαξα με ax1200i και τελος το θεμα.Τωρα μιας και διαβασα οτι εχεις coile μπορεις να πας και να στην αλλαξουν με καινουρια τωρα εαν και η νεα σου κανει τα ιδια πας για psu

 

 

Μα μέχρι την Παρασκευή είχα επάνω την HD6950. Πριν 2 μήνες είχα την gtx 770. Κανένα πρόβλημα ως τότε... Η 6950 υπάρχει ακόμη στην άκρη.

 

Και μέχρι πριν 2 εβδομάδες είχα και ένα hx850w και το πούλησα.... ΛΟΛ λεμε.....

Edited by cyberdyne
Link to comment
Share on other sites

To τροφοδοτικό είναι single rail corsair hx750w : http://www.hardwaresecrets.com/article/Corsair-HX750W-Power-Supply-Review/775/1

 

Μιλάμε όντως για κατάσταση oced.

 

UPDATE: Μάλλον εντόπισα το πρόβλημα. Μέχρι να μου έρθει η 970, έκανα χρήση και της intel 4600 graphics, η οποία είχε μείνει ενεργή (όπως εμφανίζεται και στα αρχικά screenshots unigine & valley). Την απενεργοποιήσα και με τον cpu στα 4,3ghz αλλά την gpu (προς το παρόν) στοκ, δεν κάνει κάποιο πρόβλημα. 

 

Θα τεστάρω και περαιτέρω και θα ενημερώσω!

 

UPDATE 2: Το ξαναέκανε στο borderlands maxed out. Μου είναι δύσκολο να το πιστέψω, αλλά μάλλον πρέπει να τσεκάρω το τροφοδοτικο μου ή να δοκιμάσω με άλλο, που μάλλον πρέπει να αγοράσω...

 

Το πρόβλημα μέχρι τώρα, ΔΕΝ εμφανίζεται σε ΣΤΟΚ ρολόγια ή αν έχω ενεργοποιημένο το vsync. Αυτό με οδηγεί στο συμπέρασμα πως σε αυτή την κατάσταση οι απαιτήσεις σε ρεύμα είναι μειωμένες οπότε πρέπει να είναι το τροφοδοτικό... Πως γίνεται να το τσεκάρω χωρίς να αγοράσω άλλο πρώτα οεο? 

 

Εαν δεν σου παρουσιαζει τιποτε οταν ολα στο συστημα σου ειναι στοκ(cpu-gpu-ram τα παντα ολα στοκ), τοτε το προβλημα σου ειναι οτι το OC που εχεις κανει σε καποιο απο τα υποστηματα ΔΕΝ ειναι σταθερο και σου προκαλει αυτου του ειδους το προβλημα..

 

Εαν ομως σου παρουσιαζει  αυτη την συμπεριφορα και με τα παντα στοκ, τοτε δεν θελω να σε στεναχωρησω αλλα πιστευω οτι κατα 99% εχει προβλημα η καρτα σου, στειλτην RMA..

Το να μην φτανει το ποιοτικοτατο 750αρι τροφοδοτικο της corsair που εχεις, ειναι αστειο να το συζηταμε με την καταναλωση που ειχει μια 970, αν ειχε καποιο προβλημα το τροφοδοτικο σου. πρωτα-πρωτα θα σου κρεμαγε με την 6950 που ειχες μεχρι πρωτινος πανω στο συστημα η οποια και ειναι πιο ενεργοβορα απο την 970 που εχεις τωρα...

 

Παρομοιο προβλημα με αυτο που περιγραφεις, ειχα και γω με μια 780ti το καλοκαιρι, μεχρι και το τροφοδοτικο της υπογραφης 1300watt πηγα πηρα, σκεπτομενος οτι το corsairHW850 που ειχα τοτε, μπορει να μην επαρκει για την τροφοδοσια της καρτας(αν ειναι δυνατον)..

Εγω το ειχα παρατηρησει στο firestrike, εκει που ετρεχε ξαφνικα μαυριζε η οθονη, ανοιγαν τερμα τα φανακια της καρτας 2-3sec και το pc εκανε μονο του restart..

Ειχα ανεβασει και ενα βιντεο τοτε στο youtube, αν θελεις ριξε μια ματια να μας πεις αν το προβλημα που αντιμετωπιζεις εσυ, φαινεται να ειναι ιδιας φυσεως.

 

Τελικα ουτε τροφοδοτικΟ ουτε τιποτε δεν εφταιγε οπως καταλαβαινεις, η καρτα πηγε RMA(αν και ειχα βρει λυση στο προβλημα αλλα δεν κανω αλχημειες για να παιξει στοκ, αλλα δεν ειναι της παρουσης να το συζητησουμε)...

Για να σιγουρετεις 100% οτι ειναι θεμα της καρτας, δοκιμασε τι σε pc καποιου φιλου σου αν υπαρχει η δυνατοτητα, και αν σου κανει και εκει τα ιδια, πακεταρε τι και RMA..

Edited by 9000+rpm
Link to comment
Share on other sites

Αφου ειπες οτι οταν εβαλες fps limiter στο rivatuner λυθηκαν ολα.... Ειναι αυτο που σου ειπα εξαρχης. Το γιατι συμβαινει 100% δε το ξερουμε (δηλαδη τι κανει trigger την υπερβολικη καταναλωση στο PSU) αλλα δε πιστευω οτι φταιει το τροφοδοτικο, πιστευω οτι ειναι θεμα drivers που θα μπορουσαν εξαρχης να εφαρμοζουν ενα τετοιο limiter.

Αλλωστε το να εχεις 1500fps ειναι κατι παραπανω απο αχρηστο. Αρα δεν υφισταται προβλημα επι της ουσιας. Απλα κατι δε λειτουργει σωστα για να περιοριζονται τα fps σε τετοιες extreme συνθηκες, τωρα αυτο το κατι ειναι στους drivers, ειναι λογω εγκαταστασης προγραμματος τυπου afterburner που πειραξε τιποτα στη registry, ή ειναι hardware ελατωματακι στην καρτα σου (μαλλον απιθανο)....δε ξερω

Link to comment
Share on other sites

Εαν δεν σου παρουσιαζει τιποτε οταν ολα στο συστημα σου ειναι στοκ(cpu-gpu-ram τα παντα ολα στοκ), τοτε το προβλημα σου ειναι οτι το OC που εχεις κανει σε καποιο απο τα υποστηματα ΔΕΝ ειναι σταθερο και σου προκαλει αυτου του ειδους το προβλημα..

 

Εαν ομως σου παρουσιαζει  αυτη την συμπεριφορα και με τα παντα στοκ, τοτε δεν θελω να σε στεναχωρησω αλλα πιστευω οτι κατα 99% εχει προβλημα η καρτα σου, στειλτην RMA..

Το να μην φτανει το ποιοτικοτατο 750αρι τροφοδοτικο της corsair που εχεις, ειναι αστειο να το συζηταμε με την καταναλωση που ειχει μια 970, αν ειχε καποιο προβλημα το τροφοδοτικο σου. πρωτα-πρωτα θα σου κρεμαγε με την 6950 που ειχες μεχρι πρωτινος πανω στο συστημα η οποια και ειναι πιο ενεργοβορα απο την 970 που εχεις τωρα...

 

Παρομοιο προβλημα με αυτο που περιγραφεις, ειχα και γω με μια 780ti το καλοκαιρι, μεχρι και το τροφοδοτικο της υπογραφης 1300watt πηγα πηρα, σκεπτομενος οτι το corsairHW850 που ειχα τοτε, μπορει να μην επαρκει για την τροφοδοσια της καρτας(αν ειναι δυνατον)..

Εγω το ειχα παρατηρησει στο firestrike, εκει που ετρεχε ξαφνικα μαυριζε η οθονη, ανοιγαν τερμα τα φανακια της καρτας 2-3sec και το pc εκανε μονο του restart..

Ειχα ανεβασει και ενα βιντεο τοτε στο youtube, αν θελεις ριξε μια ματια να μας πεις αν το προβλημα που αντιμετωπιζεις εσυ, φαινεται να ειναι ιδιας φυσεως.

 

Τελικα ουτε τροφοδοτικΟ ουτε τιποτε δεν εφταιγε οπως καταλαβαινεις, η καρτα πηγε RMA(αν και ειχα βρει λυση στο προβλημα αλλα δεν κανω αλχημειες για να παιξει στοκ, αλλα δεν ειναι της παρουσης να το συζητησουμε)...

Για να σιγουρετεις 100% οτι ειναι θεμα της καρτας, δοκιμασε τι σε pc καποιου φιλου σου αν υπαρχει η δυνατοτητα, και αν σου κανει και εκει τα ιδια, πακεταρε τι και RMA..

 

Ο υπολογιστής εμφανίζει ακριβώς την ίδια συμπεριφορά με το βίντεο εκτός από την λειτουργία των ανεμιστήρων.

 

Δεν εμφανίζεται το πρόβλημα όταν το μηχανημα είναι στοκ cpu/gpu!

 

Το ζήτημα είναι πως μιλάμε για το ίδιο μηχάνημα που έχω εδώ και ένα χρόνο, με τις ίδιες ρυθμίσεις (oc) και με τρείς διαφορετικές gpu (oced), χωρίς ίχνος προβλήματος μέχρι τώρα...

 

Θα δοκιμάσω την κάρτα στο 2ο pc μου (pentium g3258, gigabyte z87x-ud3h, 8gb ram) το οποίο δυστυχώς έχει ένα Q-TEC 450w σάπιο τροφοδοτικό. Πρέπει να βρω τροφοδοτικό... Εχω μακρύ δρόμο μπροστα μου...  :(

Edited by cyberdyne
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...