Jump to content

Υψηλη θερμοκρασια CPU


Freak27
 Share

Recommended Posts

Καλησπερα παιδια!

Πηγα απο 4960x σε 5960x και η Idle θερμοκρασια εκτοξευτηκε απο τους 36 βαθμους στους 52! Σε games ανεβαινει μεχρι και 77!

Εχω την υδροψυξη της Enermax με μονό ψυγειο και δυστυχως το κουτι μου δεν παιρνει υδροψυξη με διπλο ψυγειο στο πανω μερος.

http://www.enermax.co.uk/liqtech/

Τι επιλογες εχω?

Σας ευχαριστω!

6h4vud.jpg

Edited by Freak27
Link to comment
Share on other sites

Έκατσε σωστά η υδρόψυξη (η φορά του cooler είναι σωστή?)?

Ποια είναι η πάστα?

Έχεις πειράξει τα volt (βλέπε εδώ)?

Edited by pasjohn
Link to comment
Share on other sites

Αρχικά πες μας, τι πάστα χρησιμοποιείς, έχει κάτσει καλά το μπλοκ ; σίγουρα θέμα ψύχτρας ( τοποθέτηση ) παίζει εδώ τα ίδια έχω και γω με την Η100 , θέλει μια πατέντα με κάτι βίδες-παξιμάδι για να κάτσει καλά στη μητρική 

  • Like 1
Link to comment
Share on other sites

Ναι καλα εκατσε η υδροψυξη, και δουλευει κανονικα δηλαδη ειναι ζεστα τα tubes με το νερο μεσα. To απογευμα πηρα καινουρια Prolimatech.

Μου κανει μεγαλη εντυπωση...

 

*Edit

Λετε να την ξαναβαλω πανω την υδροψυξη? 

Edited by Freak27
Link to comment
Share on other sites

Ναι καλα εκατσε η υδροψυξη, και δουλευει κανονικα δηλαδη ειναι ζεστα τα tubes με το νερο μεσα. To απογευμα πηρα καινουρια Prolimatech.

Μου κανει μεγαλη εντυπωση...

 

*Edit

Λετε να την ξαναβαλω πανω την υδροψυξη?

Καθάρισες καλά block - cpu ; Και μένα έτσι φαίνεται να κάθετε καλά στην αντίστοιχη δικιά μου υδρόψυξη ( Η100 ), όμως σε σχέση με μια average H100 είχα 8 βαθμούς παραπάνω idle και κάπου 10 σε full load.

Οσες φορές πάστα κι αν αλλαξα μετά από ψάξιμο ήθελε πατέντα με κάτι ροδελίτσες στο backplate γιατί για κάποια χιλιοστά δεν κάνει καλή επαφή . Αντίστοιχο πρόβλημα είχε και άλλο παιδί @Nick86

Edited by SpirosKGR
Link to comment
Share on other sites

Χμμμ, αν σου πω οτι παιζει να ξεχασα να καθαρισω την επιφανεια της ψυξης απο την παστα του προηγουμενου CPU????

Δε θυμαμαι να το σκουπιζω

Edited by Freak27
Link to comment
Share on other sites

Χμμμ, αν σου πω οτι παιζει να ξεχασα να καθαρισω την επιφανεια της ψυξης απο την παστα του προηγουμενου CPU????

Δε θυμαμαι να το σκουπιζω

Μάλλον εκεί είναι το πρόβλημα ! Για δοκίμασε να τα καθαρίσεις και τα 2 καλά αυτή τη φορά με καθαρό οινόπνευμα

Link to comment
Share on other sites

Κατάλαβα.....παλι πήγε πίσω το ROG SWIFT :upside:

Μεγιά το μηχανημα.Δεν σε φοβάμαι θα την βρεις την άκρη,αν δεν την έχεις βρει ήδη.

Link to comment
Share on other sites

Μάλλον εκεί είναι το πρόβλημα ! Για δοκίμασε να τα καθαρίσεις και τα 2 καλά αυτή τη φορά με καθαρό οινόπνευμα

Τα ξαναεκανα ολα απο την αρχη και εχω τις ιδιες θερμοκρασιες(2 βαθμους κατω μονο). Μαλλον δεν τραβαει απλα η ψυκτρα με το αυξημενο TDP και τους 2 επιπλεον πυρηνες. Θα φτιαξω μια Custom με μεγαλο ψυγειο, οπως με συμβουλεψε ενα φιλαρακι 

 

Κατάλαβα.....παλι πήγε πίσω το ROG SWIFT :upside:

Μεγιά το μηχανημα.Δεν σε φοβάμαι θα την βρεις την άκρη,αν δεν την έχεις βρει ήδη.

Θα παρω το καινουριο που ειναι και IPS καποια στιγμη!! Xoxo!

Link to comment
Share on other sites

Δεν μπορεί.... είναι πολύ ψηλά οι θερμοκρασίες.Σε Idle και με την σημερινή θερμοκρασία δωματίου επρεπε και με αυτή την ψήξη να εισαι 35-37

Παρόλο που λογικά το ξέρεις,το καπάκι του επεξεργαστή σου είναι κονικό στη μέση.Αν σφήγγεις λίγο μονόπαντα πατάει στην μισή επιγάνεια του καπακιού.

Δοκίμασε να λασκάρεις λίγο από την μία και βίδωσε από την άλλη και το αντίθετο.Κάποια από τις δύο θα κάτσει στο κέντρο.

Link to comment
Share on other sites

Βιδωνε-ξεβιδωνε και συ?? 

Ναι , και χιαστί και από τη μια πλευρά και πιο χαλαρά και ξανα - μανά βάλε πάστες. Το ίδιο πρόβλημα είχε και ο @Nick86 ( πώς κάνουμε mention ? )

Link to comment
Share on other sites

Θα δοκιμασω, απλα μου κανει εντυπωση γιατι 2 φορες βιδωσα και τις 2 παιρνω ιδια θερμοκρασια!

Πολλές φορές μου έχει τύχει να παιδέυομαι 5-6 φορές να κάτσει στο κέντρο,και άλλες με την πρώτη.

Παλεψέτο λίγο.  

Edited by venex58
Link to comment
Share on other sites

Την εβαλα 3η φορα την παστα. Απο την αρχη ολα. Αρχιζει κανονικα απο 37 βαθμους και κοντραρει κανονικα στους 49. Αποτι καταλαβαινω δεν τραβαει η ψυξη της Enermax, αν ηταν να εκανα κατι λαθος θα το ειχα κανει και στα προηγουμενα CPU και δε θα ειχα και τις 3 φορες με αυτο το CPU την ιδια θερμοκρασια ακριβως.

Ειδα και reviews του 5960x και τον εχουν ολοι με διπλο ψυγειο ή custom. Θα φτιαξω ενα customάκι και θα παραγγειλω το Corsair 780t για να χωραει το διπλο ψυγειο, γιατι στο Trooper δεν.......

Edited by Freak27
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...