Jump to content

Σβήνει με το έτσι θέλω!


Recommended Posts

P42.8E@3.3GHz P4C800 Deluxe (κανένα mod) 512Mb Ram 9800pro 2x120Gb Sata seagate dvd-rom dvd-rw και λοιπά+ PSU: Thermaltake pure silence 480W PFC...

Κατεβάζω και foldάρω... Σβήνει τελείος...στα καλά καθούμενα και πρέπει παλι να πατήσω το power up button. Αυτό είναι η 2η φορά που συμβαίνει κα είπα να ποστάρω...Παίζει PSU? 1.5χρόνο το έχω :094: :094: :094:

Link to comment
Share on other sites

Το έχω κάνει δεν βγάζει τίποτα...κάνει σαν να κόβεται το ρεύμα αλλά δεν είναι από αυτό γιατί έχω UPS οπότε κάτι άλλο παίζει :S

Άμα έπεφταν οι τάσεις του τροφοντοτικού θα έσβηνε ή θα έκανε ρεσταρτ?

Link to comment
Share on other sites

1. Τις θερμοκρασίες σου τις έχεις δει;

2. Δες στο bios μήπως έχει κάτι σε Power-off με τις θερμοκρασίες και είναι χαμηλά

3. Μήπως έχεις ενώσει το UPS σε COM και μετράει λάθος το πρόγραμμα και κάνει auto-shutdown και καλά γιατί δεν έχει ρεύμα; (το έχω πάθει αυτό)

4. Κάποιο molex, ρεύμα ή οτιδήποτε μες το κουτί μήπως δεν ακουμπάει σωστά;

5. Δες ενώσεις ρευμάτων με μητρική, να πατάει καλά η κάρτα γραφικών κλπ

Αν θυμηθώ κάτι άλλο θα σου πω..

Link to comment
Share on other sites

AC9800PBA ποια έκδοση της κονσόλας χρησιμοποιείς ? Είχα και εγώ τα ίδια προβλήματα σε όλες σχεδόν τις εκδόσεις με το γραφικό περιβάλλον. Με το που άνοιγα το πρόγραμμα από το system tray restart. Μήπως είναι αυτό?

Link to comment
Share on other sites

Μήπως έχει καμια επιλογή στο fold σαν Shutdown when finish ή κάτι τέτοιο (στα settings αλλά και σε κανένα ini αρχείο me extra επιλογές);

Αν το πρόβλημα είναι μόνο όταν κανεις fold (βέβαια δοκίμασε να το stressάρεις με κάτι άλλο πχ prime να δεις) τότε μάλλον είναι αυτό που φταίει.

Link to comment
Share on other sites

Επίσης όταν κλείνει, σβήνει αμέσως ή κάνει shutdown;

Αν κλείνει αμέσως λογικά όταν ξανάνοιγε θα έβγαζε μήνυμα για σφάλμα ή check disk (δεν τα βγάζει πάντα αλλά τις πιο πολλές φορές)

Link to comment
Share on other sites

Κοίταξα στο ΕΜΙΙΙ δεν βρήκα κάτι τέτοιο αλλά δεν νομίζω να είναι από αυτό γιατί σβήνει απόtoμα...πχ δεν κάνει shut down τα windows κτλ. Άρα βγάζω το UPS από την COM, άμα το ξανακάνει βάζω prime και άμα πάλι πάω να πάρω new PSU? (Όταν το ξανα ανάψώ δεν βγάζει τίποτα error ή κάτι τέτοιο)

Link to comment
Share on other sites

Μάλλον ούτε το UPS είναι αφού τότε θα σου έκανε κανονικό shutdown.

Πρσωπικά σε 'μένα αυτό γινόταν όταν καταλάθος βραχυκύκλωνα κάποια καλώδια (ειδικά ότι έπαιζε με τις γειώσεις) ή αν ανέβαινε η θερμοκρασία. Δεν μου έρχεται άλλη ιδέα.

Μπορεί και να είναι τροφοδοτικό.

Απλά κάνε ένα τεστ με το prime γιατί μου κάνει εντύπωση οτι σου κλείνει με το Fold.

Καθώς κάνεις κοίτα καλού κακού και τα ρεύματα μέσω κανενός software monitor ή με πολύμετρο αν υπάρχει.

ΑΑΑ επίσης κοίτα και τον διακόπτη του power μήπως τα έχει παίξει και κολάει μέσα καθώς και το bios για τίποτα auto-shutdown after xxx min ή στην τάδε ώρα

Link to comment
Share on other sites

Δέν μας είπες πώς είσαι από θερμοκρασίες ?

Τι ψύξη χρησιμοποιείς ?

Το πρώτο που μου έρχεται στο μυαλό είναι θερμοκρασίες.

Prescott κλοκαρισμένος στα 3.3GHZ σε συνδυασμό με folding (που ανεβάζει αρκετά τη θερμοκρασία)...και τυχόν νορμάλ ψύκτρα...οι 70C είναι εφικτοί.

Για τσεκάρισέ το και πές μας.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...