Jump to content

Και ξαφνικά....


Recommended Posts

Έβγαλα πριν 5 μέρες τον σκληρό και τον ξαναέβαλα για να τον πάω σε έναν φίλο μου..... 2 μέρες προσπαθώ να βρω τι φταίει απο τότε και ενώ ανάβει ο υπολογιστής κανονικά.....δεν ανάβει η οθόνη....

Βγάζει η οθόνη το πορτοκαλί φωτάκι αλλα το πράσινο όχι.....Μου βγάζει μηνύματα όταν βγάζω το καλώδιο απο την κάρτα γραφικών.....αυτό σημαίνει ότι η οθόνη είναι μια χαρά.....

Το Pc όταν το ανάβω δεν κάνει το χαρακτηριστικό beep......

Μήπως εκεί που προσπαθούσα να βγάλω τον σκληρό τράβηξα κανένα καλωδιακί?

Πήρα στο e-shop τηλέφωνο και μου είπε να κάνω reset το bios άλλα δεν ξέρω...........HELP ME είναι Σαββατοκύριακο και δεν ΕΧΩ PC!

Link to comment
Share on other sites

Για "reset bios" βρές το manual της μητρικής και εντόπισε το clear cmos jumper, θα στα λέει αναλυτικά. Ξαναβγάλε τον σκληρό και βάλ το μπρός. Άμα πάρει ασχολήσου με α master-slave jumperάκια. Άμα δεν πάρει, δεν φταίει ο σκληρός και κοίτα μην κούνησες κανένα καλώδιο. Κάτι άλλο δεν μου έρχεται αν το μόνο που έκανες ήταν να βγάλεις το σκληρό...

Edit:Και επειδή βγάζοντας πολλές φορές κανά σκληρό κουνάμε την vga, πάτα την λίγο μέσα ή βγάλ την και ξαναβάλτη...

Link to comment
Share on other sites

έβαλα και ξανάβγαλα όλα τα καλώδια....το ίδο και όλες τις κάρτες......θα κοιτάξω αυτο στο manual που μου είπες......όποιος έχει και άλλες προτάσεις ας βοηθήσει

Link to comment
Share on other sites

Clear Cmos εκανες που σου ειπαν τα παιδια?

Αν δεν βρισκεις τα jumper βγαλε την μπαταρια για 5 λεπτα. (με κλειστο το pc)

Link to comment
Share on other sites

Clear Cmos εκανες που σου ειπαν τα παιδια?

Αν δεν βρισκεις τα jumper βγαλε την μπαταρια για 5 λεπτα. (με κλειστο το pc)

πείτε μου πως κάνω clear cmos και αν μετά απο αυτό θα πρέπει να κάνω τπτ άλλο 'η θα μπω στα windows Κανονικά?

Link to comment
Share on other sites

Βγάλτα όλα και άσε μόνο τα βασικά , καρτα γραφικών , μνήμες και επεξεργαστή. Τουλάχιστον να δεις ότι bootάρει για να βεββαιωθεεις ότι δουλέυει μητρική επεξεργαστής.

Μετά βάζεις τα υπόλοιπα ένα ενα.

Link to comment
Share on other sites

Έκανες αυτό που σου είπα ώστε να αποκλείσουμε ότι δουλεύουν τα βασικά (επεξεργαστής - μητρική- μνήμες) και ότι δεν φταίει κάποιο περιφερειακό?

Link to comment
Share on other sites

δυστηχώς όχι......δεν μπορω να καταλάβω τι στο καλό έγινε.....τον σκληρό έβγαλα και έβαλα χωρίς να πειράξω τπτ απολύτως....τα έχω βγάλει και έχω ξαναβάλει όλα 100 φορές....διάβασα άλλες τόσες το Manual τι στο καλο έχει γίνει? ούτε το tip με την μπαταρία πιάνει....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...