Jump to content



Μνήμες άλλαξα ενώ ήταν stand-by...


Recommended Posts

Πριν λίγο θέλησα να αλλάξω τις kingston μνήμες που έχω σε μητρική msi rs480m2 (με athlon 64 3200+, onboard vga) που λειτουργεί σε ένα HTPC με OCZ platinum rev2 pc3200.

Δυστυχώς μάλλον το μηχανάκι ήταν σε stand-by και όχι εντελώς off και δεν το πήρα αμέσως χαμπάρι.

Oταν ξεκίνησε μύρισε λίγο σαν καμμένο και μετά τα media center χτυπάνε όταν πάω σε λειτουργία tv live or recorded.

Εκανα επαναφορά από ghost αλλά τίποτα...

Προφανώς κάτι έκαψα...

Mπορώ να κάνω κάτι; πχ να αλλάξω στις μνήμες θέση (έχει άλλες 2 θέσεις) ή clear cmos or what????

Link to comment
Share on other sites

Αυτός που είχε κλείσει το μηχάνημα ορκίζεται ότι δεν ήταν σε stand-by αλλά τελείως off.

Οταν τις έβαλα μπήκα στο bios και έδωσα χειροκίνητα cas 2 που σηκώνουν οι ocz.

To δοκίμασα και σε auto αλλά τα ίδια κάνει.

Το περίεργο είναι ότι μόνο σε media center έχει πρόβλημα. Αν δουλέψω με το original pvr πρόγραμμα της κάρτας tv όλα δουλεύουν ΟΚ.

Δοκιμάζω και vista media center που το είχα δοκιμαστικά σε άλλο partition και επίσης κάνει restart ή γράφει ότι δεν βρίσκει κάρτα τβ.

Εκανα format το τρίτο partition που το χρησιμοποιούν για εγγραφές τα windows media center (άρα και για buffering της τβ) μπας και αλλά τίποτα...

Link to comment
Share on other sites

Όπως αναφέρθηκε βγάζουμε πάντα το καλώδιο και ας είναι υπερβολή.

Από εκεί και πέρα δοκίμασε μία μία τις μνήμες με το memtest και μετά μαζί.

Link to comment
Share on other sites

δες αν υπάρχει τίποτα μαύρο στα slots Μνημών στην μητρική αλλά και στα δοντάκια των μνημών.....αν βρεις τίποτα....τότε για αυτό μύρισε...

Link to comment
Share on other sites

Τίποτα, καθαρές είναι.

Ξαναπέρασα τώρα τις παλιές kingston πάνω και παίζουν αμέσως όλα κανονικά!

Ρεύμα και timings δεν έχω πειράξει στη μητρική. timings auto και ρευμα δεν μου δίνει επιλογή.

Υπάρχει περίπτωση οι ocz να τραβάνε >ρεύμα από τις kingston και γιαυτό να μύρισε το τροφοδοτικό και να μην μπορούσε να σηκώσει και την κάρτα τβ με σωστό ρεύμα ταυτόχρονα; ή είναι εντελώς λάθος αυτό που ρωτάω;

Link to comment
Share on other sites

Aφου οι παλιες παιζουν κανονικα τοτε μαλλον λαθος ρυθμισεις βαζεις στις καινουργιες.

Ριξε μια ματια τι ρευμα θελουν οι καινουργιες μνημες. Λογικα καπου θα εχει επιλογη για να δωσεις οσο πρεπει. Ή μπορει και να ειναι προβληματικες οι μνημες.

Αν το htpc ηταν σε stand by mode θα ακουγες το τροφοδοτικο να δουλευει. Δε νομιζω να μην το επερνες χαμπαρι.

Link to comment
Share on other sites

πως να τις σετάρω που το αναθεματισμένο bios δεν μου δίνει επιλογές της προκοπής;;

Μόνο έχει ρύθμιση cas 2 2,5 or 3 στο manual. Αλλιώς auto.

Και για ρεύμα ούτε κουβέντα...

Προβληματικές δεν είναι διότι ήταν οι μνήμες του τέως κεντρικό υπολογιστή μου και είναι διαμαντάκια! Πάνε όσο θέλεις!

Σίγουρα το τροφοδοτικό ακούγεται σε stand-by?

Link to comment
Share on other sites

πέρασα memtest τις ocz μπας και αλλά είναι ΟΚ ευτυχώς!

και οι δικές μου έτσι είναι: 2-2-2-5 με όριο 2,95v

Τις λυπήθηκα να τις πουλήσω γι αυτό είπα να τις βάλω σε αυτό το HTPC με τον athlon ή σε ένα barebone asus pundit-r (celeron D320) που χρησιμοποιείται σαν δεύτερος υπολογιστής στο σπίτι.

Link to comment
Share on other sites

Δυστυχώς όπως φαίνεται η υπόθεση άφησε κουσούρι στο τροφοδοτικό.

Το είχα αφήσει σε stand-by (S3) και το πρωί έκανε έναν περίεργο συνεχή θόρυβο το τροφοδοτικό και μύριζε και σαν κάτι να κάηκε.

Το έβγαλα από την πρίζα και το άφησα να ξεκουραστεί αλλά προφανώς να αρχίσω να ψάχνω τουλάχιστον για τροφοδοτικό...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.