Jump to content

Windows 7 σε Pentium 4..?


sakisdog93
 Share

Recommended Posts

Καλημέρα παιδιά, κατ' εθυείαν στο ψητό..

Έχω εδώ και δυο χρόνια να κάθεται τον παλιό μου υπολογιστή, και σκέφτηκα να το λειτουργήσω για να το χρησιμοποιεί ο αδερφός μου. Του λείπει ένας σκληρός και μια κάρτα.

Σύστημα: Pentium 4 (3.4Ghz stock), ram 2Gb (dual channel) ddr/ή ddr2

Θα του βάλω έναν παλιό σκληρό 80Gb(δεν περισσεύουν, μην μπείτε στον κόπο!), και σκεφτόμουν μια φθηνή λύση για γραφικά με 8400 GS 512MB DX10 (που στο eshop υπάρχει με 30€).

Άρα, να επιχειρήσω άφοβα τα 7αρια ή όχι?

Αρχικά θα έβαζα τα XP SP3 με τα τελευταία updates, αλλά ψάχνοντας στο youtube είδα αρκετούς με Pentium και μικρότερες μνήμες να τρέχουν τα 7 χωρίς πρόβλημα.

Σκέφτομαι πως θα 'ναι και πιο συμβατά με τα παιχνίδια και τα συναφή, και θα τρέχει καλύτερα.

Προληπτικά:

Ο υπολογιστής φορά 350W τροφοδοτικό: http://commons.wikimedia.org/wiki/File:PC_Netzteil_FSP350-60MDN_Rev._A_Typenschild.jpg

Απ' ότι είδα και στο google η 8400GS έχει minimum τα 300W (με +12 Volt, 18 Amps). Με τα δεδομένα αυτά είμαι καλυμμένος;

Ευχαριστώ προκαταβολικά.

Link to comment
Share on other sites

Μη σε αγχώνει η κάρτα γραφικών για τον τροφοδοσία. Αν το τροφοδοτικό αντέχει τον επεξεργαστή δεν έχει ανάγκη.

Δεν έχεις λόγο να μη δοκιμάσεις τα 7άρια από όσο γνωρίζω (αν βρεις οδηγούς για όλα!)

Ειρήσθω εν παρόδω, με 30 ευρώ βρίσκεις και καλύτερες κάρτες γραφικών (μτχ)

Link to comment
Share on other sites

8400 GS 512MB DX10???

ΜΑΚΡΙΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑΑ!!!!!

Δεν υπάρχει χειρότερη κάρτα και για 30€ είναι ότι χειρότερο μπορείς να κάνεις.

Κοντά στα 30€ και αν δεν θέλεις να σε αγχώνει το τροφοδοτικό κοίτα καλύτερα μια AMD HD5450 ή μια Nvidia G210 με DDR3 μνήμη. Μείνε μακριά από τις DDR2 και μείνε μακριά από πανάρχαιες υλοποιήσεις όπως η 8400GS. Aυτές οι κάρτες είναι ψοφίμια με 64bit δίαυλο μνήμη και η DDR3 βοηθάει.

http://www.skroutz.gr/c/55/kartes-grafikwn-vga.html?keyphrase=5450+ddr3

http://www.skroutz.gr/c/55/kartes-grafikwn-vga.html?from=catspan&keyphrase=210+ddr3

Θα σου πρότεινα και 6450 που την βρίσκεις στα ίδια περίπου επίπεδα τιμών με την 5450 και είναι σαφέστατα καλύτερη στα 3D, αλλά δεν είμαι απόλυτα σίγουρος για την μέγιστη κατανάλωσή της. Όχι ότι καίνε τίποτα αυτές οι κάρτες. Πιθανόν η διαφορά σε watt ανάμεσα στην 5450 και την 6450 να είναι στην χειρότερη των περιπτώσεων ένας σκληρός δίσκος.

Edited by john_dr
Link to comment
Share on other sites

Έψαξα κι εγώ χθες για άλλες λύσεις πέραν της 8400, και είμαι πολύ κοντά στη 210 γιατί έχει 1Gb μνήμη και απαιτεί 300W. Σαφώς καλύτερη και πιο καινούρια, αλλά δεν μπήκα στον κόπο η αλήθεια είναι να βρω πιο πρόσφατες low end κάρτες σαν αυτή... Θα 'πρεπε..

Και την 5450 σκέφτηκα αφού έχει και dx11, αλλά θέλει 400W. Οπότε κλείνω με Asus G210 1gb ddr3.

Άρα από windows το επιχειρώ, και βλέπουμε.. Οδηγούς γιατί να μη βρω;

Link to comment
Share on other sites

Ποιο πολύ κοίτα την συχνότητα της μνήμης, παρά την ποσότητα. Η 210 ουσιαστικά είναι στα ίδια επίπεδα με κάποιες onboard λύσεις και μάλιστα δεν μιλάω για τις τελευταίες ενσωματωμένες στους επεξεργαστές κάρτες γραφικών από Intel/AMD. Το 1GB της είναι μάλλον άχρηστο. Από τις δύο φτηνές που έχει το e-shop αυτή με το 1GB έχει λίγο ποιο αργή μνήμη. Για ψυχολογικούς λόγους και εγώ αυτή θα σκεφτόμουν να πάρω. Αν όμως τις έβαζα να τις συγκρίνω όσον αφορά τις επιδόσεις σε 3D η 512MB σίγουρα θα έβγαζε καλύτερα νούμερα.

Η Gigabyte που είναι 2-3 ευρώ ποιο ακριβή

http://www.e-shop.gr/show_per.phtml?id=PER.516406

είναι η βέλτιστη επιλογή. Και 1GB και γρήγορες μνήμες 800άρες που μεταφράζονται στο 1600MHz που αναγράφει, έναντι 500MHz(1GB) και 625MHz(512MB) των δύο Gainward.

http://www.e-shop.gr/show_per.phtml?id=PER.512822

http://www.e-shop.gr/show_per.phtml?id=PER.512824

Σε θέματα κατανάλωσης η 5450 είναι στα ίδια επίπεδα με την 210

rdw_cdr_power.png

http://www.xbitlabs.com/articles/graphics/print/radeon-hd5670-hd5570-hd5450.html

Γενικά πάντως θα σου πρότεινα την 210 της Gigabyte ή την 5450 της Sapphire

http://www.e-shop.gr/show_per.phtml?id=PER.510768

Edited by john_dr
Link to comment
Share on other sites

Ευχαριστώ για τις περεταίρω πληροφορίες.. Νωρίτερα το μεσημέρι παρήγγειλα τη 210 της ASUS: http://www.e-shop.gr/show_per.phtml?id=PER.513527

Έχεις δίκιο σ' αυτό που λες και ισχύει ασυζητητί, απλά σκεφτόμουν περισσότερο το "δωρεάν" 1 gb που είχε για τόσα χρήματα, και επίσης το ότι η συγκεκριμένη asus έχει καλύτερα ρολόγια σχετικά με τις πρώτες-πρώτες της λίστας.

Οι πρώτες με 512-1gb έχουν 625-500mhz κατά αντιστοιχία.

Η Asus έχει με 1gb -> 1200mhz. Η Gigabyte είναι γρηγορότερη, ναι...

Προτείνεις να στείλω email στο eshop να μου την αντικαταστήσουν με αυτή της gigabyte; Ρίξε μια ματιά στην Asus...

Link to comment
Share on other sites

Άσε την παραγγελία σου πάντως όπως είναι, διότι έκανα λάθος με την Gigabyte. Η Giga είναι με 512ΜΒ μνήμη. Απλά έχουν πετάξει και το turbocache στο τίτλο και δεν το πρόσεξα ότι εννοούν 1 Gigabyte με Turbocache(marketing).

Το 1 Gigabyte πάντως σε κάρτα 210 είναι άχρηστο και απλά για ψυχολογικούς λόγους, αυτό το δωρεάν 1 Giga που λες. Είναι σαν να βάζεις καρότσα σε Smart. Η καρότσα εκεί θα είναι διαθέσιμη, αλλά ποτέ δεν θα την χρησιμοποιήσεις διότι απλά το Smart δεν θα μπορεί να την τραβήξει γεμάτη με πράγματα.

Edited by john_dr
Link to comment
Share on other sites

Ναι, το πρόσεξα οτι είχε 512 mb απ' την αρχή. Μιας και αναφερόμασταν όμως στη συχνότητα δεν του έδωσα σημασία... Καταλαβαίνω τι λες για το 1 gb, και είναι και εύλογο..

Εν πάσει περιπτώσει, η 210 είναι καλύτερη και πιο πρόσφατη από την 8400, χαμένος δε βγαίνω.. Ιδίως για τα παιχνίδια που θέλει να τρέχει ο αδερφός μου... Όλα καλά λοιπόν..

Ευχαριστώ για την παρότρυνση να δω και άλλες κάρτες...

Μένει να βάλω τα win 7 (τα 32αρια), για να δω και πώς θα τρέξει το σύστημα..

Ευχαριστώ για τις συμβουλές γενικώς.

Link to comment
Share on other sites

Αν δεις ότι το σύστημα δεν πάει καλά με Windows 7 Pro/Home/Ultimate, δοκίμασε τα Starter! Έχω ακούσει ότι είναι πιο ελαφριά (και ότι κατασκευάστηκαν για να μπαίνουν σε... netbooks!)

Να σημειωθεί εδώ ότι τα Starter δέχονται μέχρι 2GB RAM (οπότε μην απορήσεις αν τα βάλεις και αργότερα αποφασίσεις να προσθέσεις RAM και δε τη βλέπουν).

Τέλος, θα σε συμβούλευα όταν θες να ψάξεις για φθηνά parts να κοιτάς σε αγγελίες μεταχειρισμένων είτε εδώ είτε σε άλλα τεχνολογικά sites.

Μπορείς να βρεις πραγματικές ευκαιρίες!

Τα XP έχουν παλιώσει πλέον (είναι "μούμια" λειτουργικό όπως έλεγε ένας), οπότε προτείνω κι εγώ τουλάχιστον να το προσπαθήσεις με τα 7.

Edited by petros32
Link to comment
Share on other sites

Διάβασα για τα Starter... Σαν ιδέα καλή είναι, αλλά παρατήρησα περισσότερους περιορισμούς απ' τα 2gb της ram. Σε πολλές εκδόσεις επιτρέπεται να ανοίξεις το πολύ 3 εφαρμογές μαζι, δεν υπάρχει aero(που μου φαίνεται λογικό για τη φιλοσοφία της έκδοσης), αλλά ούτε multi display support... Ναι! Έχω 2 16αρες και ήθελα να τις βάλω στο pc...

Πάντως αν τελικά παρουσιαστεί πρόβλημα με τα κανονικα, να τα θεωρίσω την επόμενη επιλογή; Σε εφαρμογές και προγράμματα η συμβατότητα θα είναι αντίστοιχη των 7;

Link to comment
Share on other sites

Κι εγώ έτσι πιστεύω, γιατί τα έχω δει σε αρκετά συστήματα στο ίντερνετ με παρόμοια χαρακτηριστικά.. Μόλις τα βάλω από Δευτέρα θα το διαπιστώσω εν πορεία.

Αν προκύψει κάτι εδώ είμαστε..!

Link to comment
Share on other sites

Παιδιά από αλλού το περίμενα, κι απ' αλλού μου ήρθε :(

Απ' τη Δευτέρα προσπαθώ να λειτουργήσω το σύστημα και η μια ατυχία ακολουθεί την άλλη. Αρχικά ο σκληρός είναι sata 1 με τα μεγάλα καλώδια, και υπήρχε μόνο μια θύρα για αυτόν στη μητρική.. Στην ίδια θύρα συνδέω και το dvd με το ίδιο καλώδιο. Μόλις όμως ανοίγω τον υπολογιστή, παίρνω το μήνυμα BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENDER.

Βάζω το dvd με τα win και όταν πατώ enter δε γίνεται τίποτα.. Τρέχοντας στα bios βλέπω ότι ο σκληρός δεν αναγνωρίζεται. Μετά αποσυνδέω τελείως το dvd player και αφήνω μόνο το σκληρό. Μετά στα bios τον αναγνώριζε... Προσπάθησα να συνδέσω το dvd με διαφορετικά καλώδια που είχα αλλά κάθε φορά που το συνέδεα δεν έβλεπε το σκληρό και είχα το μήνυμα boot failure.

Το θέμα είναι πως χωρίς dvd δεν μπορούσα να βάλω τα windows, και ο υπολογιστής με πήγαινε στη μαύρη οθόνη για να bootαρει τις πιο πρόσφατες ρυθμίσεις ή να ξεκινήσει normally. Όποια επιλογή και να έκανα απλά έκανε restart.

Έτσι έκανα bootable ένα usb 8gb που είχα (με το wintool και ανοίγοντας τα partitions σε cmd) και προσπάθησα να εγκαταστήσω τα 7 από εκεί. Δοκίμασα το usb στο notebook και έκανε format κανονικά, αλλάζοντας τη σειρά στο boot. Στο τρέχον σύστημα όμως προσπαθώ αλλά μάταια...

Κάθε φορά που συνδέω το bootable usb δεν μποοτάρει, αλλά μου βγάζει τη μαύρη οθόνη με τις 4 επιλογές. Στα bios στις επιλογές για boot, βάζω πρώτα το usb-fdd, μετά usb-cdrom, και τέλος τον σκληρό. Έχω αλλάξει τη σειρά τους βάζοντας πρώτο το usb-cdrom και μετά το usb-fdd, αλλά τίποτα... Στη μητρική μου αυτές οι δύο (usb-cdrom/usb-fdd) είναι οι μόνες επιλογές που έχω για usb booting.

Πίστευα πως κάνοντας bootable το usb θα έλυνα το πρόβλημα, αλλά τίποτα μέχρι τώρα. Το usb δε φταίει αφού το εγκατέστησα κανονικά στο notebook. Το προφανές είναι πως δεν κάνει boot από το usb.

Ο σκληρός -ας αναφερθεί- τρέχει κανονικά στον υπολογιστή απ' τον οποίο τον αφαίρεσα για να τον βάλω σε αυτόν που αναφέρομαι. Τον συνέδεσα για να δω εάν bootαρει, και άνοιξε κανονικά στα windows του υπολογιστή εκείνου.

Παρακαλώ προτείνετε εναλλακτικές γιατί σε δυο-τρεις μέρες φεύγω μόνιμα... Προσπαθώ απ' τη Δευτέρα ψάχνοντας, αλλά αν κάποιος έχει να προτείνει κάτι ώστε να κάνω format επιτέλους με τα νέα windows, ας το κάνει..

Η κατάσταση είναι απελπιστική!

Link to comment
Share on other sites

Προφανώς ο δίσκος δεν είναι SATA1 αλλά IDE. Τσέκαρε στο πίσω μέρος τα τζαμπεράκια τόσο του δίσκου όσο και του DVD. Φρόντισε το ένα να είναι στην θέση master(κατά προτίμηση ο δίσκος) και το άλλο στην θέση slave. Αν δεν δουλέψει παίξε και με την επιλογή cable select (έχει τρεις θέσεις, master, slave, cable select).

Αν δεν καταφέρεις τίποτα παίρνεις τον δίσκο τον βάζεις σε άλλο μηχάνημα περνάς εκεί τα windows και στην συνέχεια τον βάζεις σε αυτό για το οποίο προορίζεται. Με λίγη έως πολύ τύχη τα windows θα αναγνωρίσουν το (παλιότερο) hardware χωρίς πρόβλημα, θα περάσουν τους drivers και θα είσαι κομπλέ. Απλά δεν θα έχεις DVD.

Link to comment
Share on other sites

Λοιπόν: Έκανα και τις τρεις δυνατές επιλογές με τα jumpers. Κατάφερα να αναγνωρίσει και τον δίσκο και το dvd, αλλά πάλι δεν έκανε load το dvd των windows.

Ήταν και ο δίσκος και το dvd player στη θέση master, γι' αυτό δεν τα διάβαζε.

Έβαλα master τον σκληρό και slave το dvd/ slave το σκληρό και master το dvd/ και cable select τον σκληρό με cable select το dvd.

Όλα αυτά στις σωστές υποδοχές του καλωδίου. Μαύρο με master, γκρι με slave, και το μπλε στη mobo.

Και με τις τρεις επιλογές διάβαζε και τον σκληρό και το dvd. Μία ήταν το ένα master και μία το άλλο.

Πρώτη φορά, λοιπόν, μέσα στα bios αναγνωρίζει και τα δύο. Και έχω τις ρυθμίσεις ώστε να bootαρει από το cd.

Ανοίγοντας τον τα διαβάζει πάλι κανονικά, και ακούω το cd να κάνει load (ενώ πριν δεν έκανε), αλλά καμία επιλογή για "εγκατάσταση από το cd".

Μέχρι εδώ δε φαίνονται όλα ομαλά από άποψη hardware; Αφού αναγνωρίζει και τις δυο συσκευές, γιατί να μην παίζει το cd;

Και κάτι άλλο: Αν υποθετικά έπαιρνα τον σκληρό και του εγκαθιστούσα σε άλλο pc τα windows, ποιες οι πιθανότητες να αναγνωρίσουν τα windows το διαφορετικό σύστημα μόλις βάλω τον σκληρό στο άλλο pc;

Ρωτώ γιατί ο σκληρός αυτός έχει τα XP.. Με την ίδια λογική δε θα 'πρεπε να αναγνωρίσουν τα windows το νέο σύστημα και να παίξουν;

Link to comment
Share on other sites

Μπορεί να έχει πρόβλημα το DVD ή το DVD drive να μην πολύ συμπαθεί το DVD σου.

Ο σκληρός που πας να βάλεις τα 7 έχει ΧΡ μέσα; υποθέτω θα τα διαγράψεις αυτά για να βάλεις τα 7;

Γενικά τα 7 φαίνονται ποιο ανεκτικά σε αλλαγές hardware έναντι των ΧΡ. Απλά σε πρήζουν για activation μόλις διαπιστώσουν την αλλαγή στο hardware. Και πόσο θα σου πάρει να το διαπιστώσεις; Πολύ λιγότερο από όσο έχεις ταλαιπωρηθεί μέχρι τώρα.

Link to comment
Share on other sites

Ναι ο σκληρός έχει ήδη τα xp μέσα, και θα διαγραφούν για να μπουν τα 7.

Τι σκέφτομαι:

1) Να συνδέσω άλλο dvd player από άλλο pc και να δω αν με αυτό γίνει επιτέλους η εγκατάσταση.

2) Αν δε γίνει τελικά, να γράψω άλλο cd με windows.

3) Κι αν πάλι όλα αυτά δεν πετύχουν, να περάσω από το άλλο pc τα win σε αυτόν τον σκληρό.

Την τρίτη επιλογή κάπως την αποφεύγω για προληπτικούς λόγους. Αν, εν τέλει, δεν μπορέσω να λειτουργήσω το άλλο σύστημα, δε θέλω να χάσω τα win του σκληρού στο σύστημα που ήδη τρέχει.

Θέλω δηλαδή μια "πατινή".

Θα μπορούσε να φταίει και κάτι άλλο?? Νιώθω απλά πως μαντεύω το πρόβλημα αυτές τις μέρες, και πάλι πρόβλημα δε λύνω!

Ευχαριστώ και πάλι για τις προτάσεις:030:

Link to comment
Share on other sites

Λοιπόν κατάφερα να booτάρω με τα 7! Αφού έφτιαξα το dvd και το σκληρό σε master και slave, τελικά έφταιγε το dvd. Τώρα λοιπόν όλα καλά, έβαλα τα windows, τους drivers της κάρτας κι όλα κομπλέ. Με έβγαλε με σκορ 4.4. Τρέχει πολύ καλά.

Προέκυψε όμως μεγάλο πρόβλημα: ΔΕΝ ΕΧΩ ΗΧΟ. Πίστευα πως μόλις εγκαθιστούσα τους drivers της κάρτας ότι θα αποκτούσα, αλλά τίποτα. Ψάχνω όλη μέρα στο web και βρίσκω πάρα πολλούς με το ίδιο πρόβλημα.

Έχω το εξής: "No audio output Device is installed". Πηγαίνω στο device manager και μετά στο sound video and game controllers. Εκεί έχει τον driver του ήχου μου (προφανώς?) με ένα κίτρινο σήμα και γράφει "the device cannot start". Λέγεται "High Definition Audio Device". Έχει άλλeς 4 hd audio dev. της nvidia.

Έχω προσπαθήσει τα εξής:

Έκανα Uninstall τον driver και restart, και μόλις πήγε αυτόματα να εγκατασταθεί ο νέος από τα windows, έχει το μήνυμα "cannot start the driver code 10".

Δοκίμασα να κατεβάσω τους drivers της μητρικής. Στο dxdiag το μονέλο της είναι MS-7091. Δεν είμαι σίγουρος αν βρήκα τους σωστούς στο web. Δοκίμασα αλλά τίποτα. Εϊμαι δυο μέρες χωρίς ήχο, και ό,τι προσπαθώ βγαίνει μάταιο. Προσπάθησα να κάνω update τον driver με έναν της μητρικής, και συνεχώς δε με άφηναν τα windows, δίνοντας μήνυμα "You have the latest driver...." και ότι αυτός είναι ο κατάλληλος.

Στο dxdiag στην καρτέλα sound έχει "no sound card was found. if one is expected, you should install a sound driver provided by the hardware manufacturer."

Επίσης στο sound management, έχω "no audio device are installed"

Παρακαλώ καμιά ιδέα!!:120: Και ευχαριστώ πολύ.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.