Jump to content



Δεν κάνει boot το pc.


Recommended Posts

Γεια σας,προσφατα ειχα ενα προβλημα με τις βιδες της ψυκτρας τελικα βρηκα βιδες την περασα ολα καλα,καταρχην εχω την asus sabertooth z170s και τον επεξεργαστη i5 6600k,τωρα δεν μπουταρει καθολου,η μητρικη εχει 5 leds για cpu,memory,vga,boot και power,οταν παταω το κουμπι εκινησης αναβουν στην αρχη ολα τα leds αλλα στη συνεχεια καποια σβηνουν και ειναι συνεχως αναμμενα το boot και το power,δεν εχω εικονα καθολου,το κουμπι της οθονης αναβοσβηνει που σημαινει οτι δε δινει σημα απο την καρτα γραφικων,ειπα μηπως φταινε οι μνημες,εβγαλε τις 2 απο τις 4 χωρις αποτελεσμα,τι να φταιει??? δε μπορω να βγαλω ακρη,δεν ειχα προβλημα μεχρι που εβγαλα τη ψυκτρα για να την ξαναβαλω με νεες βιδες..

Link to comment
Share on other sites

Μήπως έχει σφίξει πολύ τις νέες βίδες;

 

Εχεις δει το Manual της μητρικής μήπως αναφέρει τον συνδυασμό των LED που ανάβουν και να σε κατευθύνει προς κάποιο εξάρτημα;

  • Like 1
Link to comment
Share on other sites

Μπορεί να στράβωσες pins του επεξεργαστή. Μπορεί ακόμη και να έγδαρες τη μητρική στο σημείο που μπαίνουν οι βίδες με αποτέλεσμα να βραχυκυκλώνει. Ξεβίδωσε την ψύκτρα και δες.

Link to comment
Share on other sites

πριν 5 ώρες, το μέλος Petrossortep έγραψε:

Μπορεί να στράβωσες pins του επεξεργαστή. Μπορεί ακόμη και να έγδαρες τη μητρική στο σημείο που μπαίνουν οι βίδες με αποτέλεσμα να βραχυκυκλώνει. Ξεβίδωσε την ψύκτρα και δες.

δεν ειδα στραβα pins,πως θα καταλαβω οτι παιζει βραχυκυκλωμα??? εβγαλα τον επεξεργαστη τον ξαναεβαλα,κουμπωσα τη ψυκτρα απο πανω αλλα τιποτα,παλι τα ιδια,εαν εχει πεσει καθαριστικο υγρο στα pins η στις επαφες του επεξεργαστη παιζει να εχει βραχυκυκλωθει???τι γινεται σε αυτη την περιπτωση??? 

Link to comment
Share on other sites

πριν 4 ώρες, το μέλος idonthave έγραψε:

Ποιο τροφοδοτικό έχεις? Έχεις σύνδεσή το 8-pin ATX 12V σωστά ή έχει βάλει μόνο το 4pin?

enermax triathlor 650watt

Link to comment
Share on other sites

11 hours ago, odim said:

δεν ειδα στραβα pins,πως θα καταλαβω οτι παιζει βραχυκυκλωμα??? εβγαλα τον επεξεργαστη τον ξαναεβαλα,κουμπωσα τη ψυκτρα απο πανω αλλα τιποτα,παλι τα ιδια,εαν εχει πεσει καθαριστικο υγρο στα pins η στις επαφες του επεξεργαστη παιζει να εχει βραχυκυκλωθει???τι γινεται σε αυτη την περιπτωση??? 

Αφού ελέγξεις πρώτα  ότι είναι όλα σωστά συνδεδεμένα, όπως σου είπαν πιο πάνω και δεν δεις αποτέλεσμα, βγάλε τελείως τη βάση της ψύκτρας και δες αν είναι φαγωμένη η μητρική από τις βίδες της ψύκτρας.

Γενικά, έλεγξε για φθορές πάνω στη μητρική.

Edited by Petrossortep
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.