Jump to content



To pc διαβάζει τις μνήμες μισές!


Recommended Posts

Καλημέρα σε όλους και όλες.

Έχω ένα pc με motherboard την asus p5qse.

Διαθέτει τεχνολογία dual ram. Έχω βάλει 4GB ram hyper x (2x2GB - http://www.e-shop.gr/kingston-khx8500d2-2g-ddr2-2gb-pc8500-1066mhz-hyperx-ddr2-genesis-p-PER.553953) στα σωστά slots και σωστά κουμπωμένες και το bios όπως και τα windows μου δείχνουν 2GB!!!

Έχω προσπαθήσει τα πάντα με βάση ό, τι έχω δει στο internet:

1. Reset CMOS.

2. Ρυθμίσει bios (manual settings με τις ρυθμίσεις της ram - 2.2Volt, 5 5 5 15 χρονισμοί, 1066 ΜΗz).

3. Αύξηση της NB τάσης.

4. Αλλαγές στα slots.

5. Χρήση μιας μόνο μνήμης των 2gb η οποία και πάλι διαβάζεται μισή (1gb) σε κάθε slot.

6. Τα slots έχουν ελεγχθεί ένα προς ένα με μια από τις μνήμες των 2gb που αναφέρω.

7. Το διαγνωστικό στα windows 10 δεν έδειξε πρόβλημα.

8. Είναι ξετικαρισμένη η επιλογή "μέγιστη μνήμη" στα σχετικά windows settings

 

Αυτή τη στιγμή έχω τοποθετήσει τις 2 των 2gb συν μια ίδια (kingston hyper x του 1gb - http://www.e-shop.gr/ram-kingston-khx8500d2-1g-hyperx-ddr2-1gb-pc8500-1066mhz-genesis-p-PER.553808)  και η συνολική μνήμη δείχνει 3gb.

H motherboard έχει προδιαγραφές για μέχρι 16gb (4x4gb).

Κάθε βοήθεια πολύτιμη!

Edited by nestoxy
Link to comment
Share on other sites

Επειδή αναφέρεις οτι έχοντας μόνη της κάθε μία από τις μνήμες διαβάζονται για 1GB μήπως είναι προβληματικές οι μνήμες ή από λάθος είναι πραγματικά 1GB αντ'ι για 2.

Αν μπορείς δοκίμασέ τες σε κάποιον άλλο Η/Υ φίλου σου να δεις πως τις διαβάζει.

Link to comment
Share on other sites

Πρίν βάλεις τις συγκεκριμένες μνήμες που , σου εμφάνισαν το πρόβλημα ... τί είχες πάνω ?

 

Την μητρική την έχεις καιρό ή την πήρες μτχ ?

 

 

Link to comment
Share on other sites

πριν 2 ώρες, το μέλος TASOS έγραψε:

Πρίν βάλεις τις συγκεκριμένες μνήμες που , σου εμφάνισαν το πρόβλημα ... τί είχες πάνω ?

 

Την μητρική την έχεις καιρό ή την πήρες μτχ ?

 

 

Οι μνήμες έδειχναν κάποτε 4gb. Το πρόβλημα είναι ότι το pc αυτό από τον καιρό που το έφτιαξα κομμάτι - κομμάτι από eshop (μνήμες πλήρως συμβατές με τη MB σύμφωνα με τον κατασκευαστή), έγαζε συχνά πυκνά προβλήματα. Δεν μπούταρε ενώ άναβε, πότε πήγαινε ρολόι, πότε αλλάζοντας τις μνήμες πάλι έπαιζε καλά, πότε μου πετούσε μπλε οθόνη. Κάποια στιγμή κατάλαβα ότι χτυπάει ο δίσκος και τον άλλαξα και επειδή κάποια συμπτώματα θύμιζαν και τροφοδοσία, έβαλα και καινούριο τροφοδοτικό. Με αυτές τις αλλαγές πέρασα καιρό καλά. Τελευταία και αφού είχα κάπως παροπλισμένο το pc αυτό, διαπιστώνω αυτό. Τι να πω, δεν τον έχω χαρεί αυτόν τον υπολογιστή.

Είναι δύσκολο να τις τεστάρω σε άλλο HY πριν τη Δευτέρα (μας έφαγαν τα laptop...).

Μόλις το κάνω θα ενημερώσω. Κάθε άλλη ιδέα εν τω μετσξύ καλοδεχούμενη.

Ευχαριστώ

Edited by nestoxy
Link to comment
Share on other sites

Αυτά που μπορώ να σκεφτώ , για άμεσα είναι :

 

1)Να χρησιμοποιείς μόνο ένα κανάλι μνημών (ένα ζεύγος)

 

1)Να σετάρεις τις μνήμες σου στα 667 με 2Τ

 

2)Να αναβαθμίσεις το bios της μητρικής με το τελευταίο διαθέσιμο.

 

*Η μητρική σου δέν έχει δοκιμασθεί επίσημα με 4GB μνήμες στα 1066.

 

  • Like 1
Link to comment
Share on other sites

On 2/3/2018 at 12:19 ΜΜ, το μέλος GeorgeVasil έγραψε:

Ασχετα με το τι βλεπει το BIOS εχεις 64 bit windows ετσι?

 

On 2/3/2018 at 8:58 ΠΜ, το μέλος TASOS έγραψε:

Αυτά που μπορώ να σκεφτώ , για άμεσα είναι :

 

1)Να χρησιμοποιείς μόνο ένα κανάλι μνημών (ένα ζεύγος)

 

1)Να σετάρεις τις μνήμες σου στα 667 με 2Τ

 

2)Να αναβαθμίσεις το bios της μητρικής με το τελευταίο διαθέσιμο.

 

*Η μητρική σου δέν έχει δοκιμασθεί επίσημα με 4GB μνήμες στα 1066.

 

1. Τα Windows είναι 64bit

2. To bios το είχα κάνει update δεν υπάρχει κάτι καινούριο

3. Δεν έχω βάλει χρονισμό στα 667, θα το δοκιμάσω.

 

Αυτή τη στιγμή με τις 2x2gb πάνω και με 2x1gb, έχω 4gb. Εξακολουθεί δηλαδή να τις βλέπει μισές.

Τρέχοντας το CPU-Z, οι μνήμες διαβάζονται ως 1gb στα 800mhz. Οι 1gb κανονικά.

Κλείνω στο ότι υπάρχει πρόβλημα από το εργοστάσιο...

Αν δείτε αυτό, είναι καρμπόν η περίπτωσή μου (παρότι παραπλήσια και όχι πανομοιότυπη motherboard): http://www.tomshardware.co.uk/forum/255263-30-reporting-wrong-memory-size)

Πάντως, και άλλα προβλήματα σταθερότητας υπάρχουν ενίοτε. Πχ, ανοίγω το pc, προς στιγμή ξεκινούν τα ανεμιστηράκια, κλείνουν για 2 δευτερόλεπτα και μετά από μόνο του εκκινεί πάλι.

Θα δοκιμάσω και χρονισμό στα 667Μhz, έτσι για τη τιμή των όπλων. Από και πέρα θα αρκεστώ στα 4gb και κάποια στιγμή θα κάνω μια αγορά 2χ2gb ώστε να φτάσ τα 6gb.

Να ρωτήσω και κάτι τελευταίο:

Ο χρονισμός καθορίζεται από την χαμηλότερη μνήμη συνολικά; Πχ αν έχω 3 με 1066Mhz και μια τέταρτη στα 800 ή στα 667 τότε συνολικά θα είναι o χαμηλότερος;

Ή αυτό ισχύει μονάχα σε κάθε ζευγάρι?

Ευχαριστώ

Link to comment
Share on other sites

οι μνήμες παλιά δουλεύαν οκ στο pc; είσαι σίγουρος οτι το BIOS έδειχνε 4 GB, με τις 2Χ 2GB μνήμες που έχεις ήδη;

Το μόνο που μπορώ να σκεφτώ είναι το εξής:

 

 

Το manual της μητρικής αναφέρει:

"This motherboard does not support memory modules made up of 128Mb chips"

 

Οι μνήμες 2GB είναι:  256M x 64-bit, >128Μb. Οπότε είναι ασύμβατες. (https://www.kingston.com/dataSheets/KHX8500D2_2G.pdf).

Βέβαια, στο QVL, έχει μνήμες 2GB με το παραπάνω configuration (https://www.kingston.com/dataSheets/KHX6400D2_2G.pdf), ως συμβατές. 

Είναι κάπως μπλεγμένα τα πράγματα.

 

Για να τις διαβάζει μισές, συνήθως είτε κάτι παίζει με το configuration του chip, είτε με το single / double sided.

Φυσικά πρώτα θα πρέπει να δοκιμάσεις τις 2GB μνήμες σε άλλο μηχάνημα, να επιβεβαιώσεις ότι τις βλέπει κανονικά.

  • Like 1
Link to comment
Share on other sites

πριν 35 λεπτά, το μέλος anonymous-root έγραψε:

οι μνήμες παλιά δουλεύαν οκ στο pc; είσαι σίγουρος οτι το BIOS έδειχνε 4 GB, με τις 2Χ 2GB μνήμες που έχεις ήδη;

Το μόνο που μπορώ να σκεφτώ είναι το εξής:

 

 

Το manual της μητρικής αναφέρει:

"This motherboard does not support memory modules made up of 128Mb chips"

 

Οι μνήμες 2GB είναι:  256M x 64-bit, >128Μb. Οπότε είναι ασύμβατες. (https://www.kingston.com/dataSheets/KHX8500D2_2G.pdf).

Βέβαια, στο QVL, έχει μνήμες 2GB με το παραπάνω configuration (https://www.kingston.com/dataSheets/KHX6400D2_2G.pdf), ως συμβατές. 

Είναι κάπως μπλεγμένα τα πράγματα.

 

Για να τις διαβάζει μισές, συνήθως είτε κάτι παίζει με το configuration του chip, είτε με το single / double sided.

Φυσικά πρώτα θα πρέπει να δοκιμάσεις τις 2GB μνήμες σε άλλο μηχάνημα, να επιβεβαιώσεις ότι τις βλέπει κανονικά.

Ελπίζω αύριο να μπορέσω να τις δοκιμάσω και σε ένα άλλο pc.

Όπως ξαναείπα το pc αυτό δεν το πολυδούλευα. Δεν θυμάμαι να μου έκανε εντύπωση κάτι με τις μνήμες.

Πάντως στο manual της MB οι συγκεκριμένες υποστηρίζονται αν και όχι σε χρονισμό 1066 για τις 2gb.

Edited by nestoxy
Link to comment
Share on other sites

  • 9 months later...

Καλησπέρα, μήπως εβγαλες άκρη με εκεινες τις παλιο μνήμες; Ρωταω γτ εχει πέσει στα χέρια μου ενα pc τις ιδιες και ακριβως το ιδιο πρόβλημα. 

 

Σε ευχαριστω.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.