Jump to content



machine_check_exception


Recommended Posts

Καλησπερα παιδια!

Πριν καμια εβδομαδα περιπου μου κολησε ο υπολογιστης και δεν εκανε τιποτα, ουτε καν το reset button δεν επιασε, πατησα να κλεισει ο υπολογιστης διαφορετικα δεν εκλεινε.

Εχθες μου το ξανα εκανε, κολησαν ολα παλι, αλλα αυτην την φορα μου εβγαλε και αυτο εδω που δειχνω στην φωτογραφια.

Περιμενα κανα 20-30 λεπτα αλλα το τις % δεν κουνηθηκε καθολου και αναγκαστηκα παλι εκλεισα τον υπολογιστη.

Εψαξα λιγο στο Google να δω τι ειναι και τι λενε αλλα βλεπω διαφορα, drivers οθονης, drivers καρτας γραφικων, format, προβλημα με τις ram, προβλημα με bios, η παστα της cpu, η κατι που εχω κανει OC.

Να πω πως, αλλαξα παστα προσφατα, οι RAM ειναι καινουργιες τις εχω ουτε 1 μηνα, δεν εχω κανει τιποτα OC στον υπολογιστη μου ποτε, προσφατα περασα τα Windows 10 οποτε εχω κανει format, προχθες εσβησα τους Nvidia Drivers μου με το DDU κιολας και τους ξανα περασα, θερμοκρασεις του υπολογιστη ειναι ενταξει.

Μετα την επανεκινηση που του κανω τρεχω τα ιδια πραγματα που ετρεχα και πριν και δεν το κανει, οποτε του την βαρεσει το κανει απο οτι καταλαβα, δεν ξερω τι να πω.

Να πω πως ηδη εκανα και μια αναζητηση εδω στο forum αλλα παλι δεν καταφερα να βρω κατι το οποιο να με βοηθησει.

Αυτο ειναι λεγομενο BSOD στα Windows 10? Γιατι δεν το εχω ξανα δει.

Οποτε μιας και δεν καταφερα να βγαλω ακρη ανοιγω το θεμα να παρω βοηθεια απο καποιον που γνωριζει.

Ευχαριστω πολυ.

20190119_222116.jpg

Edited by MaZzzZ
Link to comment
Share on other sites

Καλησπέρα. 

 

Βλέπω κάποιος το έλυσε αφαιρώντας και ξαναβάζοντας την μπαταρία. Κουφό αλλά ξέρω κι εγώ; Δεν το δοκιμάζεις; Κάνε ένα clear CMOS.

Φαίνεται από λίγο ψάξιμο, πως είναι υπερβολικά γενικό το "machine check exception" που έβγαλε. Τσέκαρε μία και το event viewer στα administrative events να δεις τι λέει. Αν έχεις το PC της υπογραφής, δοκίμασε και τον stock cooler μήπως την ζημιά την κάνει η Η55 (παίζει να μην πάτησε και καλά στην επανατοποθέτηση). 

Γενικά, αν είναι hardware πρόβλημα, πρέπει να κάνεις step by step κινήσεις. Πχ να δοκιμάζεις δίχως κάρτα γραφικών (με τα onboard graphics), να δοκιμάσεις 1-1 τις μνήμες. Θέλει πολύ κόπο μιας και από ότι κατάλαβα, δεν στο κάνει συνέχεια και συμβαίνει σε άκυρες στιγμές.

 

Ένα format ίσως να εξαλείψει την πιθανότητα να είναι software issue ή να είναι όντως κάποιο κόλλημα του λειτουργικού, και όλα να πάνε καλά μετά. Είναι από αυτά τα προβλήματα που θέλουν υπομονή μέχρι να βρεις τον φταίχτη. 

Link to comment
Share on other sites

Σε ευχαριστω πολυ για την απαντηση σου.

Ναι εχω οτι αναγραφω κατω, εχω δοκιμασει και αυτο με την μπαταρια αλλα και αυτο με την ψυκτρα, ξεχασα να τα γραψω αυτα μαλλον.

Εχω τρεξει και προγραματα οπως HWI, HWMonitor, OCCPT, η και τι αλλο δεν θυμαμαι, μεμονομενα ολα τα πραγματα για να δω αν ειναι απο θερμοκρασιες και δεν ειχα καποιο θεμα.

Οσο για το format ειναι το δευτερο που κανω μεσα σε ενα μηνα, το να ξανα κανω format το βρισκω λιγο απιθανο να φταιει αυτο, δεν ξερω.

Και ναι πραγματι το κανει μια στις τοσες, το εκανε πριν απο μια εβδομαδα, μετα ολα μια χαρα ετρεχα οτι ετρεχα παντα, το ξανα εκανε εχθες και μετα ξανα ετρεξα οτι τρεχω παντα και δεν το ξανα εκανε.

Και ναι πραγματι οπου και να ψαξω βλεπω διαφορα και πολλα πραγματα για αυτο δεν εβγαζα ακρη.

Link to comment
Share on other sites

Δεν βγάζω ούτε εγώ άκρη. Μπορεί να είναι το οτιδήποτε το συγκεκριμένο.

Έκανες format μετά το πρόβλημα και στο έβγαλε ξανά; Αν ναι τότε θα πρέπει να υπομείνεις τις γνωστές διαδικασίες troubleshooting μέχρι να βρεις τι συμβαίνει. Αν είναι hardware ειδικά, τρέχα-γύρευε. Προτείνω να τρέξεις ένα memtest μέσω usb για να τσεκάρεις και τις μνήμες. Αυτό επειδή λες πως είναι καινούριες και σε πολλούς βγάζει το πρόβλημα με καινούριο hardware ή ελέω κάποιας ασυμβατότητας (ιδανικό θα ήταν να δοκιμάσεις με άλλες μνήμες). Αν τις τρεχεις με xmp στα 2400Mhz, δοκίμασε να το αφαιρέσεις και να τις έχεις στα 1600 για λίγο.

Ελπίζω να μην είναι μητρική. Κάποτε είχα πρόβλημα σε μία gigabyte (socket 775), της οποίας 1 ram slot είχε πρόβλημα και έκαιγε όποια μνήμη και αν έμπαινε εκεί μέσα. Go figure.

 

Στο μεταξύ, μπορεί να μην στο ξανακάνει και ποτέ, μιας και είναι του διαβόλου αυτά τα μηχανήματα :p 

Δες και εδώ για να καταλάβεις γιατί το λέω.

 

Link to comment
Share on other sites

Πέρνα τελευταίο bios και μετά ξεκινά με ένα ολονύκτιο memtest και prime95 σε όλους τους πυρήνες.

 

Το troubleshooting είναι δύσκολο. Πρέπει να ξεκαρφωσεις τα πάντα όλα από τη μητρική να δουλεύεις για μερικά 24ωρα και μετά να συνδεεις ένα ένα τα components και να επαναλαμβάνεις. Όλα όμως. Ποντίκια , πληκτρολόγια , έξτρα δίσκοι , τα πάντα. Καλό κουράγιο.

 

ΥΓ εγώ θα δούλευα μερικές μέρες μόνο Linux να δω αν παίζει και εκεί θέμα, γιατί μπορεί να είναι πρόβλημα windows...

 

Sent from my Redmi Note 5 using Tapatalk

 

 

 

 

Link to comment
Share on other sites

Πριν κανω αυτα που λετε, να πω πως μου το ξανα εκανε σημερα μου εβγαλε παλι BSOD αλλα με αλλο μηνυμα αυτην την φορα το οποιο δεν προλαβα να το διαβασω γιατι το % ανεβηκε πολυ γρηγορα, μολις ξανα ανοιξε ο υπολογιστης μου εβγαλε οτι υπερθερμανθηκε το CPU, μπηκα στο BIOS και πραγματι η θερμοκρασια ανεβηκε αρκετα, μα αλλαξα προσφατα παστα και 2 φορες κιολας για να δω μηπως ηταν απο αυτο, δοκιμασα και με την μαμα την ψυξη και παλι τιποτα, τι μπορει να ειναι τοτε?

Link to comment
Share on other sites

To BlueScreenView μου βγαζει αυτο εδω.

Να προσθεσω πως και παλιοτερα μου εκανε καποια θεματακια με την θερμοκρασια της CPU εβγαζε παλι προβλημα και με εβαζε μεσα στο BIOS και το εβλεπα, για αυτο και αλλαξα τοτε παστα, και μετα ξανα αλλαξα και δευτερη φορα μηπως κατι δεν εγινε καλα, και για αυτο εκανα και format.

Τωρα το BSOD ηταν διαφορετικο δεν εγραφε το ιδιο που εβαλα για τιτλο.

Αλλα μολις ξανα ανοιξα τον υπολογιστη ετρεξα και εκανα τα ιδια ακριβως χωρις να μου βγαλει παλι καποιο BSOD η κατι αλλο.

bssss.png

Link to comment
Share on other sites

Εμενα μου παει το μυαλο στις RAM δεν αλλαξα κατι αλλο προσφατα, λιγοτερο απο μηνα ειναι που πηρα αυτες τις RAM απο τοτε αρχισε να μου βγαζει το προβλημα, κατι αλλο δεν εχω αλλαξει.

Τωρα γιατι λεει CPU και οταν μπαινω BIOS τα βλεπω ολα μια χαρα δεν ξερω.

Link to comment
Share on other sites

Memtest complete μετα απο 3 ωρες, και τις δυο RAM μαζι τις εκανα και δενε βγαλε τιποτα, ε δεν ξερω τι αλλο...

Edited by MaZzzZ
Link to comment
Share on other sites

Δεν μου το εχει ξανα κανει παιδια απο τοτε, οποτε εδω κλεινω το θεμα και ο θεος βοηθος, ευχομαι να μην το ξανα κανει.

Ευχαριστω για την βοηθεια παιδια.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.