Jump to content



x265 προβλημα ηχου


Recommended Posts

Καλημερα,

 

Εδω και λιγο καιρο αντιμετωπιζω προβληματα συγχρονισμου του ηχου με την εικονα στα αρχεια x265. Το προβλημα δεν παρουσιαζεται σε ολη τη διαρκεια του video αλλα σε ορισμενα σημεια. Γινεται κατι?

 

Thnx

Link to comment
Share on other sites

Ο επεξεργαστής σου δεν υποστηρίζει hardware decoding για HEVC, αυτό ξεκινάει από τους Skylake.

Για αρχή θα σου έλεγα να δοκιμάσεις και με άλλο player (πχ VLC). Τί ανάλυσης αρχεία παίζεις; Όταν παίζουν τί ποσοστό χρήσης βλέπεις στον επεξεργαστή (υπάρχει πυρήνας που χτυπάει 100%;)

  • Like 1
Link to comment
Share on other sites

100% οχι αλλα ειναι εκει κοντα οταν παρουσιαζεται το προβλημα.

 

Στα 1080p εχω το προβλημα (οχι σε ολα ομως), στα 720p ειμαι ok.

 

Edit: Το εφτιαξα, ειδα οτι μονο ο ενας πυρηνας σηκωνε το βαρος οποτε μου μπηκαν ψυλλοι οτι ο sm δεν υποστηριζει multicore cpus. Τελικα υποστηριζει, αλλα ειναι by default ρυθμισμενος σε single core settings. Με δυο threads και realtime priority πανε νερο και τα 1080p.

Edited by spH3RiCal
  • Like 1
Link to comment
Share on other sites

4 hours ago, slalom said:

Τι εννοεις sm? γιατι βρισκω διαφορα περιεργα...

 

On 4/9/2019 at 12:27 PM, spH3RiCal said:

Pentium G3260, 4GB ram, Xfi gamer, onboard vga σε win7 με smplayer. Τα αρχεια ειναι .mkv.

μάλλον αυτό: https://www.smplayer.info/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.