Jump to content

πρόβλημα σε καινούργιο UPS?


Recommended Posts

καλησπέρα, Αγόρασα καινούργιο αυτό https://powerwalker.com/?page=product&item=10121141&lang=en το UPS. PowerWalker VI 1000 SCL. Μόλις το συνέδεσα στη πρίζα το lcd display έδειχνε 75% battery. μετά απο 1+ ώρα συνδεδεμένο και χωρίς φορτίο, πάλι 75% μπαταρία δείχνει. Δεν θα έπρεπε να είχε ανέβει?  στο manual λεει να το αφησεις στην αρχη 6 ώρες. Αλλα δεν θα έπρεπε να είχε ανέβει έστω και λίγο το ποσοστό της μπαταρίας? ευχαριστώ.

Link to post
Share on other sites

Your new UPS may be used immediately upon receipt. However, recharging the battery for at least 6 hours is recommended to ensure that the battery's maximum charge capacity is achieved. To recharge the battery, simply leave the unit plugged. The unit will charge batteries regardless if it is on or off.
αυτό γράφει

Link to post
Share on other sites
58 minutes ago, tzitzikas2 said:

καλησπέρα, Αγόρασα καινούργιο αυτό https://powerwalker.com/?page=product&item=10121141&lang=en το UPS. PowerWalker VI 1000 SCL. Μόλις το συνέδεσα στη πρίζα το lcd display έδειχνε 75% battery. μετά απο 1+ ώρα συνδεδεμένο και χωρίς φορτίο, πάλι 75% μπαταρία δείχνει. Δεν θα έπρεπε να είχε ανέβει?  στο manual λεει να το αφησεις στην αρχη 6 ώρες. Αλλα δεν θα έπρεπε να είχε ανέβει έστω και λίγο το ποσοστό της μπαταρίας? ευχαριστώ.

 

Δεν είναι λογικό. Είσαι σίγουρος ότι το 75% που βλέπεις είναι η ένδειξη της μπαταρίας και όχι κάτι άλλο; Είσαι σίγουρος ότι το έχεις συνδέσει σωστά με πρίζα που παρέχει ρεύμα; Δοκίμασες να το απενεργοποιήσεις και να το ενεργοποιήσεις ξανά; Αν το πρόβλημα συνεχίζει να υφίσταται, τότε το πας για αντικατάσταση.

Edited by gdp77
Link to post
Share on other sites

ναι το έβαλα τώρα και σε άλλη πρίζα να δω σε καμια ώρα τι γίνεται. το ενεργοποίησα αρκετές φορές. στη πρίζα που το συνδεσα ήταν πολύπριζο με προστασία υπέρτασης. δεν ξέρω αν έπαιζε κάποιο ρόλο. τώρα το έβαλα σε άλλη πρίζα σούκο μόνο του, Πάνω απο το 75% γράφει battery. Αρα μπαταρία μετράει. Σε φορτίο που το δοκίμασα (μια λάμπα πυράκτωσης) αφού έβγαλα το φις κράτησε το φορτίο με ένα μικρό ανασβόσβησμα στην αρχή μόλις το έβγαλα αλλα η λάμπα άναβε κανονικά και έγραφε load 10%.

δες και απο το manual εκει που έχω κυκλώσει, ups.thumb.jpg.5c3a371494f1a8bb1b6fa942f9430c3d.jpgεμένα γράφει 75%

Link to post
Share on other sites
6 minutes ago, tzitzikas2 said:

στη πρίζα που το συνδεσα ήταν πολύπριζο με προστασία υπέρτασης. δεν ξέρω αν έπαιζε κάποιο ρόλο.

Γενικά πρέπει να αποφεύγεται η χρήση των UPS πάνω σε πολύμπριζα "ασφαλείας". Για τη φόρτιση όμως δεν θα έπρεπε να επηρεάζει.

Δες τι γίνεται και μετά από κάποιες ώρες σύνδεσης απευθείας στην πρίζα και αν παραμείνει στο 75%, τότε το στέλνεις για αντικατάσταση.

  • Like 1
Link to post
Share on other sites

ακόμα 75% γράφει, και μυρίζει και κάπως ηλεκτρικά άσχημα. πάει επιστροφή στο e-shop αύριο

Link to post
Share on other sites

Υπάρχει μια πιθανότητα να δείχνει κλίμακα (25% - 50% - 75% - 100%) και όχι ακριβή πληροφόρηση.

Αστο να φορτίζει και αν το πρωί έχει την ίδια ένδειξη κάνεις ότι ήδη αναφέρθηκε.

  • Like 2
Link to post
Share on other sites

καλημέρα. τελικά έχει σοβαρότερο πρόβλημα. Χτες αργά βράδυ έφτασε το 100%. Σήμερα που το άνοιξα για να το συνδέσω με το pc ήταν πάλι 75%. Το συνδεσα με pc και οθόνη (το τροφοδοτικό είναι 450W) και η οθόνη κάτω απο 50W, και δεν εκκινούσε καν να τους δώσει ρεύμα. ανοιγε το display του, έδειχνε τάση εισόδου 235v-240v αλλά τάση εξόδου έδειχνε 0v. η μπαταρία στο 75%. Μετά το δοκίμασα σε μια μικρή λάμπα led σε φωτιστικό πάγκου που είναι κάτω απο 10w και αμέσως μόλις την άναβε μετά απο 1 sec έπεφτε τελείως. Θεωρώ οτι έχει θέμα με τις μπαταρίες του. Αυριο πρωί το πάω e-shop για να το δώσω (έχει DOA 7 ημερών).

  • Like 1
Link to post
Share on other sites

Αυτό να κάνεις. Λογικά το είχαν πολύ καιρό στην αποθήκη και είναι τελειωμένες οι μπαταρίες αν δεν συμβαίνει κάτι σοβαρότερο.

Link to post
Share on other sites

Υποψιάζομαι και εγω οτι ήταν ανοικτό προιόν. επίσης μόλις τα παράγγειλα μετα απο 1 ημέρα έγγραφε οτι αναμένεται νέα παραλαβή στις 20 Φεβρουαρίου και ενώ έτρεχε το crazy της εβδομάδας, και μετά απο λίγες ημέρες έγραψε οτι είναι εξαντλημένο που λογικά δεν θα το ξαναφέρουν. επίσης στο γυαλιστερό χαρτόνι του έξω στο κουτί σε 2 μικρές περιοχες λείπει το έγχρωμο χαρτόνι, σαν να είχαν κολλήσει παλιότερα εκει ταινία και ξεκολώντας την να ξεκόλλησε και χαρτόνι. και σε άλλο σημείο έχει σημάδι απο κόλλα παλιάς ταινίας. Δεν έπρεπε να το παραλάβω.

  • Like 3
Link to post
Share on other sites

ρώτησα και την ίδια την εταιρία κατασκευής του και μου γράφει κάτι παλαβά :

Can you read Information on consumption on your PC power supply ?
Do you use an APFC power supply ?
Please note, the backup time is very short in case of full load.
ενώ του έχω γράψει οτι με συνδεδεμένο στην πρίζα το ups δεν ανοίγει ούτε το pc ούτε καν η οθόνη μόνη της πανω.

Edited by tzitzikas2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.