Jump to content

Δεν ποστάρει 8700Κ


Recommended Posts

Καλησπέρα,

 

Ξαφνικά μια μέρα το pc ενώ έκανε login windows τράβηξε μαύρη οθόνη. Έχω δοκιμάσει τα παρακάτω και ακόμα τίποτα(δεν ποστάρει καν):

 

  1. Έβγαλα όλα τα καλώδια εκτός απο τα βασικά ρεύματα
  2. Αποσύνδεσα όλες τις συσκευές (m2, ssd, sata, κάρτα ήχου...)
  3. Δοκίμασα άλλη κάρτα γραφικών, τροφοδοτικό, ram, motherboard
  4.  reset bios / και μπαταρία
  5. Η οθόνη δουλεύει κανονικά

 

Χαρακτηριστικά pc:

 

  1. i7 8700k
  2. asrock z370 extreme 4
  3. 1080ti evga ftw3
  4. psu evga 750w GQ Gold

 

Ευτυχώς θα είμαι Αγγλία για λίγο ακόμα και αγοράσα στην ουσία ένα δεύτερο pc ( cpu, ram, motherboard, psu) και ότι μείνει το γυρνάω πίσω.

 

Το μόνο που δεν έχω δοκιμάσει είναι επεξεργαστής..

Link to post
Share on other sites
3 hours ago, Bonito said:

Δοκίμασα άλλη κάρτα γραφικών, τροφοδοτικό, ram, motherboard

 

Ε δε σου έμεινε και τίποτα. Εκτός και αν είναι στοιχειωμένο το σπίτι, ο επεξεργαστής "hit the fuck it button"....

  • Like 2
Link to post
Share on other sites
10 hours ago, gdp77 said:

 

Ε δε σου έμεινε και τίποτα. Εκτός και αν είναι στοιχειωμένο το σπίτι, ο επεξεργαστής "hit the fuck it button"....

 

13 hours ago, AlexanderK said:

με άλλη μητρική ίδια συμπεριφορά; επεξεργαστής μου μυρίζει

 

Ναι απλά είμαι μια βδομάδα και έχω δοκιμάσει τα πάντα. Σήμερα περιμένω έναν i3 9100 να βεβαιωθώ. Εύχομαι να ανοίξει.

 

Περιμένω και email απο intel για να τον στείλω πίσω. Εύχομαι να μην έχουν στοκ και να δώσουν κανά 9700k!

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Δεύτερο τελικά:


Εκτός απο επεξεργαστή, καμένη motherboard και ένα απο τα 4 στικάκια ram ( 4x8gb Patriot 4400mhz)

 

Κάτι χάλασε και έκαψε τα υπόλοιπα. Τις ραμ τις έτρεχα δυστηχώς auto voltage στα 3950mhz. Δεν τις είχα ρυθμίσει σωστά μιας και το xmp δεν πόσταρε. Η patriot είπε ότι ειναι δύσκολο για 4 στικάκια. Ισως να πουλήσω τα 2.

  • Like 1
Link to post
Share on other sites

Τι πάει να πει είναι "δύσκολο". Δεν έχουν lifetime εγγύηση?

 

ΥΓ και τι έγινε που τις είχες auto voltage? Δεν είναι δυνατόν το auto να δίνει μη επιτρεπτά ρεύματα.

Edited by gdp77
  • Like 1
Link to post
Share on other sites
12 minutes ago, gdp77 said:

Τι πάει να πει είναι "δύσκολο". Δεν έχουν lifetime εγγύηση?

 

ΥΓ και τι έγινε που τις είχες auto voltage? Δεν είναι δυνατόν το auto να δίνει μη επιτρεπτά ρεύματα.

 

Δεν υπάρχει πρόβλημα με την εγγύηση. Μου είπαν οτι οι ταχύτες XMP είναι δύσκολο να επιτευχθούν με 4 στικάκια.

 

Quote

Hello,


The 9700K is not on our QVL due to the IMC version being not as powerful.

 

Please note using multiple kits will increase the stress on your motherboard and CPU, making more difficult to reach higher speeds. This can be seen at the bottom of our QVL:

https://viper.patriotmemory.com/products/viper-steel-ddr4-performance-memory-ram-viper-gaming-by-patriot-memory

 

Edited by Bonito
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.