Jump to content

Γιατί παίζει PCI; Αφού είναι AGP8x!!!


Recommended Posts

Σήμερα έβαλα καινούριους drivers μητρικής & κάρτας γραφικών. nforce 6.39 & Forceware 77.72 αντίστοιχα. Ενώ πριν δεν είχα κανένα πρόβλημα, τώρα η σύνδεση φαίνεται να είναι PCI. Δείτε την φωτογραφία. Από bios δεν μπορώ να κάνω τίποτα. Εξάλλου δεν άλλαξα κάτι από πριν. Πώς μπορώ να το βάλω AGP 8x;

post-1166-1416072038,5336_thumb.jpg

Link to comment
Share on other sites

Μα ναι, για να ποστάρω; Ξεκινώντας το 3DMark2005, έχει τα μισά περίπου frames από πριν. Βέβαια δεν το άφησα να τελειώσει.

Link to comment
Share on other sites

Κάτι τέτοιο συμβαίνει συνήθως όταν δεν έχεις εγκαταστήσει τους drivers για το chipset...

Δοκίμασε να τους ξαναπεράσεις (uninstall πρώτα και μετά install) μπας και φτιάξει...

Link to comment
Share on other sites

Μα με αυτή τη σειρά τους έβαλα, uninstall τους παλιούς και μετά μητρικής και μετά κάρτας. Τέλοσπάντων, μάλλον θα βάλω τα παλιά γιατί θα με πρήξει....

Link to comment
Share on other sites

Ξαναπερασε τους drivers της μητρικες λεμε. Ειναι πολυ κλασικ προβλημα αυτο.

Δεν εχει κατσει σωστα ο driver του AGP και δουλευει την καρτα σε ταχυτητα PCI.

Link to comment
Share on other sites

επισης κοιτα και την επιλογη της καρτας στο βιος.......καμια φορα ξεχναμε να αλλαξουμε την επιλογη απο εκει......στο λεω μηπως ξεχαστηκες επισης για να μην τραβας αδικα περασματα οδηγων κλπ

Link to comment
Share on other sites

Αρχική απάντηση από jax7480 [Χθες, στις 23:53]

Ξαναπερασε τους drivers της μητρικες λεμε. Ειναι πολυ κλασικ προβλημα αυτο.

Δεν εχει κατσει σωστα ο driver του AGP και δουλευει την καρτα σε ταχυτητα PCI.

Ο jax έχει απόλυτο δίκιο, το χα πάθει και εγώ με την παλιά μου μητρική που είχε nforce3. Απλά κάτι παίζει λάθος στην εγκατάσταση των οδηγών.

Link to comment
Share on other sites

κλασσικο προβλημα.Βαλε τους drivers που εχει το cd της μητρικης σου μεσα ,και θα δεις οτι θα αλλαξουν κατα πολυ οι βαθμοι σου.

Link to comment
Share on other sites

Παιδιά, έβαλα τους παλιούς drivers. Πρόσεξα τελικά ότι ο nforce 6.39 ΔΕΝ ΕΧΕΙ το GART DRIVER σε σχέση με τον nforce 5.1. Μήπως αυτό είναι για το AGP;

Aias, δεν σε κατάλαβα, να βάλω τους παλιούς drivers ή ένα κομμάτι τους;

Link to comment
Share on other sites

Αρχική απάντηση από papatsonis [Σήμερα, στις 00:03]

μα ο 6.39 δεν ειανι για νφ4 μονο ή κανω λάθος

planetman εχει δικιο ο papatsonis.

η MSI K8Neo2 ΔΕΝ ΠΑΙΡΝΕΙ τους 6.39/6.53 γιατι αυτοι ειναι ΜΟΝΟ για Nforce4

μονο οι 5.10 Unified σου κανουν:...:

Link to comment
Share on other sites

Μα και εγώ έτσι ήξερα αλλά μου είπαν ότι κάνουν ΚΑΙ ΓΙΑ NFORCE3.

ΥΓ: Αν ξέρει κανείς τη λύση για το stuttering problem (nforce3 & 6800) ας μου πει.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.