Jump to content

OCZ400512el mem test errors


Recommended Posts

και πάλι στα προβλήματα, τις τελευεταίες μέρες μετά την αναβάθμιση σε amd x2 4400, άρχισα να έχω συχνά μπλε οθόνες στα ξαφνικά, βέβαια είχα κάνει format με την νέα cpu, άφου απέκλησα πρόβλημα από drivers, λέω ας τρέξω και ένα s&m να δω τι γίνεται και τελικά σφάλμα στις μνήμες.

Οι μνήμες στο pc είναι μια ocz400512el με 2-3-2-6 και η άλλη ocz400512elpe με 2-3-2-5, στην πρώτη πάρα πολλά errors με ένα full test (mem test 1,65 από το bios της dfi), στη 2η κανένα με full test.

oc δεν είχε γίνει, και το θέμα είναι τώρα τι κάνω, την στέλνω στην ocz (πείτε τι και πως χρειάζεται) ή στο eshop όπου την είχα πάρει.

Link to comment
Share on other sites

οι μνήμες έχουν εγγύηση Lifetime, το θέμα είναι ποιος θα κάνει το λιγότερο χρόνο για αντικατάσταση, γιατί έχω κακιά εμπειρία από eshop παλιότερα.

Link to comment
Share on other sites

Οι μνήμες στο pc είναι μια ocz400512el με 2-3-2-6 και η άλλη ocz400512elpe με 2-3-2-5, στην πρώτη πάρα πολλά errors με ένα full test (mem test 1,65 από το bios της dfi), στη 2η κανένα με full test.

2 διαφορετικά dimms δηλαδή πάνω στην DFI? Μάλλον από κει ξεκινούν τα προβλήματά σου... Το καθένα μόνο του βγάζει errors? Μάλλον όχι. Επίσης πρόσεξε με τα ρεύματα τι γίνεται. Εμένα π.χ. τις δικές μου OCZ platinum special edition for DFI δεν τις αναγνώριζε σωστά η μητρική, ούτε στα timings, ούτε στα ρεύματα και τα έβαλα όλα manual για να δουλέψουν σωστά.

Link to comment
Share on other sites

ε πες ετσι!

αν εχουν Lifetime εγγυηση, τις στελνεις κατευθειαν στην OCZ...

καλο θα ηταν παντως, για την αποφυγη προβληματων, να τους εστεlνες ενα e-mail...

τζαμπα ειναι!:p

Link to comment
Share on other sites

τα δοκίμασα ξεχωριστά και το ocz400512el έβγαλε καμια 300 errors, το άλλο τίποτα, όταν δούλευαν σε dual είχαν 2-3-2-6 τα αναγνώριζε μια χαρά με το τελευταίο oficial bios, και έπερναν της χειρότερης μνήμης τα timings και το ρεύμα στα 2,6.

απλά ρωτάω πως γίνεται το rma στην ocz γιατί δεν μου έχει ξαναγίνει κάτι παρόμοιο, αν κάποιος ξέρει ας βοηθήσει.

ευχαριστώ προκαταβολικά

Link to comment
Share on other sites

απλά ρωτάω πως γίνεται το rma στην ocz γιατί δεν μου έχει ξαναγίνει κάτι παρόμοιο, αν κάποιος ξέρει ας βοηθήσει.

1) Στέλνεις e-mail

2) Σου απαντούν, δίνοντας RMA number

3) Τους στέλνεις τις μνήμες, αναγράφοντας το RMA Number πάνω στο φάκελο.

4) Σε 1-2 μέρες (και εφόσον διαπιστωθεί το πρόβλημα) σου στέλνουν πίσω άλλες μνήμες.

Πάντως μνήμες OCZ με προβλήματα δεν είναι σύνηθες φαινόμενο. Σιγουρέψου και σε άλλη μητρική ότι οι μνήμες έχουν όντως πρόβλημα πριν τις στείλεις.

Link to comment
Share on other sites

οκ σε ευχαριστώ για τις πληροφορίες, σιγουρα θα την δοκιμάσω και σε άλλη mobo, αλλά σε μένα την άλλαξα σε τρεις θεσεις και σε όλες έβγαλε σφάλαματα.

εδώ κατεβατό

ερρορσ

τεστ 1 20

τεστ 2 18

τεστ 3 70

τεστ 4 165

τεστ 5 0

τεστ 6 128

τεστ 7 40

τεστ 8 1

τεστ 9 0

τεστ 10 0

Link to comment
Share on other sites

λοιπόν αποτελέσματα σε asus a8n-sle se με αμδ 3200, σε auto ρυθμίσεις στο βιοσ όπου είναι 2.5-3-3-6 βγάζει 1 ερρορ στο τεστ 6 και με τις δικές της ρυθμίσεις 2-3-2-6 βγάζει επίσης 1 ερρορ στο τεστ 6.

είναι αρκετό το 1 ερρορ για να την στείλω για rma, καμιά άλλη συμβουλή τι να δοκιμάσω, πάντως από αυτά τα τεστ βλέπω ότι η dfi έιναι αρκετα εκλεκτική.

τελικά μετά από αλλαγές σε bios(oficial-beta) και ρυθμίσεις στη μνήμη δεν έβγαλα καμιά άκρη, άρα θα στείλω μαιλ στην ocz και οτι βρέξει ας κατεβάσει.

Link to comment
Share on other sites

είναι αρκετό το 1 ερρορ για να την στείλω για rma,

Ναι, είναι αρκετό.

καμιά άλλη συμβουλή τι να δοκιμάσω,

Εφόσον σε δύο μητρικές σου πετάει errors και εφόσον είσαι σίγουρος ότι δίνεις τις σωστές ρυθμίσεις στο bios, νομίζω ότι μπορεί να ξεκινήσεις τη διαδικασία RMA.

Link to comment
Share on other sites

καλημέρα σήμερα έτσειλα εμαιλ στην οcz, με λεπτομέρειες του pc μου και οτο δοκιμές έκανα και θα αναμένω απάντηση για το rma, θα σας ενημερώσω για οτι νεότερο έχω.

Link to comment
Share on other sites

Αρχική απάντηση από Πριονέτο

Εμένα μία μνήμη μου βγάζει 7952 errors στο TEST 5.Εχει πρόβλημα;:cool:

αν σου βγαζει και bsod και στα windows τότε έχεις μεγάλο πρόβλημα.

σήμερα τελικά έστειλα την μνήμη στην ολλανδία και τώρα αναμένουμε νέα από την OCZ

Link to comment
Share on other sites

  • 3 weeks later...

τελικά σήμερα η μνήμη ταξιδεύει πρός ελλάδα μεριά, αφού πήγε μια βόλτα προς ολλανδία και γίνεται αντικατάσταση με την ocz400512elpe αφου το ζήτησα στα μαιλ που είχα στείλει

Link to comment
Share on other sites

τελικά σήμερα έλαβα την μνήμη αλλά αντί να μου στείλουν ocz400512elpe έστειλαν ocz600512eepe παρόλο που το αυτοκόλητο γράφει οτι ειναι ocz400512elpe. το pc δεν ξεκινάει και με τις 2 μνήμες πάνω, με single την κανουρία κάνει boot, έτρεξα και μεμτεστ και είναι εντάξει.

ramcroptb1.th.jpg

Επίσης της δοκίμασα και σε άλλο μοβο σε dual αλλά και εκεί τα ίδια, τώρα την έχω βάλει με μια geil και δουλεύει σε dual.

Περίεργο το οτι οι ocz μεταξύ τους δεν δουλεύουν.

Έστειλα και πάλι μαιλ στην ocz στον Sean Sinha που είχα μιλήσει μαζί του και περιμένω απάντηση να δω τι θα πει, γιατί τους έκραξα λίγο.

Link to comment
Share on other sites

Περίργο το οτι οι ocz μεταξύ τους δεν δουλεύουν.

Έστειλα και πάλι μαιλ στην ocz στον Sean Sinha που είχα μιλήσει μαζί του και περιμένω απάντηση να δω τι θα πει, γιατί τους έκραξα λίγο.

Καμία εταιρεία δεν εγγυάται ότι τα διαφορετικά dimm-άκια της θα παίξουν σε dual channel. Αυτό ισχύει μόνο στα dual-channel kits. Κατά τη γνώμη μου δεν έχεις δίκιο εδώ... Αυτό που θα μπορούσαν να σου προσφέρουν είναι τη δυνατότητα να κάνεις RMA (πληρώνοντας ενα upgrade fee) το 1 dimm-άκι και να σου στείλουν ένα ακριβώς ίδιο με το καινούριο που παρέλαβες, ώστε να παίζουν σωστά.

Link to comment
Share on other sites

Αρχική απάντηση από gdp77 [Σήμερα, στις 15:43]

Καμία εταιρεία δεν εγγυάται ότι τα διαφορετικά dimm-άκια της θα παίξουν σε dual channel. Αυτό ισχύει μόνο στα dual-channel kits. Κατά τη γνώμη μου δεν έχεις δίκιο εδώ... Αυτό που θα μπορούσαν να σου προσφέρουν είναι τη δυνατότητα να κάνεις RMA (πληρώνοντας ενα upgrade fee) το 1 dimm-άκι και να σου στείλουν ένα ακριβώς ίδιο με το καινούριο που παρέλαβες, ώστε να παίζουν σωστά.

το θέμα είναι οτι πάνω στη μνήμη γράφει οτι είναι ocz400512elpe 2-3-2-5 , αλλά στο cpuz δείχνει την ocz600512eepe 2,5-4-4-10 και στο βιος την αναγνωρίζει ως 2-3-3-7, ενώ την παλιά μου μνήμη την αναγνωρίζει κανονικά

Link to comment
Share on other sites

καλησπέρα και πάλι έχω στείλει 3 μαιλ στην ocz και συγκεκριμένα στον Sean Sinha, αφού με αυτόν μίλησα για το rma και δεν έχω λάβει ούτε μια απάντηση, σήμερα ξανάστειλα μαιλ σε αυτόν αλλά και στην ocz europe, για ποιο λόγο δεν απαντάει αυτός ο κύριος στα μαιλ και αναμένω απάντηση να δω τι θα πούνε.

Πάντως όσο καλή εικόνα είχα για την ocz, την χάλασε ο "κύριος" αυτός, αν βέβαια ευθύνεται, αλλά αν δεν μου δώσουν λύση στο πρόβλημα θα φάνε πολύ κράξιμο.

Link to comment
Share on other sites

Οσο κραξιμο παντως κ να φανε , δεν νομιζω να καταφερεις τιποτα :(

Δεν τους πολυνοιαζει, σιγα...Ειναι σα να πας στο πλαισιο κ να πεις , αι απο δω δεν ξαναπερνω απο σας..

Αν δεν πας σε μαγαζι , να τους κανεις φασαρια face2face δεν γινεται δουλεια , ουτε με μαιλς

Τι να πω,ευχομαι να βγαλεις ακρη

Link to comment
Share on other sites

Αρχική απάντηση από xkandreas [Σήμερα, στις 19:25]

καλησπέρα και πάλι έχω στείλει 3 μαιλ στην ocz και συγκεκριμένα στον Sean Sinha, αφού με αυτόν μίλησα για το rma και δεν έχω λάβει ούτε μια απάντηση, σήμερα ξανάστειλα μαιλ σε αυτόν αλλά και στην ocz europe, για ποιο λόγο δεν απαντάει αυτός ο κύριος στα μαιλ και αναμένω απάντηση να δω τι θα πούνε.

Πάντως όσο καλή εικόνα είχα για την ocz, την χάλασε ο "κύριος" αυτός, αν βέβαια ευθύνεται, αλλά αν δεν μου δώσουν λύση στο πρόβλημα θα φάνε πολύ κράξιμο.

..η ocz ειναι γενικα πολυ καλη στα rma!!!

...αλλα χωρις παρεξηγηση φιλε...δεν καταλαβαινω γιατι εχεις εξοργιστει και θελεις να τους κραξεις...δεν σου αλλαξαν ο ελλατωματικο προιον?? το οτι δεν δουλευουν μαζι δυο διαφορετικα ντιμακια δεν φταινε αυτοι..για αυτο υπαρχουν αλλωστε και τα dual channel kit

..γιατι οπως ξερουμε τα τσιπακια στις διαφορες σειρες μνημων αλλαζουν σχετικα γρηγορα..

..επισης το οτι διαβαζει το cpuz οτι ειναι 600ρες με διαφορετικο spd δεν λεει κατι ..τα τσιπ παιζουν ρολο!!

tip..ανοιξε το pc με την παλια σου μνημη και βαλε χειροκινητα τα spd timings της καινουριας και μετα κλειστο επειτα βαλε και την καινουρια στο δευτερο σλοτ και δοκιμασε να κανεις boot...αν παλι δεν ποσταρει...κανε το ιδιο..αλλα κρατωντας πατημενο το insert πριν πατησεις το power.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...